Jump to content
Gusswho38

HELP! setting not visible.

Recommended Posts

Posted · HELP! setting not visible.

My problem is that I cannot change the "retraction minimum travel" setting. As of now, my printer operates with no retraction at all. The message next to the setting reads,

"this setting has been hidden by the active machine and will not be visible".

 

I've tried changing machine settings, uninstalling and reinstalling, I tried asking ultimaker directly.. can anyone help?!

received_1675652455899473.png

Share this post


Link to post
Share on other sites
Posted · HELP! setting not visible.

That is weird because mine does show this setting: (ultimaker S5)

image.thumb.png.f20f7d24bdf1ccf1e80522ea897333c7.png

Do you have the printer connected directly to Cura? (because of the 'active printer' bit)

 

Have you tried changing the printer in cura(this may also change the active printer) just guessing 😉

 

When I activated this setting it was already at its lowest (0.7mm) so you can't change it to a lower value but this may be different on your machine.

Share this post


Link to post
Share on other sites
Posted (edited) · HELP! setting not visible.
2 hours ago, NickB said:

That is weird because mine does show this setting: (ultimaker S5)

image.thumb.png.f20f7d24bdf1ccf1e80522ea897333c7.png

Do you have the printer connected directly to Cura? (because of the 'active printer' bit)

 

Have you tried changing the printer in cura(this may also change the active printer) just guessing 😉

 

When I activated this setting it was already at its lowest (0.7mm) so you can't change it to a lower value but this may be different on your machine.

 

No, I transfer all g codes to a flash drive (cable isnt long enough to connect to where I have the 3d printer stationed).

Yes, I've tries several of the ultimaker defaults and even the custom  FFF printer. I even uninstalled, and reinstalled using the ultimaker s5 as the printer.

Edited by Gusswho38
  • Like 1

Share this post


Link to post
Share on other sites
Posted · HELP! setting not visible.
On 10/23/2019 at 1:09 PM, Gusswho38 said:

https://github.com/Ultimaker/Cura/issues/6513

 

Apparently this is a bug. I hope this will get updated soon

 

Hi,  So at the link quoted above,  issue 6513 was tagged as Completed  Dec 24 2019, and the bug fix was suppposed to be in the next revision of the software.  That should be 4.4.1, which is the version that I am using,  but my "minimum retraction distance" setting is STILL  "hidden by the active machine"   and I end up having to disable retractions alltogether to prevent it from retracting ALL the time!

Am I missing somthing?  is there something I still need to update in order to not have this setting "hidden by the active machine"?

Using Cura 4.4.1 on a Creality ENDER 3

Thanks,

Ben

hidden.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!