Jump to content
Ultimaker Community of 3D Printing Experts

Preview mode is broken


The_Nonchalant_Shallot
 Share

Recommended Posts

Posted · Preview mode is broken

As insulted as I admittedly feel that THAT was the first response... Yes. I did slice it, though it did not matter whether I had sliced it or not. An unsliced model in preview would appear as a translucent grey version of itself.

 

No, when I say blank, I mean the entire render window was completely white. The render of the printing bed was gone. The grid was gone. The model was gone. Everything was gone, replaced by a white background of nothingness, where the only thing keeping my eyes company on the screen was the UI. Even using Ctrl + A to "select all" did not work, and I know that because if no model is selected, the tool panel on the left is greyed out. It stayed greyed out.

 

Until I can find a fix for this, or someone else has a fix, I have already reinstalled 4.3

  • Link to post
    Share on other sites

    Posted · Preview mode is broken
    4 minutes ago, The_Nonchalant_Shallot said:

    As insulted as I admittedly feel that THAT was the first response...

    You shouldn't feel insulted, ahoeben doesn't know you or your skill level and didn't have much to go on, so it's often better to start "at the bottom" so to speak. It's not uncommon that the seemingly simplest things are the problem.

    (I've been working with tech support for 3d printer for the past 6 years or so, trust me, it's not uncommon 😄 )

  • Link to post
    Share on other sites

    Posted · Preview mode is broken

    For the record, I did not mean to offend you. But you did not give us much to work with. Your clarification helps in getting your problem across, but there is still not much I can say about the cause of it. If you could share a Cura.log file (which can be found via Help -> Show configuration menu), there might be things in there that could give a hint about what causes the issue.

  • Link to post
    Share on other sites

    Posted · Preview mode is broken

    I ran into this problem and managed to resolve it as follows:-

     

    I have an Nvidia Card, I went to the Nvidia Control Panel/Program Settings, added Cura to the list, scrolled down and checked that "OpenGL rendering GPU" was defaulted to my card and hit Apply.

     

    When I restarted CURA all was working as it should 

  • Link to post
    Share on other sites

    Posted · Preview mode is broken

    Experienced the same problem, after installing Cura 4.8.0 on MacOS Big Sur 11.1. Under 'Preferences/general' I enabled the "force layer view compatibility" setting (just a guess) and did a restart. Then layer-view worked, but now x-ray didn't display anything. So I disabled above setting again and did another restart. Now everything works. Maybe just a restart would have solved it too. 

    • Like 4
    Link to post
    Share on other sites

    Posted · Preview mode is broken

    I've found the preview to go wonky occasionally.  Closing the application and restarting appears to solve it.

  • Link to post
    Share on other sites

    Posted (edited) · Preview mode is broken
    On 1/28/2021 at 5:40 AM, hesc said:

    Experienced the same problem, after installing Cura 4.8.0 on MacOS Big Sur 11.1. Under 'Preferences/general' I enabled the "force layer view compatibility" setting (just a guess) and did a restart. Then layer-view worked, but now x-ray didn't display anything. So I disabled above setting again and did another restart. Now everything works. Maybe just a restart would have solved it too. 

    You're the man. I couldn't figure out why mine stopped working. Thank you for posting!

     

    I can see layer view now. And I can move between layers. But I don't have the play button to watch a single layer. 

     

    Did you run into this too?

    Edited by enabler
  • Link to post
    Share on other sites

    Posted · Preview mode is broken

    Hesc's post worked for me.  "Preferences / General" and then checked box "Force Layer View Compatibility"..  Then Restarted.... Reloaded the same model, and BAM!!! I've got a working preview.

  • Link to post
    Share on other sites

    Posted · Preview mode is broken

     

    On 1/28/2021 at 7:40 AM, hesc said:

    Experienced the same problem, after installing Cura 4.8.0 on MacOS Big Sur 11.1. Under 'Preferences/general' I enabled the "force layer view compatibility" setting (just a guess) and did a restart. Then layer-view worked, but now x-ray didn't display anything. So I disabled above setting again and did another restart. Now everything works. Maybe just a restart would have solved it too. 

     

    Nailed it! Solved my problem. Thank you so much for posting your solution.

  • Link to post
    Share on other sites

    Posted · Preview mode is broken

    This seems to be an older post, but I thought I would add my two cents in.  I'm using Cura Version 4.10.0, and while the Preferences>General>Force layer view compatibility mode (restart requried), does change the preview of gray only to color, it does elimate the animated play.  Uncheck the Force layer view compatibility mode, and wallah, the animated version is back on, after a restart, but you're back in gray mode again.  Anyone else found out to be true as well?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...