Jump to content
Ultimaker Community of 3D Printing Experts

Startup error


punkindrublik
 Share

Recommended Posts

Posted (edited) · Startup error

Anybody have any clue as to how this might have started and even better yet, how I can fix it? I can't even open the program anymore, all I get it this message.
Running Windows 10. Thanks in advance.

Capture.PNG

Edited by punkindrublik
  • Link to post
    Share on other sites

    Posted · Startup error

    So the permission denied is a huge clue.  Does that folder exist?  Does that file exist?  If so, try to delete it.  Maybe there is a cura running that you can't see but is hanging onto that file.  Check for a process named cura.  If you *can* delete the file then it's probably not because some other process is running.

     

    Could the disk be full?  Make sure there is a GB of space or so available.  A full disk would be one way to get this exact error.

     

    Uninstall is not the best - better to delete that whole roaming/cura folder (while cura is not running) and then launch cura again (it will create that folder structure from scratch).

     

  • Link to post
    Share on other sites

    Posted · Startup error
    30 minutes ago, gr5 said:

    So the permission denied is a huge clue.  Does that folder exist?  Does that file exist?  If so, try to delete it.  Maybe there is a cura running that you can't see but is hanging onto that file.  Check for a process named cura.  If you *can* delete the file then it's probably not because some other process is running.

     

    Could the disk be full?  Make sure there is a GB of space or so available.  A full disk would be one way to get this exact error.

     

    Uninstall is not the best - better to delete that whole roaming/cura folder (while cura is not running) and then launch cura again (it will create that folder structure from scratch).

     


    Well, I figured it out. You pointed me in the right direction, thank you. It turns out the entire user "B" had the "hidden" box checked in the properties. I have no idea how, but I must have done it. 
    Anyway, appreciate the help, thanks again.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...