Jump to content
Ultimaker Community of 3D Printing Experts

Fehler an der Außenhaut


Recommended Posts

Posted (edited) · Fehler an der Außenhaut

Ich habe das Problem, dass sich bei einigen meiner gedruckten Teile an der Außenhaut Streifen bilden. Wenn man nah ran geht, sieht es aus als würde die Schicht um eine halbe Düsenbreite versetzt beginnen. Danach bewegt sie sich, in der Bewegung, wieder auf dem richtigen Kurs.

 

Grundsätzlich kann man es in den meisten Fällen darauf eingrenzen dass an den Stellen die Z-Naht beginnt wenn von einem Teil zum nächsten gewechselt wird.

Da das Ganze in sehr genauen Abständen passiert, aber nicht immer an der selben Stelle des Modells, würde ich zuviel Vorschub des Materials oder Dateifehler ausschließen.

Der Fehler Tritt im G-Code nicht auf, und auch nicht wenn ein Teil einzeln gedruckt wird.

 

Der Drucker ist ein UM-2 mit O-Block, Bondtech Extruder und Tinker Firmware (Version kann ich nicht sagen, 1,5 Jahre oder so)

 

Material: Formfutura TitanX 245-250°C kein Lüfter

0,4mm noozle (Fehler ist auch bei anderen Größen)

Aussenhaut 20 mms

Innen 40mms

Füllung 60mms

 

Das erste Bild zeigt den Fehler, das zweite ist relativ frei von Fehlern

20200414_110100.thumb.jpg.1a854ad8da62fe75036ed6d2fe8671dc.jpg20200414_110132.thumb.jpg.7472f31597cc0a3f87bd17b5c1a825f6.jpg

Edited by Falko
  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    HiHo Falko

     

    Das ist ein Fehler der Z-Naht.

    Bei meinem Letzten Projekt ist das bei mir auch aufgetreten. Ich habe ein wenige mit den Vernähen Einstellungen rumgespielt, konnte das Problem aber nicht beheben. Ich habe auch keine Ahnung warum das Problem plötzlich aufgetreten ist und sich der Fehler durch das gesamte Modell ziehen kann.

    Du kannst auch versuchen mit den Einstellungen der Z-Naht herum zu experimentieren. Ist sowiso ratsam, denn damit kann man manchmal recht viel Druckzeit einspaaren.

     

    Grüsse

    zpm3atlantis

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Wie gesagt, das ganze passiert unabhängig von von der Datei, manchmal ist es da und manchmal nicht. Die Stellen ändern sich auch.

    In den meisten Fällen passiert es wenn dere Drucker relativ voll gepackt ist.

    GW55.obj

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Hallo Falco,

    Dies erinnert mich an ein anderes Problem mit dem UM2-Drucker im Allgemeinen.
    Zunächst denke ich jedoch, dass beide gedruckten Modelle ein Problem haben, da Sie die Tinkergnome-Version der Firmware haben. Haben Sie den PID-Modus für Ihre Heideplatte verwendet?
    Normalerweise wird als Modus "Bang Bang" verwendet (z. B. Ein- und Ausschalten der Heizplatte bei niedriger Frequenz).
    Wenn es sich also im „normalen“ Modus befindet, verwenden Sie die PID. Dies kann sich sehr verbessern.

    Es gibt noch ein anderes Problem, das schwer zu erklären ist. Für mich sieht es so aus, als ob ein oder mehrere kleine Sektoren der Filamentspule spröde sind.
    (Ich hatte so eine Filamentspule, aber das ist eine andere Geschichte.)

    Vielen Dank

    Torgeir

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Hallo Tor,

     

    wie die Platte jetzt eingestellt ist kann ich nicht sagen. Das die Firmware daran schuld sein könnte hab ich noch nicht in betracht gezogen, da ich nicht zeitlich fest machen kann wann die Fehlerbegonnen  haben.

    Würde es meinen Bondtech beinflussen wenn die orginale Firmware wieder rauf kommt oder bleiben die Einstellungen gleich?

     

    Das mit der Spule würde ich ausschließen da die Rollen alle relativ frisch bei Kauf sind sind, und nicht länger halten als einen Monat.

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Die PID-Einstellung ist hier:

    Zum Menü gehen:
    Erweitert - Einstellungen - Temperaturregelung - Bauplatte

    Im Buildplate-Untermenü können Sie zu PID wechseln.
    Diese Änderung ändert keine anderen Einstellungen.

    Probieren Sie es einfach aus und sehen Sie, Sie können jederzeit zurückkehren, wenn es nicht funktioniert.

    Grüße

    Torgeir

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Ich werde es morgen versuchen, aber wenigstens beim ersten Bild gehe ich nicht von der Heizplatte aus.

    Vieleicht hat es dann wirklich was mit der Firmware zu tun. Hab nämlich noch vergessen zu erwähnen dass nach jedem Druck ein Neustart erforderlich ist, seitdem Tinker drauf ist.

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut
     
     
     
     
     
    Nun, wenn es sich bereits im PID-Modus befindet, müssen Sie es nicht versuchen, da es dasselbe sein wird. Was jedoch Ihr Druckproblem ist, sieht so aus, als würde es durch den "Bang Bang" -Modus verursacht. -Und es gibt einen Grund dafür.
    Bitte lassen Sie uns wissen, wie es aussieht.

    Viel Glück.

    Vielen Dank

    Torgeir
  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Gefunden hab ich jetzt nicht wirklich was. Es war zwar etwas zum PID im Menü (PID off) aber ändern konnte ich es nicht.

     

    Unter Buildplate kam dann das Menü im zweiten Bild

     

    Da der Fehler auch nicht wirklich reproduzierbar ist, werde ich morgen einfach eine andere Firmware versuchen und die nächsten Tage sehen was passiert

     

     

     

    20200425_095747.thumb.jpg.ee6fab75e2be42392f1f7d1b4e66cc42.jpg20200425_095804.thumb.jpg.fb006888f87d1396a36d24ddf103f92f.jpg

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Hallo Ihr lieben 

     

    Ich melde mich auch endlich wieder ^^

    Hier so sieht das ganze bei mir aus:

    6682cc22-19f5-4bcf-9635-eed7948d0646.thumb.jpeg.aeddcbb763f238a06972086ece80730f.jpeg

    37ce698e-32bc-40eb-ac64-1631470fb00f.thumb.jpeg.eb891a7c08147918d845b6d3f1e6dc4f.jpeg

     

    Entschuldigt bitte die schlechte Fotoqualität.

    Und das sieht aus meiner siecht sehr nach dem Problem von Falko aus. Dies ist bei mir aufgetaucht als ich angefangen habe meinen Druck zu Optimieren indem ich den Z absatzt fixiert habe, dass hat die Wege die der Drucker fährt extrem verbessert, aber halt diese Artefakte hinterlassen.

     

    Grüsse

    zpm3atlantis

  • Link to post
    Share on other sites
    Posted (edited) · Fehler an der Außenhaut

    Hallo Falko und zpm3atlantis,

    Sicher, dies hat Elemente des gleichen Problems. Da Ultimaker aufgrund der EMV-Vorschriften gezwungen war, den "Bang-Bang" -Modus zur Steuerung der Heizplatte zu verwenden, führte dies zu einer Verringerung der Druckqualität auf einigen UM2-Druckern zu diesem Zeitpunkt. Das Problem ist, dass "einige" Drucker anfangen, Mikroschritte zu verlieren, aber bei jedem vollen Schritt synchron gehalten werden. Dies hängt sehr mit einem reduzierten Strom zusammen, der auf einen Spannungsabfall in der Stromversorgung zurückzuführen ist!
    Im "Bang-Bang" -Modus ist der Stromverbrauch aufgrund der "langen Zeit" (5-8 Sekunden) konstant für die Heizplatte. Dies senkt die Spannung unter einen kritischen Wert für die Treiberlogik, die den Schrittmotor steuert, so dass ein Ergebnis davon ein Mikroschritt verfehlt.

    In Frakos Druck Nummer eins können Sie sehen, dass der Druck am Anfang irgendwie gut ist, aber wenn sich das Gebäude aufbaut, wird es immer schlimmer.
    Dies geschieht, wenn das Netzteil immer wärmer wird, sodass es mit dem Wärmestau weniger effektiv wird. Hier ist das Endergebnis mehr verpasster Mikroschritt.

    Um dies zu testen, können Sie das Heizbett ausschalten, PVA-Kleber oder blaues Klebeband verwenden (denken Sie daran, die Platte für die Verwendung des Klebebands anzupassen).

    Ihr Druck sollte ziemlich viel besser sein.

    Vielen Dank

    Betrachten
    Torgeir

    Edited by Torgeir
    Typing error.
  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut
    On 4/24/2020 at 1:47 PM, Falko said:

    Wie gesagt, das ganze passiert unabhängig von von der Datei, manchmal ist es da und manchmal nicht. Die Stellen ändern sich auch.

    In den meisten Fällen passiert es wenn dere Drucker relativ voll gepackt ist.

    GW55.obj 6.56 MB · 4 downloads

     

    Leider kann das kein Cura Projekt Datei sein da diese mit 3mf enden.

     

    Ich wollte schauen ob es da Auffälligkeiten von der Bewegung gibt (z.B. lange ohne Retract). Oder vielleicht slicing Fehler.

     

    12 hours ago, zpm3atlantis said:

    Dies ist bei mir aufgetaucht als ich angefangen habe meinen Druck zu Optimieren indem ich den Z absatzt fixiert habe,

     

    Was genau hast du geändert?

     

    Für mich schaut beides nach Extrusion Fehler auf.

    Die Reihenfolge wie Außen-, Innenwand gedruckt wird wurde nicht geändert?

     

    Gruß

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Ich bekomme meinen Bondech ohne Tinker nicht wirklich auf Linie, wenn es denn daran gelegen hat. Die Firmware von Bondtech läuft leider nicht so wie es soll und Ultimakers Variante hat die gesamten Einstellungen zurück gesetzt. In die falsche Richtung Richtung läuft der Extruder dann bei beiden, und umpinnen ist nicht ganz meins.

     

    Was sagen meine Bilder jetzt aus? in welchem Modus läuft  meine Platte jetzt?

     

     

    On 4/26/2020 at 10:06 AM, zpm3atlantis said:

    Dies ist bei mir aufgetaucht als ich angefangen habe meinen Druck zu Optimieren indem ich den Z absatzt fixiert habe

     

    Was bedeutet Z Absatz fixieren?

     

    On 4/26/2020 at 10:29 PM, zerspaner_gerd said:

    Die Reihenfolge wie Außen-, Innenwand gedruckt wird wurde nicht geändert?

     

    Aussen vor Innen bei mir. Sieht im Normalfall glatter aus. Der Fehler kommt aber auch wenn es andersrum ist.

  • Link to post
    Share on other sites
    Posted (edited) · Fehler an der Außenhaut

    Hallo Falko,
    Ihr Problem mit der gut sichtbaren Z-Naht ist auf das Problem mit dem fehlenden Schritt zurückzuführen! Dies liegt daran, dass der Extruder an derselben Stelle eine neue Linie startet, da sich der Extruder schnell von der anderen Seite bewegt und beschleunigt / verlangsamt. Dies geschieht, wenn sich der Extruder beim Drucken schnell bewegen kann. In diesem Fall kann der Extruder zu weit hinein oder zu weit heraus drucken. Dies sehen Sie auf Ihrem Druck.

    Sie haben die Marlin UM2 + -Firmware neu installiert? Ich dachte, Sie würden die Tinker-Version erneut installieren.
    Wie viele Schritte müssen mit Ihrer Bondtech-Feeder-Einheit verwendet werden?
    Hier kann auch die Drehzahlrichtung korrigiert werden.
    Diese Einstellung muss vor dem Kompilieren der Datei aktualisiert werden. "configuration.h".

     

    Ich habe hier einige Bilder Ihres Drucks eingefügt, außerdem zwei Bilder Ihres Modells, die mit Cura 2.5 und Cura 3.6 geschnitten wurden, damit Sie sie sehen können.

     

    Hier sind zwei Drucke desselben Modells, was ist der Unterschied hier als:
    in Scheiben geschnitten gebraucht und Status Ihres Druckers?

     

    Außerdem gibt es nur eine einzige Wand. Wie viele Linien setzen Sie in Cura?

     

    Falco_4.thumb.jpg.ae9869393d40db555635a84a4dcb43bf.jpg

     

    Falco_3.thumb.jpg.9122f38a3c29b297ac6a9a29f625cafa.jpg

     

    Falco_5.thumb.jpg.521f29b418137ffba804f950288f37ef.jpg

     

    F_Cura_2_5.thumb.jpg.7cef5657bf6d999039a81029eb35e981.jpg

     

    F_Cura_3_6.thumb.jpg.2eda3af7e77ac8f2775a4940c884ea2e.jpg

     

     

    Vielen Dank

    Edited by Torgeir
    More text.
  • Link to post
    Share on other sites
    Posted (edited) · Fehler an der Außenhaut
    2 hours ago, Torgeir said:

    Sie haben die Marlin UM2 + -Firmware neu installiert? Ich dachte, Sie würden die Tinker-Version erneut installieren

     

    Stand jetzt, wieder bei Tinker da alles andere nicht geht wie es soll mit dem Bondtech.

    An sich wollte ich das eventuelle Problem mit der Heizplatte über Marlin lösen.

     

    2 hours ago, Torgeir said:

    Wie viele Schritte müssen mit Ihrer Bondtech-Feeder-Einheit verwendet werden?

     

    492.45 nach Anleitung

     

    2 hours ago, Torgeir said:

    Außerdem gibt es nur eine einzige Wand. Wie viele Linien setzen Sie in Cura?

     

    Abhängig vom Modell, Zwei oder Drei, mit abwechselder Zusatzwand. Von Aussen nach Innen

    Bei nur einer Wand sieht man die Füllung zu sehr.

     

    2 hours ago, Torgeir said:

    Hier sind zwei Drucke desselben Modells, was ist der Unterschied hier als:
    in Scheiben geschnitten gebraucht und Status Ihres Druckers?

     

    Ich verstehe die Frage nicht ganz,

     

    Beide Modelle sind der gleiche Druckauftrag. Das Modell mit dem begonnen wurde ist das "sauberere" und beide wurde aufeinander folgend gedruckt, also kein Teil zwischen.

     

    Status des Druckers:

     

    Neu gekauft vor bald vier Jahren,

    auf Bondtech und O-Block umgebaut

    Orginal Heizbett, Mainboard und Stepper

    40W Heizpatrone, bin mir aber nicht ganz sicher. nicht 35W

    Edited by Falko
  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

     

    Ich verstehe die Frage nicht ganz,

     

     

    Aha,. OK

    Haben Sie hier verschiedene Versionen von Cura verwendet (in diesen beiden Drucken)?

    Ohne Änderung der Druckereinstellung oder der Hardwareinstallation (als Bondtech) zwischen diesen beiden Ausdrucken?

     

     

    Vielen Dank.

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Wie gesagt, beide Drucke wurden zur gleichen Zeit gedruckt. Es müsste noch mit Cura 4.3 gewesen sein.

    Hardware ist/war so wie beschrieben

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut
    14 hours ago, Falko said:

    Beide Modelle sind der gleiche Druckauftrag. Das Modell mit dem begonnen wurde ist das "sauberere" und beide wurde aufeinander folgend gedruckt, also kein Teil zwischen.

     

    Das ist zweimal der aller gleiche gcode? Nur zweimal ausgedruckt?

    Hast du in der letzten Zeit deinen Coupler getauscht, wie viel stunden hat deiner hinter sich?

    Bei dein O-Block umbau bist du da auch auf die TFN Coupler umgestiegen, oder hast du noch die PTFE Coupler drin?

     

    21 hours ago, Falko said:

    Was sagen meine Bilder jetzt aus? in welchem Modus läuft  meine Platte jetzt?

     

    Das rechte Bild wäre die PID Regelung aktiv, das was besser schöner ist.

    Das speichern nicht vergessen

     

     

    21 hours ago, Falko said:

    Aussen vor Innen bei mir. Sieht im Normalfall glatter aus. Der Fehler kommt aber auch wenn es andersrum ist.

     

    Die Einstellung "Außenwände vor Innenwände" ist bei dir aktiviert?

    Die Einstellung ergibt bei mir ein schlechteres Druckbild.

    Weiters wäre es viel einfacher wenn du ein Cura Projekt teilst, somit können wir eine Cura Einstellung ausschließen und voll in Richtung Firmware/Drucker Hardware gehen. Oder wenigsten dein gcode.

    Man könnte zusammen hänge sehen.

     

  • Link to post
    Share on other sites
    Posted (edited) · Fehler an der Außenhaut
    2 hours ago, zerspaner_gerd said:

    Das ist zweimal der aller gleiche gcode? Nur zweimal ausgedruckt?

     

    Ein g-Code mit zwei gleichen Modellen zur selben Zeit mit dem selben Drucker

     

    2 hours ago, zerspaner_gerd said:

    Hast du in der letzten Zeit deinen Coupler getauscht, wie viel stunden hat deiner hinter sich?

     

    Ich würde die Zeit jetzt nicht in Stunden oder Tage fassen, aber über einen Monat hat es schon. Ist aber gestern gewechselt worden. Hat das Problem nicht behoben.

     

    image.thumb.jpeg.5469a7bf9e319b2bf96878de3b5718a2.jpeg

     

    2 hours ago, zerspaner_gerd said:

    Bei dein O-Block umbau bist du da auch auf die TFN Coupler umgestiegen, oder hast du noch die PTFE Coupler drin?

     

    Hab ich mir nie einen Kopf drum gemacht. Meistens sind es die von 3dmensionals "PTFE Coupler aus TFM"

     

    2 hours ago, zerspaner_gerd said:

    Das rechte Bild wäre die PID Regelung aktiv, das was besser schöner ist.

     

    Die beiden Bilder zeigen die selbe Einstellung. Bild2 ist das Untermenü von Bild1. Warum B1

     

    11.thumb.jpg.c38d79ea7cbe30f49e28e30c1accaac2.jpg

    2 hours ago, zerspaner_gerd said:

    Die Einstellung "Außenwände vor Innenwände" ist bei dir aktiviert?

    Die Einstellung ergibt bei mir ein schlechteres Druckbild.

     

    Bei mir ist die Aussenwand glatter.

     

    UM2WOB_GW55.3mf

     

    20200429_145938.jpg

    Edited by Falko
  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Hallo Falko,

    Nachdem ich mir Ihr Modell im 3MF-Format angesehen habe, verstehe ich die Probleme viel besser.
    Ich kann sagen, dass Ihr Netzteil sehr hart arbeitet, da es mehr oder weniger die ganze Zeit mit maximaler Last arbeitet.

    Da ABS ohne Heizbett gedruckt werden kann, können verschiedene Arten von Bändern wie Kapton-Klebeband, PET-Klebeband usw. verwendet werden. (Es kann auch verdünnter ABS-Kleber verwendet werden, der jedoch gut haften kann, wenn eine zu dicke Schicht verwendet wird.)

                       

     

    Versuchen Sie, ohne Heizbett zu drucken. Verwenden Sie die Düsentemperatur am unteren Ende des empfohlenen Bereichs.
    Reduzieren Sie die Fahrgeschwindigkeit von 120 auf 60 (mm / s).

    Dies reduziert die Spannung an Ihrem Netzteil und bestätigt hoffentlich Ihr Problem!

    Ich habe auch Cura 4.3 hochgeladen, um es mit Cura 4.6 zu vergleichen, und beide zeigen, dass Ihre Probleme dort auftreten, wo die Düse nach „hoher“ Geschwindigkeit oder hoher Geschwindigkeit eintritt.

    Vielen Dank

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    So... Kapton wurde erstmal nicht benutzt, weil das Entfernen der Modelle von der Platte immer zu viel Spaß macht.

    Dafür hab ich fürs erste die dauerhafte Temperatur der Heizplatte auf 60°, und die Fahrgeschwindigkeit wie vorgeschlagen reduziert.

    Das Ergebniss ist für den Anfang recht gut. Es ist zwar noch nicht perfekt aber wesentlich besser.

    Beim nächsten Druck gehe ich auf 50°, mal sehen ob das noch was für TitanX ist.

     

    Wahrscheinlich sollte man dann auch darüber nachdenken ob die Heizpatrone nicht wieder 35W haben sollte.

     

    Danke auf jeden Fall für die Hilfe

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Hallo Frako,

    Das sind großartige Informationen.


    Sie können auch die Originalheizung im Ohlson-Block verwenden. Das mache ich. Ich kann den "Geschwindigkeits- / Durchflusstest" bei 209 ° C mit dieser "alten" 24-W-Heizung problemlos drucken. Ich habe auch mit Nylon bei "254 Grad, C ohne Probleme gedruckt. Aber das Wichtigste hier ist, Kupferpaste zu verwenden, um die Lufttasche im Befestigungsloch sowohl für den PT100-Sensor als auch für die Heizung selbst zu füllen. Wenn Sie Wenn Sie dies tun, müssen Sie sich allmählich erwärmen und die austretende Kupferpaste mit einem Lappen abwischen. Die dünneren Komponenten verdampfen (leichter Rauch). Daher ist eine Entlüftung erforderlich. Kupferpaste kann bis zu 1100 Grad Celsius, Dies ist also kein Problem. Außerdem ist es einfacher, sie bei Bedarf zu entfernen. Vermeiden Sie jedoch, die Drähte zu verbiegen, die beim Entfernen an den Gegenständen austreten.
    Dies reduziert auch Ihre durchschnittliche elektrische Last.

    Viel Glück.
    Grüße
    Torgeir

  • Link to post
    Share on other sites
    Posted · Fehler an der Außenhaut

    Hallo Falko,

     

    On 4/29/2020 at 1:09 PM, Falko said:

    Die beiden Bilder zeigen die selbe Einstellung. Bild2 ist das Untermenü von Bild1. Warum B1

     

    Das ist kein Untermenü sonder die Einstellung, wenn ich mich richtig erinnere.

    Mann schaltet zwischen BanBang und PID durch klicken um bzw. PID OFF/ON

    Wenn PID ON werden die PID Settings angezeigt

     

    Also ich habe wieder versucht deine Datei zu öffnen, bei mir wird es nicht als Curaprojekt geöffnet?

    Ich bin auf der neusten Cura Version geupdatet, ohne erfolg.

    Falls noch Interesse besteht wie hast du die Datei gespeichert, es wäre einfach aus deinen Cura über Datei -> speichern gewesen (nicht Exportieren)

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...