Jump to content
Ultimaker Community of 3D Printing Experts

Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!


Maphyte
 Share

Recommended Posts

Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

Hallo,

 

ich habe seit kurzem über die Arbeit einen Ultimaker 3. Seit 2 Wochen drucke ich damit Spuckschutzschilde für das Gesundheitsamt.

 

Seit 2 Tagen habe ich das Problem, dass der Druck nach ca 1/3-1/2 des Drucks zwar Material nachschiebt aber nichts mehr durch den Druckkopf lässt. Dann  wickelt sich das PLA (schwarz) trotzdem von der Rolle ab.

 

verstopft kann der Fruckkopf bzw. die Düse ja eigentlich nicht sein, denn wenn ich den Druck abbreche und neu starte funktioniert es ja wieder für ca. die Hälfte.

weder die Druckvorlage noch die Parameter habe ich verändert.

 

ich habe einen UM3, benutze Original Material PLA schwarz, 2,85mm und Druckkopf AA 0,4.

 

ich werde jetzt mal den Druckkopf reinigen und hoffe zwischenzeitlich auf eine Antwort.

 

vielen Dank im Voraus 🙏🏼
 

liebe Grüße 

 

Sofia

 

 

  • Link to post
    Share on other sites

    Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

    Mal logisch nachgedacht: Vorne kommt nichts raus, hinten wird aber Material rein geschoben. Wohin soll es verschwinden?

    Hast du dir das mal näher angeschaut - ich meine am Stepper an der Rückseite. Ich weiß nicht, wann du abbrichst und wie es da aussieht, aber ich vermute, im Filament ist eine Einkerbung. Bist du dir sicher, dass er nachschiebt?  Oder denkst du das nur, weil der Stepper soweit arbeitet und (noch nicht) clogged? Eventuell ist dein Anpressdruck schwach genug eingestellt, dass er es so noch transportiert, aber beim geringsten Wiederstand dann "drüber rutscht"... Wie schnell druckst du? Mit Cura sowie dem Chip-Profil oder wie oder was?

    Schwarz kann nämlich, wie weiß, ein bischen "Zickig" sein. Hängt damit zusammen, dass weiß und schwarz extrem viele Farbpigmente/Rußanteile beigemengt haben, um die Farbe zu erreichen. Diese sind aber nicht wirklich förderlich für die Druckbarkeit...

     

    Gruß, Digibike 

  • Link to post
    Share on other sites

    Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

    Hi

     

    erstmal Danke für die Antwort.

    ich hatte das nur erwähnt um damit zu sagen dass der Druck nicht automatisch abbricht. Die Röhre flutscht dann unten raus und das Material wickelt sich weiter ab.

    es kommt halt keine Fehlermeldung oder automatischer Abbruch.

     

    das ist jetzt 4 mal passiert. Wie gesagt er druckt ja ca die erste Hälfte und dann erst passiert das.

     

    habe auch schon das Filament gewechselt. 
     

    an den Einstellungen und sonstigen Sachen habe ich nichts verstellt, zumal es ja bei den letzten 39 Drucken alles top top geklappt hat

     

     

    viele Grüße 

     

    sofia

     

  • Link to post
    Share on other sites

    Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

    Ich gehe mal davon aus, dass die flutschende Röhre der Bowdenschlauch sein soll.

    Wenn das richtig ist, kann es sein dass dieser nicht richtig fest ist und beim retract sich nach und nach löst.

     

    Sieh mal nach ob das "Hufeisen (Collet)" unter der Einspannung (White clip) befestigt ist. Ansonsten könnte auch die Fassung ausgeleiert sein.

     

    top_of-extruder.png

  • Link to post
    Share on other sites

    Posted (edited) · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

    Falko, Sind die blauen Klebebänder zum sichern der Lüfterklappe...? 😉

    Diesen Magnetverschluß finde ich auch etwas schwach dimensioniert...

    Du hast nachdem du Probleme hattest, dass Filament gewechselt, oder gingen die Probleme danach los? Wenn der Bowden sicher verclipst ist (richtig runter drücken und so halten und das "Hufeisen" in die Nut drücken, bis es einrastet), senke mal 5% das Tempo und beobachte. Entweder ist es zu "Kalt" oder etwas zu schnell. GGf. bringt auch Verringerung des Retract Besserung, aber normalerweise sollten die Einstellungen in Cura passen - zumindest was ich so mit bekommen habe...

     

    Gruß, Digibike

    Edited by Digibike
  • Link to post
    Share on other sites

    Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

    Ich bin mir jetzt nicht sicher wieviel vom Text für mich war, aber das Bild ist der Ultimaker Hompage.

  • Link to post
    Share on other sites

    Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!

    Hallo

     

    vieken Dank für eure schnellen Antworten 👍👌

     

    ja es lag wohl an dem Schlauch...

    habe sie abmontiert, gereinigt und das Ende um 5mm gekürzt, weil es ziemlich abgeschliffen aussah...

     

    jetzt druckt er wieder einwandfrei...!

     

    danke nochmal 

     

    liebe Grüße 

     

    Sofie

    • Like 1
    Link to post
    Share on other sites

    Posted · Nach 1/3 des Drucks lässt Düse kein Material durch, schiebt aber weiter!
    16 minutes ago, Digibike said:

    Falko, Sind die blauen Klebebänder zum sichern der Lüfterklappe...? 😉

    Diesen Magnetverschluß finde ich auch etwas schwach dimensioniert...

     

    Den Part meinte ich - oh, ok. Sollte ich mir mal anschauen... 😉Danke!

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...