Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
nssorensen

Yeah another under extrusion problem

Recommended Posts

Posted · Yeah another under extrusion problem

I know that there are several threads on under-extrusion that I could attach my problem to but I also don't want to distract from other users problem - how similar their issue might be so pardon me for starting yet another thread on the topic of under-extrusion

 

To begin - I have an Ultimaker 2+ and has had it for a couple of years - printing on and off. Lately I've been printing a lot and  almost exclusively used PLA.

I've been printing several things and my problem started as few layers experiencing what I consider under-extrusion. I've attached a single picture of this. A few layers into the print you'll see "holes" in the print but the print recovers.

Subsequently the under-extrusion got worse and eventually my prints wasn't able to finish. 

What I observed was that the filament didn't flow as easily as it used to.

When I start a print - once the printer starts pushing out filament it tends to stick to the nozzle whereas when things were OK it would feed it sufficiently fast so that filament would reach the glass plate and formed a nice cylinder before the actual print started.

If I move forward with the print anyway - what I have observed is that the printer struggles with printing the brim (material sticks to the print nozzle). If I raise the nozzle temperature by 10 degree the printer is usually able to finish the first layer OK (I print the first layer very slowly) but when the 2nd and 3rd layer is printed problems starts and eventually the nozzle pulls the print from the glass plate and pulls it along the print path.

 

So - here is what I've done.

1) I did change material to a different brand of PLA but that did not change anything.

2) I did search online and found suggestions to change the TFM coupler which I did. That didn't help either but I got suspicious that my spare coupler were bought in China so I ordered new ones from a US vendor. Still - no improvements.

3) I did take a look at my feeder - took it apart but everything looked OK and I have not had any problems feeding material to the printer. When I insert material it appear to be fed normal up  through the tube to the print head - suggestion that the feeder is able to easily move material

4) I recently bought the Olsson Ruby Nozzle and has properly used it for ~20-30 hours. Never the less I changed it back to one of my old nozzle but that did not make any change either. I even tried a completely new nozzle and still no improvement.

5) I did try a different Olsson block as well but still - no improvement here either

6) Thinking this could be a problem with heating the filament I did try to measure the Olsson block with a Weber Grill thermometer. This did show a lower temperature than what the build-in sensor reported and also - the filament that did come out seemed a bit more sticky and solid that I think it were when things were OK. Thus - I ordered new sensor and new heater and replaced these. You properly guessed the result - same problem (as in no improvement)

7) Even when I feed material manually (heating up the nozzle and pushing filament directly into the printhead - I can't seem to get a decent material flow.

8 ) I have not made any change in Cura. The prints I been struggling with are prints that I've printed successfully IMG_0437.thumb.jpeg.3d1469fb3e1da1c534d5d12ad392d1b3.jpegbefore without any issue and without any change to any g-code. 

9) I did do a factory reset of my Ultimaker 2+ printer but again - no difference in outcome.

 

I have not replaced the Bowden tube because I don't think there is anything wrong with it. Material is fed without any problems, extracting material is also not a problem and experiment 7) above completely eliminate the bowden tube - which by the way looks fine. And pushing material through the tube manually is not a problem at all. No resistance is observed what so ever.

 

Does anyone have any suggestions on what could be my problem and what experiment 9 should be - or even better what the solution to my problem is?

 

Thanks in advance

 

 

 

Share this post


Link to post
Share on other sites
Posted · Yeah another under extrusion problem

Hi, 

 

If all of the individual components are ruled out, perhaps it is the way it is assembled after one of your cleaning sessions? Could you share some pictures of how your print head / bowden tube and other crucial components are assembled? 

Is the missing layer(s) always on the same height or does it vary?

Have you tried cleaning your threaded Z axis? Although it shouldn't cause underextrusion it can mess up a layer. 

 

Did you ever clean your glass plate and do you use any adhesion? 

 

What temperature are you printing with usually, 210ºC? 

 

Thanks,

Share this post


Link to post
Share on other sites
Posted · Yeah another under extrusion problem

Hi

 

Thanks for commenting on my post.

 

Regarding the missing layer.

I first noticed this on a few single layers in the beginning  of the print (This is shown in the picture in my first post)

It then becomes worse in prints after this with more layers and eventually all layers having insufficient filament.

 

Temperature is set to 210ºC and I don't use any adhesion no my plate when printing PLA. I do though clean the plate with a damp cloth before printing and before the bead heats up. This has worked great for me for many prints.

 

As I see it everything points towards wrong temperature despite having changed both sensor and heater haven't changed anything. Why is that my opinion:

1) When I feed "new" material the printer does not have any problem pulling the material to the print head and eventually filament comes out out the nozzle. However - the flow seems slower than usual.

2) Filament that's stuck to the nozzle - in the past it was easy for me to wipe if off with a piece of cloth - not anymore. The filament  is more "sticky" than fluid.

3) If I pushe material directly to the print head ( by removing the Bowden tube from the print head and push material that way ) I can press material through the nozzle but even then I can't push it so the flow is "normal"  meaning the filament flows slowly.

4) When I retract material during the change material procedure - that works Ok but it there is a long thin thread of filament at the end

5) In the beginning of the print when the nozzle extrude material - in the past the material flowed down to the bed and form a nice cylinder; now very little comes out and sometimes not enough material to even reach the bed before the print starts.

6) When I print the brim the nozzle pulls the material with it. If I pause the printer before the actual print starts and clean the brim from both the bed and the nozzle generally the first layer prints OK but I do print very slow (like 10 mm/s). Once the 2nd layer start, the speed goes up and the fan kicks in - my problem starts. Sure I could reduce my print speed in general and perhaps not use the fan - but there is a problem and I would like to solve it.

 

As for the assembly of my print head - I have attached one but I've taken this apart so many times that I'm fairly confident that it's assembled correctly.

 

I guess the only thing I haven't tried is an accurate measurement of the nozzle temperature (I don't know how to do this correctly and as in my original post - I did try with Weber thermometer) but given that sensor and heater is replaced the only thing left would be a "damaged" ADC on the controller board. Is that even plausible ?

 

Is it possible to use the temp sensor input on the controller board? Or does it use the same ADC ?

 

Thanks,

 

IMG_0438.jpeg

Share this post


Link to post
Share on other sites
Posted (edited) · Yeah another under extrusion problem

Hi nssorensen,

 

I'm sorry to see all this problem you've had.

What brand of PLA are you using?

The first picture you put up remind me about my first print using PLA. It was also white PLA!

What I see here looks like the filament has absorbed water, also your description indicate this.

I had a roll of PLA that was in this condition when I got it. When there is water in the filament, the filament extrusion can look normal sometimes but can suddenly emit water vapor as the water turns to steam inside the heating block.

This make printing a nightmare.. As the vapor is out, normal feeding take place again. This can go on for a long time and fool us to think this is an under extrusion caused by other issues (feeding etc.).

A "sign" of water absorbed filament is an indication of a filament that's becomes a little brittle.

 

When it comes to the next problem, I'd see you are using another colored filament, what kind is this?

The PT100 sensor is a very good temperature sensor and when it fails it might be extremely erratic or become an open circuit.

If the latter occurs, printer will stop and it will address "temp probe error". If you replace the PT100 probe with a precision resistor of 100 ohm, the reading on the printer should read 0 deg. Celsius.

 

Here you will find a table of the resistance for a platinum PT100 sensor:

 

https://www.sterlingsensors.co.uk/pt100-resistance-table

 

In the "old" UM2 there was two ADC (analog to digital converters), but I'm not sure if you have two of those, as Ultimaker removed the extra feature prepared for dual head printing in the UM2+ series at some S/N.

 

You can also check the PT100 for correct values by using boiling water (if you live at high level there will be an error as water boil at a different temperature less that 100 deg.C.) or a mixture of ice cubes and water that's stirred to keep a steady 0 deg.C. reference.

 

Here is a reference to a test I made at my printer, hope this may help.:

 

 

Wish you good luck.

 

Lets know how it's go.

 

Torgeir.

 

 

 

 

Edited by Torgeir
Spelling error.

Share this post


Link to post
Share on other sites
Posted · Yeah another under extrusion problem

I can't exclude that my filament has absorbed moisture.

The filament shown in the picture is Tan Pro Series PLA from Matterhacks and I bought it fairly recently (end of may) and haven't used all that much of the filament.

The other filament that I tried is Gizmo Dorks (bought from Amazon). This I've had for a long time and used a lot of without problem.

Never the less - let me try a new filament and report back the results.

 

Thanks,

Share this post


Link to post
Share on other sites
Posted · Yeah another under extrusion problem

Hi nssorensen,

 

After some experience with this, I'm now always storing my filament in a water tight box containing silica drying packets.

I'm also using a hygrometer inside the box transmitting the humidity and temp to a weather station.

Not very expensive and work very well. Also invested in a food dryer to refresh filament if needed.

 

Regards

 

Torgeir

 

 

 

Share this post


Link to post
Share on other sites
Posted · Yeah another under extrusion problem

Hi Torgeir

 

I think you nailed it! Thank you.

 

I did try a 3rd role of filament and it prints beautiful!

I put my other filament in the oven to dry it a bit and will try again once that's done.

Appreciate your advice and will try to figure out a better way of storing my filament.

 

Thanks,

Robert

 

I guess I just lost a good excuse to buy the Ultimaker S3 :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...