Jump to content

Ultimaker 2 Pro won't print solid


jhnk

Recommended Posts

Posted · Ultimaker 2 Pro won't print solid

Do you mean Ultimaker 2 Plus?

 

What material are you trying to print with?

What settings are you using?
What nozzle are you using?

Is it a new machine, an old one, something inbetween?

Has the printer worked fine before?

Does it happen with all prints or just this particular one?

What steps have you tried so far to troubleshoot?

 

In short, we need a lot more info to be able to help.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Pro won't print solid

    Thank you for your replies.

    It does the same with 100% or less infill. With less than the grid is also these wisps, see photo.

     

    It sais "Ultimaker 2 Go", not "pro", sorry.

    The material is plastic? I'm not known with the component of the printers, I just know a little bit how to use them. It is not my printer, I just use it. I don't know what nozzle, sorry.

    I have done the same thing with a other printer in the past, ant that worked fine, now I use this one and it doesn't work.

    I first make the model in SketchUp, than open that in CURA and make it a gcode. See attachments.

     

    I do not know if this printer has worked ok in the past. This does however now happen to all prints I try with this printer.

    What I have tried is changing settings in CURA, like Wall Thickness, Top and Bottom Thickness, Infill ofcourse, Speed.

     

    I have not changed anything in "Dual Extrusion", those settings seem to complicated for me.

    Does someone recognize this and knows what I have to change?

     

    b.jpg

    a.jpg

    UM2GO_schakelaar alles v2.gcode schakelaar alles v2.stl

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Pro won't print solid
    1 hour ago, jhnk said:

    The material is plastic?

     

    🤣🤣

    It's crucial that the printer is configured for the exact material type that you feed into it.

     

    The UM2go is meant to be an "PLA only" printer (AFAIK) - but it has to have the correct diameter (2.85mm) as well.

    Your pictures look like you either used the wrong material type (anything different from PLA) or the wrong material diameter.

    If unsure - show a picture of the material spool. Doesn't it have any label on it?

     

    In short: the first thing to check is if the material settings on the printer are matching the used material.
    Once this is confirmed - we can work out about maintenance, consumables and repair....

     

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Pro won't print solid

    They removed the material, so I don't have any information. Apparently I have to bring my own material from now on.

    Thank you for the information! "PLA only" printer (AFAIK) - diameter (2.85mm)

     

    Beside from the material, is there something in the "Dual Extrusion" settings that I have to ensure?

    boven.jpg

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Pro won't print solid

    The UM2 Go is a single extrusion printer, only one nozzle, so dual extrusion settings are irrelevant in this case. Looking at the latest picture, the plastic that is loaded looks quite thin but I'm not 100% sure. But yeah, that's the first thing to make sure, the diameter should be 2.85mm (sometimes sloppily called "3mm"). Not 1.75mm which is the other standard and that will not work.

     

    Underextrusion is a complicated problem with many possible causes:

    https://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#underextrusion

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...