Jump to content
Sign in to follow this  
peetersm

Cura 13.11.2 ignores Minimal Layer Time

Recommended Posts

Posted · Cura 13.11.2 ignores Minimal Layer Time

I have a print that ends in a small diameter peak and need to slow down the print or the whole thing is a melty blob. I have tried using 2 and 5 minimal layer time, but I do not see the print slowing at all, it just keeps going at the normal speed.

My expectation would be that it would slow down to the point of only printing 1-layer/Minimal layer time. So if the setting is 2 secs the z-axis should only advance every 2 seconds.

Has anyone else see this, or is there another setting I need to check?

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

There is also a setting "min speed". Regardless of how slow your printer wants to move to stay above the desired min layer time, it won't move slower than this min speed. But lowering this"min speed" even more than standard setting I'd not really recommended. This will transfer so much heat from the slow moving head into your print that you will get blobs etc. try printing 2 or more objects at once... Be sure to set your gantry height at 0. (found in printer settings)

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

thanks for the input, I did not notice the min speed.

So my min speed is set to 10mm/sec, ganrty=0. I am not sure it's slowing to 10mm/sec but I will watch is closely to see if this is the limit I am reaching. (normal print speed 70mm/sec)

Multiple objects might be the way I need to go.

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

What would really help for these sharp tips to print correctly is if the printhead would retract and move away a little, so that no longer the hot-end is touching (and heating) the model, and the print time will actually result in cool-down time. Preferrably the head is moved a little away from the model with the fan on, to let the fan cool the model during the ' minimal layer time' .

Can I add this feature request somewhere?

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

Iluminarti, whats your personal experience with this function...sounds to me like this"cool head lift" could also cause a lot of oozing and pressure loss in the hotend...

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

I haven't used it much... but I did use it for the owl print I did:

Owl

There was a bit of oozing during the pauses, which resulted in some junk getting dragged back onto the outside of the ear tips, but it was easy to clean up. I think you'd only want to use it with relatively slow volume/second prints, but I do think it has potential.

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

Coen, it's already there. Expert -> Open Expert Settings -> Cool Head Lift

 

Ha, never noticed that one! Great, I will give it a try.

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

I don't like cool head lift - it tends to make vertical strings. I wish there was a sideways head pause. The best looking result solution is to print a tower (or print two items) next to your print.

I set my minimum speed to 0. Never had a problem with it. I think it was more for the old ultimaker V1 print head which was updated over a year ago.

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

thanks all. for sure this is not a bug.

it is me trying to understand the settings and getting them right for this print. I will start a new thread describing my diffculty with printing this model under the "Questions & Answers (Help Each Other)" forum. thanks again for the great input, and pointing me in the right direction.

 

Share this post


Link to post
Share on other sites
Posted · Cura 13.11.2 ignores Minimal Layer Time

Personally I use all, or a combination of (all depends on the size and geometry)

  • print two off the pieces concurrently (same as using a tower but can be more productive)
  • set minimum layer time to 10 secs (I know George likes to go lower but it suits me).
  • minimum speed to 10mm/s
  • also I have been using z-lift in recent months which has been effective. Yes you can suffer from oozing but with a little practice you can wipe that away just before the head moves back to print the next layer
  • fans 100%

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!