Jump to content

A Vase impossible to print (cant get rid of corrupted layers)


JanGruber

Recommended Posts

Posted · A Vase impossible to print (cant get rid of corrupted layers)

So I designed this lampshade to print on my ender 3 pro with a 0.8mm nozzle and its feeling like a nightmare...

I get these few layers at about 21,2 cm that are very slightly shifted to the outside of the geometry plus some change in thickness over a little area, none of this i could identify in Cura 4,7,1.  Of course the whole layer looks like %&%& and makes the whole print useless for lighting, Im uploading some pics so you get an idea...

I have tried multiple settings, from changing layer height and line width, using adaptative layers, Smooth Spiralized, Maximum Res., Make Overhang printable and tried surface mode, none of wich seem to get rid of those lines. I should add that Print Thin walls is deactivated aswell.

I printed other tall models with no issues so z axis or any x/y wobble is out of question. 

I have also tried different stl files but had no luck. I get the feeling cura has a hard time slicing vases with almost flat surfaces, or maybe small bugs like these just become too visible.

Thankfully i have about a kg of a filament i dont like so please dont hesitate to make any suggestions haha, i would gladly give it a try! Desperation is kickin in

Captura.JPG

Captura2.JPG

3.jpg

2.jpg

1.jpg

CE3PRO_N6.gcode

  • Link to post
    Share on other sites

    • 10 months later...
    Posted · A Vase impossible to print (cant get rid of corrupted layers)

    Did you find the problem ? I'm not an expert, but sometimes that type of problem is caused by loose pulleys. 

     

    Have you tried to scale down a little bit to see if it happens again ?

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...