Jump to content
Ultimaker Community of 3D Printing Experts

Disable Cura automated 'infill'


Recommended Posts

Posted · Disable Cura automated 'infill'

The part is defective.  I know it looks fine in freecad but it's not fine.  Since it isn't your part I recommend you try netfabb repair.

 

netfabb free repair service is here (you have to create a free account first):
https://service.netfabb.com/login.php

 

As far as splitting it up - Cura did that back in version 16.X but not anymore.  Freecad should be able to do that but I don't know freecad very well.  meshmixer (also free) might be easier.  Try googling this subject.  meshmixer might also have some model repair features.

  • Link to post
    Share on other sites
    Posted · Disable Cura automated 'infill'

    If that's all it takes then it's probably just the "normals" are backwards in a portion of the print.   STL file contains unordered triangles and each triangle has "normal" with it to say which side of the triangle faces air and which side faces plastic.

  • Link to post
    Share on other sites
    Posted · Disable Cura automated 'infill'
    4 hours ago, gr5 said:

    If that's all it takes then it's probably just the "normals" are backwards in a portion of the print. 

     

    No, if the "Remove all holes" option was enabled, then Cura did exactly what it was instructed to do, and the model was likely just fine.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...