Jump to content
Ultimaker Community of 3D Printing Experts

Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0


Recommended Posts

Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

Bonjour,

  j'ai ce modèle de spirale que je n'arrive plus à imprimer avec la version 4.8.0 de Cura, avec la version 4.6.0 même constat, par contre avec Cura 4.4.0 c'est nickel !

En regardant le tranchage fait par Cura de plus près, je me suis aperçu d'une chose bizarre entre les versions de Cura.

Regardez l'intérieur de la spirale, il n'y a plus de filament sur le plateau pour la couche 1 avec Cura 4.8.0, contrairement à la version 4.4.0 de Cura !!!

 

Cordialement

Spirale.png

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    Mais tu imagines bien qu'il y a des différences entre une version 4.4 et une version 4.8 qui peuvent influencer la façon dont le slicing est effectué, non ?

    envoi ton STL, stp.

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    Différent, c'est certain, moins bon, ça irait à l'encontre du but rechercher de rendre encore plus performant le logiciel... passons.

    Buse AA-04 ?
    Tu as quoi en "Initial Layer Horizontal Expansion" ?

    Voilà ce que ça donne avec  un profile UM3 avec les valeurs par défaut d'un PLA a l'exception de la première couche passée de 0,27 à 0.2

    CURA_Spirale.thumb.jpg.512770d3192038d361bf071ddb8731a2.jpg

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    Oui tout est identique même buse de 0.4 et une largeur de ligne à 0.3

    je viens de faire un test avec une imprimante Ultimaker 2, le résultat est nickel.

    Donc cela vient bien des paramètres de l'Ultimaker 3

    avecU2.png

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    je viens de mettre les mêmes paramètres de coque de l'ultimaker 2 sur l'ultimaker 3 et ça ne marche toujours pas ! c'est un truc de dingue !

    Le slicer de l'ultimaker 3 serait-il différent !!!

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    Voilà avec une expansion horizontale de 0.2, ça marche. Mais bon ce n'est pas normal !

     

    avec_expansion.png

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    C'est le profil de l'imprimante qui est différent au niveau de la buse.
    Peut-être un problème avec le profil de l'UM3 ?

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    As-tu essayé dans CURA 4.8 de supprimer ton UM3, redémarré CURA puis d'ajouter une UM3 histoire d'avoir un profil tout frais ?

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0

    oui j'avais déjà fais un raz mais rien n'a changé.

  • Link to post
    Share on other sites
    Posted · Impression plus possible avec cura 4.8.0 contrairement à cura 4.4.0
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...