Jump to content
Ultimaker Community of 3D Printing Experts

ERROR - STOPPED Temp Sensor BED


geeks
 Share

Recommended Posts

Posted · ERROR - STOPPED Temp Sensor BED

Yes, it has been my first reaction. :-P

 

I have made quality control in electronics, I look at the condition of welds. It is "Ok" for me at this level. :geek:

 

Not good the tightening screws on the son. I tightens, I reassembled the bed, it prints. :cool:

 

That said, I will be vigilant to also weld the next disassembly of the bed.

 

Tell me, what would happen if the bed finally give up the ghost? :oops:

 

  • Link to post
    Share on other sites

    Posted · ERROR - STOPPED Temp Sensor BED

    Hello,

     

    After a night without work.

     

    This morning at startup, same problem! :eek: :evil:

     

    I open a ticket to get a replacement part! :roll:

     

  • Link to post
    Share on other sites

    Posted · ERROR - STOPPED Temp Sensor BED

    Hello,

     

    The technical support did not bring me an answer, I'll try the solution given above. Solder the connector... But it's frustrating.

     

    Happy New Year :)

     

  • Link to post
    Share on other sites

    Posted · ERROR - STOPPED Temp Sensor BED

    I have the same error as above, however, I have the UM2 Extended+ ... it doesn't have just two wires, there are two gray and two black. It seems that the two black wires have come broken off, the metal is not showing, so I can only assume they've broken off.

    Since none of the pictures show the updated UM2 Ext+ I am not sure if all 4 wires must be attached and if the order of the two back is important, or how to determine.

    From a visual look it appears I can determine the order, but I'm not 100% sure.

    Help.....!!

  • Link to post
    Share on other sites

    Posted (edited) · ERROR - STOPPED Temp Sensor BED

    Hi, the two grey wires are the heater wires. The black one the sensor wires.

    The should be connected. If the cables is broken, you should contact your local reseller to have a replacement cable or try to reconnect them yourself

    Have a look at the build manual for reference (it's for the UM2 but the steps are similar for most parts)

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · ERROR - STOPPED Temp Sensor BED

    I did contact fbrc8 and the immediately got me out a new bed and wiring harness ... very good people and great service !!

  • Link to post
    Share on other sites

    Posted · ERROR - STOPPED Temp Sensor BED

    There are two silver screws facing upwards at the back of the build plate. These are sharp pointed screws that bite into the plastic of the heat sensor. Over time, the plastic tears away and the screw becomes loose. These two screws need to pull the sensor tight against the heat bed or the system will shut down and give you an ER02 error for safety.

    STEP ONE:

    Try gently tightening the screws. If they bite in and stay, then turning your Ultimaker off and on should fix it.

    STEP TWO:

    If the screws keep rotating, then the plastic has been torn and the screws won't work to keep the sensor tight against the heat bed anymore. Therefore you need to go through your toys and bits and pieces and find a screw that is slightly bigger. I was lucky enough to find a tiny screw in a toy I had that was the same size but was bolt shaped rather than pointy. This seems to have fixed it.

    STEP THREE:

    Carefully squeeze a bit of superglue into the screw hole and then put the screw back in. Not sure whether you should do this while its wet or dry. I recommend wet, so that no glue can't dry to create a forced gap between the top of the sensor and the heater bed. You might instead try to put the superglue on the tip of the screw.

    Let me know if any of this works for you.

  • Link to post
    Share on other sites

    Posted (edited) · ERROR - STOPPED Temp Sensor BED

    After the screws were in place and I fixed it, the bed sensor issue happened again. So I spent TEN HOURS!!!! soldering and inspecting every part as I ripped my Ultimaker to pieces trying to find a problem.

    I let it cool.

    Its working now because its cool. But I suspect as it heats up it might stop 99% of the way through a 40 hour print. Again.

    Let this be your plan B: Let your entire ultimaker cool down and risk it. Its infuriating that Ultimaker staff are not involved in this forum to give us absolute answers. This product should be recalled if there is an issue, or parts sent out coupled with a compensation payment to every customer.

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...