Jump to content
Ultimaker Community of 3D Printing Experts

filament storing komt steeds terug


jeroensmith
 Share

Recommended Posts

Posted · filament storing komt steeds terug

Dag allemaal, ik print PLA met een Ultimaker S5 en ik ben al bezig aan poging 3 om hetzelfde onderdeel (printtijd ca 6,5 uur) te printen.

Wat er gebeurd; na een paar uur printen krijg ik de melding dat het filament op is.

 

Wat ik heb gedaan: filament verwisseld voor nieuwe rol, printcore greinigd, printcore verwisseld , feeder gereinigd, zelfs andere infill in cura opgegeven (had mijn print met het nieuwe lighting infill voorbereid).

 

Zoals ik al schreef; inmiddels poging 3 en die is ook al weer zo'n 5 x gestopt (na filament in en uit halen print hij weer een paar minuten verder en dan herhaalt het probleem zich. 

Het vreemde is dat wanneer ik de print volledig opnieuw start hij het iedere keer de eerste 2 uur steeds zonder problemen doet....

ik heb hier geen verdere logische verklaring voor......ik hoop dat jullie mij kunnen helpen want begin een beetje wanhopig te worden 😞

Alvast dank

 

Groetjes 

 

Jeroen

  • Link to post
    Share on other sites

    Posted · filament storing komt steeds terug

    Hello


    If the feeder is set too strong, this can happen. A cork then forms in the feed. The print head can then be easily cleaned with cold-pull. Most of the time, it is not even really clogged. After the failed print attempt, you can print again from scratch without cleaning.

    The feeder then mechanically makes a too wide retract.

     

    If necessary, I would turn the feeder (tension) to the middle position.

     

     

  • Link to post
    Share on other sites

    Posted · filament storing komt steeds terug

    @jeroensmith This is an English Forum, so please write in English or if not possible write in the sub section of your language.

     

    *** moved this post to Netherlands

  • Link to post
    Share on other sites

    Posted · filament storing komt steeds terug

    Hello all, I print PLA with an Ultimaker S5 and I am already on attempt 3 to print the same part (print time about 6.5 hours).

    What happens; after a few hours of printing I get the message that the filament is finished.

     

    What I have done: exchanged filament for a new roll, cleaned the printcore, cleaned the feeder, even specified a different infill in cura (I had prepared my print with the new lighting infill).

     

    As I wrote: now attempt 3 and it stopped again about 5 times (after taking filament in and out, it prints again for a few minutes and then the problem repeats itself. 

    The strange thing is that when I completely restart the print it always works without problems for the first 2 hours....

    i have no logical explanation for this...... i hope you can help me because i am getting a bit desperate 😞

    Thanks in advance

     

    Greetings 

     

    Jeroen

  • Link to post
    Share on other sites

    Posted · filament storing komt steeds terug
    20 hours ago, UlrichC-DE said:

    Hello


    If the feeder is set too strong, this can happen. A cork then forms in the feed. The print head can then be easily cleaned with cold-pull. Most of the time, it is not even really clogged. After the failed print attempt, you can print again from scratch without cleaning.

    The feeder then mechanically makes a too wide retract.

     

    If necessary, I would turn the feeder (tension) to the middle position.

     

     

    Thank you Ulrich, i already did some hot and cold pull cleaning and also adjusted the feedertension in both directions.

    The strange thing is that when i unload and load the filament again the filament directly comes out of the nozzle  as good as it should be. Some minutes later the problem starts again. And as i wrot before; i already aborted the print 3 times now and after starting a new print the first 3 hours of printing are without any problem. After 3 hours the problem starts again.... if its realy a problem with hardware settings, the problem should appear already in the first 30 minutes of the new print i would say....

  • Link to post
    Share on other sites

    Posted · filament storing komt steeds terug
    19 hours ago, Smithy said:

    @jeroensmith This is an English Forum, so please write in English or if not possible write in the sub section of your language.

     

    *** moved this post to Netherlands

    Sorry, i saw some more dutch posts in this topic, but i translated into English. Thanks for your help!

    • Thanks 1
    Link to post
    Share on other sites

    Posted · filament storing komt steeds terug

    Ik heb met een nieuwe S3 dezelfde problematiek, een melding dat er geen materiaal in printcore 1 zit, terwijl ik gewoon kan doorstarten. De werking van de sensor ken ik niet, moet hier eens in duiken. Print moemnteel wel veel met glitterpla, misschien zitten daar geleidende deeltjes in die de fout onrechtmatig triggeren?

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...