Jump to content
Sign in to follow this  
punpunm

Move material

Recommended Posts

Posted · Move material

Have any one try move material function?

It doesn't work with cura 14.01

I change the PLA, but it won't come out, so I try to move the material, then I find this bug.

Share this post


Link to post
Share on other sites
Posted · Move material

I tried it on 14.01 and it worked fine for me.

 

Share this post


Link to post
Share on other sites
Posted · Move material

I've run into this again today. I've been struggling with extrusion issues, so I've been using Move Material a lot. It suddenly stopped working, the stepper not rotating or making its normal stepping sound. The only way to fix it was to re-boot the printer. I don't know how to trigger the issue though, its only happened a couple of times.

 

Share this post


Link to post
Share on other sites
Posted · Move material

It happens after a print is done, or more specificly, it refuses to do the move-material when the last action the printer did was a homing action.

It's a bug, and I have a fix ready and waiting.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!