Jump to content
UltiMaker Community of 3D Printing Experts

PROBLEM Ultimaker S5 ''Active leveling could not be performed. Please check the nozzles and bed and try again''


Recommended Posts

Posted · PROBLEM Ultimaker S5 ''Active leveling could not be performed. Please check the nozzles and bed and try again''

Hi! I experience some problems with my Ultimaker S5. There is no problems with the model in CURA, men after I sliced the model and sent it to print, the print screen just says '''Active leveling could not be performed. Please check the nozzles and bed and try again''   I have tried to clean both nozzle heads with cleaning filament, manually calibrating the plate, unload/load same material, changing material, cleaning the glass plate, and so on. 

 

I use PLA wood filament for Extruder 2 and PLA white filament for Extruder 1 and have earlier printed with success. But now, the white PLA doesn't come out at all and the wood filament comes out, but it just makes curls around the nozzle head, instead of going in a 'straight cord''. 

 

Does someone know about this problem? We have experienced problems with the printer before, where we needed a technician to solve the it for us. 

  • Link to post
    Share on other sites

    Posted (edited) · PROBLEM Ultimaker S5 ''Active leveling could not be performed. Please check the nozzles and bed and try again''

    We are experiencing a similar problem on our S5, whereby the "Active Levelling....." throws up an error. The button is pressed to tell the printer the part has been removed, then then printer asks, "Do you want to print again?", we then press YES, and "Auto Levelling is fine after that.

     

    It ALWAYS occurs after the printer has been inactive for a day or so.......the nozzle is free from plastic and is also clean.

     

    Only started to occur after Cura Version: 4.13.0

    Edited by Carbon
  • Link to post
    Share on other sites

    Posted · PROBLEM Ultimaker S5 ''Active leveling could not be performed. Please check the nozzles and bed and try again''

    It has nothing to do with the Cura version. Also technical it is not possible, because the leveling is a firmware feature, which kicks in before the gcode is executed. 

     

    There could be several reasons for this:

    • print core
    • part fans or the wires of the fans
    • sensor board
    • a loose wire of the sensor board
    • the bed height, when using the thumb screw (you could try to bring it a bit higher or lower)
    • electrical interferences
    • the lift switch of the printhead is not working correctly
    • .....

    It is really hard to find and to solve. I also have seen personally the issue you have described, that it is working after the retry.

     

    You can also search the forum here for other postings and advises, there are a lot. Or just contact your reseller for further help. Unfortunately it is nothing where we can say, hey do xyz and then it is fixed. Sorry!

  • Link to post
    Share on other sites

    • 3 weeks later...
    Posted · PROBLEM Ultimaker S5 ''Active leveling could not be performed. Please check the nozzles and bed and try again''

    I have been fighting this issue for almost 9 months out of the 16 months I have had the machine.  I had that exact same error, went through all the same cleaning and maintenance to no avail.
     

    Went through tons of tech support chats, sent pics and videos, unplugged the fans to rule out shorts, etc.  Ended up having to send it for warranty repairs in June which took over a month round trip.

     

    The issue was diagnosed as a bad print head PCB.  They fixed it m, tested it, sent it back.

     

    Within weeks of getting it back, a slightly different leveling issue came up.  It would not bring the bed up to touch nozzle 2 but it would act like it did, then touch off nozzle 1 and it would get a “height difference exceeds realistic values” and it would shut down.  
     

    This happened randomly for a couple months but within the last month or two, this would happen on my first try of every print.  Then a couple weeks ago, it started happening more than once before it would go.  Another round of tech support led to another bad PCB diagnosis. 
     

    So because I’m out of warranty now but it started before it was up, they sent me the PCB to install myself.  I installed this tonight and now it won’t run any prints. It will not go past the leveling. I just spent hours again, manual leveling, cleaning, unplugging fans, switching nozzles, using different materials.   Nothing works.

     

    Gonna tear it apart again tomorrow to makes sure the install was correct and try again. If that doesn’t work, I’ll put the one I just took out back in and see if it acts any different.

     

    I’m at a point where i just don’t know.  $10k to get a machine that you shouldn’t have to fight with and all I have been doing is fighting it. 
     

    Are there flaws in the PCB’s?  What else do I even try?  I thought about buying a full replacement print head but that’s another $500.  

     

     

  • Link to post
    Share on other sites

    Posted · PROBLEM Ultimaker S5 ''Active leveling could not be performed. Please check the nozzles and bed and try again''

    Wow that sound frustrating.  I have to tell you that most people don't have this amount of pain with leveling.  If I were you I would definitely switch to manual leveling.  There is a tool here to switch back and forth.  note that, at least for my version of the firmware, after I do a manual level the next time I print it hangs up at the start trying to warm up so I have to power cycle.  I think it has to do with the fact that the bed is still warm?  Nah - that doesn't make sense. 

     

    Also you have to manual level pretty much after every change in cores unless you are very careful not to touch the 3 leveling screws at all after the first manual level.  how can you do that?  You just don't touch them, lol.  If you do move to manual leveling and you want to stop leveling every time you change cores you can ask me again later and I'll try to explain better I suppose.

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.3 stable released
        In this stable release, Cura 5.3 achieves yet another huge leap forward in 3D printing thanks to material interlocking! As well as introducing an expanded recommended print settings menu and lots of print quality improvements. Not to mention, a whole bunch of new printer profiles for non-UltiMaker printers!
          • Thanks
          • Like
        • 28 replies
      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 18 replies
      • UltiMaker Cura Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 22 replies
    ×
    ×
    • Create New...