Jump to content
UltiMaker Community of 3D Printing Experts

Ultimaker 2+ schalted aus abhängig von den Materialsettings


googol
 Share

Recommended Posts

Posted · Ultimaker 2+ schalted aus abhängig von den Materialsettings

Hallo liebe Druckergemeinde,

I hoffe wirklich dass mir hier jemand einen Tipp geben kann, dieses Problem treibt mich in den Wahnsinn. Also hier die meine Geschichte.

I habe einen UM 2+ und drucke schon ein paar Jahre damit ohne Probleme. Vor ein paar Tagen meinte der Drucker verrückt zu spielen. Ich wählte ein Material (XT) dass ich schon ziemlich oft verwendet habe aber als ich den Druck starten wollte schaltete der Drucker aus noch bevor er die Düsenreinigungsposition erreichte. Ich habe das ganze ein paar mal probiert aber immer das gleiche Verhalten, manchmal dauerte es ein bisschen länger und er schaffte es fast den ersten Layer zu starten. Aber Schlussendlich schaltete er zuvor immer wieder aus und wieder an und stand dann still. Also versuchte ich ein paar Dinge, unter anderen einen Werksreset aber ich habe schließlich ein neues Netzteil bestellt. Leider hatte ich auch mit dem neuen Netzteil das gleiche Verhalten.

Also versuchte ich mit PLA statt mit XT zu drucken weil ich dachte dass vielleicht die Heizpatrone einen Schaden hat evtl. funktioniert es mit geringerer Temperatur.... Tatsächlich, es funktionierte mit PLA, der komplette Druck über 7 Stunden. Also wechselte ich wieder zu XT aber da ich ja einen Werksreset gemacht habe, wählte ich das schon vorinstallierte CPE Profil und stellte vor dem Druck mit der "Tune"-funktion die Betttemperatur zurück. Jetzt druckte er ca 1h aber schaltete dann wieder aus und wieder ein. Ich habe dann am Drucker ein Custom Material basierend auf CPE erstellt und verwendete dieses. Jetzt schaltete der Drucker nach dem Start des Drucks wieder schon ab bevor er die Düsenreinigungsposition erreichte.

Dann habe ich die Tinker FW installiert und verwendete wieder das mitgelieferte CPE Profil. Wieder ungefähr nach einer Stunde schaltete der Drucker aus. Auch hier mit Tinker versuchte ich ein neues Materialprofil mit geänderter Betttemperatur (30 Grad statt 60) zu erstellen und mit diesem zu drucken. Und wieder erreichte der Druckkopf nicht die Reinigungsposition.

Ich habe auch sehr intensiv alle Funktionialitäten manuell getestet (Düse aufgeheizt, Bett aufgeheizt, Material befördert, Druckkopf rumgefahren, alle Kabel währenddessen "vergewaltigt") aber der Drucker machte keine Anstalten auszuschalten. Danach startete ich einen Print und *bang*, wieder sofort aus.

Im UltiGCode File habe ich alle meta Informationen am Anfang der Datei gelöscht (alles was mit ; begintt am Anfang der Datei). Ohne die FLAVOR Zeile, fährt das Bett nach oben und der Druckkopf fährt sofort alle Pfade ab aber ohne Filament zu fördern. Der Drucker schaltet nicht aus.

Für mich scheint es irgendwie so als ob das EEprom auf dem Board kaputt ist und sobald die FW darauf zugreifen will um Materialsettings zu laden stürzt alles ab. Aber erstens klingt mir das zu weit hergeholt und zu komisch und zweitens erklärt mir das nicht warum auch mit einem vordefinierten Profil nach ca. 1h Schluss ist... und das auch nur mit CPE und nicht mit PLA.

 

Ich bin sowas von am Ende mit meinem Latein und hoffe jemand kann mir einen Tipp geben der dann nicht is "kauf ein neues Mainboard".

 

Gruß

googol

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ schalted aus abhängig von den Materialsettings

    Hallo und Willkommen,

     

    ich würde systematisch vorgehen um Fehlerquelle auszuschließen.

    Voher würde ich Extruder reinigen und ohne Filament drucken.

    Starte ein Druckauftrag mit dem CPE Profil mit Bedtemp 0 und Düsentemp 0 und drehe dabei langsam die Druckgeschwindigkeit auf 200%, um zu sehen ob da was passiert.

    Wenn alles ok ist, erhöhe die Bedtemp langsam auf 100° und schaue ob sich was ändert Geschwindigkeit auch auf 200% erhöhen danach die Düsentemp langsam auf max aufdrehen, bis hierhin sollte das Problem auftreten. So kannst du heraus finden wann der Drucker sich abschaltet.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ schalted aus abhängig von den Materialsettings

    Klingt für mich auch als könnte es mit dem Mainboard zusammenhängen.

    Netzteil würde sich anders verhalten als beschrieben, obwohl das meistens die Nr. 1 Fehlerquelle bei der 2er Serie ist.

    Eventuell hast du auch einen losen Kontakt bei einem oder mehreren der Chips, kann schon mal passieren.

    Leider kann ich dir da keine genaueren Tipps geben, ich lese zum ersten Mal etwas davon wie deine Beschreibung ausgeführt ist.

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ schalted aus abhängig von den Materialsettings

    Hallo,

     

    ich kann mich erinnern das ich sowas auch schon mal hatte.

    Bei mir war es ein Problem mit der Material.txt auf der Karte.

    Wenn ich mich noch recht erinnere, hatte es was mit der Anzahl der definierten Materialen zu tun.

    Bin mir aber nicht sicher.

     

    Vielleicht hilft es dir ja.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ schalted aus abhängig von den Materialsettings

    Hallo,

     

    Also da ich schon so viele Kabelbrüche an meinen Heizbett hatte, muss ich wieder auch diese Vermutung äußern.

    Ich würde so ähnlich vorgehen wie @Allrounder nur das ich anfangen würde erst alles Manuell durchprobieren.

    Also Manuell Bett Heizen auf 80C und Tisch hoch runterfahren + dazu vielleicht hinten die Kontakte am Heizbett kontrollieren + drücken ziehen.

    On 11/7/2022 at 9:53 PM, googol said:

    wollte schaltete der Drucker aus noch bevor er die Düsenreinigungsposition

     

    In dieser Bewegung wird ja das Bett glaub schon versucht zu heizen (Wenn Ulltigcode verwendet wird) also kann das für einen Kabelbruch sprechen allerdings genau so für das Netzteil wegen Strom Mangel.

    Der Extruder wird ja erst Beheizt wenn das Bett die Temperatur allmählich erreicht hat

     

    Wir hatten glaub 2 ähnliche/gleiche Threads da war es tatsächlich jedes Mal das Netzteil wenn ich mich richtig erinnere.

     

    Also die Firmware kann glaub nicht die Ursache von einer Abschaltung sein, die wird eher hängen bleiben etc.

     

    Gruß

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 2+ schalted aus abhängig von den Materialsettings

    Kann auch sein dass die Kabel von den Lüftern sich eventuell irgendwo treffen. Dann schaltet er auch sofort ab.

    Beliebte stelle war bei mir immer der Lötpunkt genau am Lüfter. 

    Edited by Falko
  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ schalted aus abhängig von den Materialsettings
    2 hours ago, Falko said:

    Kann auch sein dass die Kabel von den Lüftern sich eventuell irgendwo treffen. Dann schaltet er auch sofort ab.

    Beliebte stelle war bei mir immer der Lötpunkt genau am Lüfter. 

     

    Richtig Das hatte ich auch mal.

    Habe etwas rumzehren müssen (Am Druckkopf) und unter den Netz haben sich von den Stecker beide Pins rausgezogen und die kamen natürlich dann auch aneinander

     

    Aber beim Druckstart laufen ja keine Lüfter (Bauteil) somit kann ich mir das nicht vorstellen das dass hier zutrifft

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...