Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
xaho

Démarrage avec U2

Recommended Posts

Hello à la communauté

Voilà, enfin utilisateur d'une fraîche U2 :)

Commandée chez iMakr.com reçu en 48h ! (astuce: demandez un devis et payez par virement bancaire c'est le plus rapide)

Mon post concerne une petite déception aux premières impressions :

Le petit robot fournit comme test de démarrage est sorti en 40 min mais pas bien fini

Il y a un coté de bras tout pourri et les oreilles pas finies dessous ?

Je suis certain qu'il y a un problème vu les résultats incroyables de certains !

 

Idem avec un 2e print cette fois d'un petit pilulier en coeur de 3 cm.

Avez-vous un conseil de réglage ?

Merci beaucoup =)

X

 

PS: comment on insert les photos dans le post ???

 

Share this post


Link to post
Share on other sites

alors quand j'ai commencé le robot, j'ai fait mes propre config (en ABS), je ne suis pas passé directement dessus, j'ai tripatouillé cura, et apres j'ai imprimé le robot...tu utilise quoi, pla ou abs...??

moi pour l'abs 240°, bed 100°

layer height 0.2

fil density 20

print speed 40

brim yes

travel speed 110

 

Share this post


Link to post
Share on other sites

Bon, alors je vais commencé par un peu de technique, je m'en excuse par avance.

Peux tu nous dire si c'est le robot de la carte SD ?

Peux tu nous donner le profil que tu utilise ?

- Plateau 75°C

- Buse 210°C

- Fan 100% ?

- Vitesse 100%

- Flow 100%

Je doute d'une chose. Moi, de base le robot sort en 30 minutes et pas 40. Cela se produit avec la configuration que j'ai donné au dessus.

Ensuite, il faudra savoir si tu n'est pas sujet à de l'inder-extrusion (manque de matière). Cela se produit si tu chauffe trop, ou bien si l'écoulement du filament entre la bobine et la buse est trop lent.

Peux-tu nous mettre quelques image de tes robots, de l'arrière de ta machine, un gros plan de ta partie moleté qui engage le filament.

Il se peu que tu ai quelques petites choses toutes bêtes à régler. Mais surtout pas de panique, avant de jeter l'éponge, il y a des choses à faire :)

 

Share this post


Link to post
Share on other sites

De ce que j'ai lu le robot n'est pas vraiment une pièce simple a imprimer. Les antennes c'est la partie la plus compliquée parceque les couches n'ont pas le temps de refroidir correctement et donc ca 'fond' un peu.

C'est juste que c'est le logo d'ultimaker mais il ne faut pas se baser sur le résultat de son premier robot. Y en a qui l'imprime avec une finition terrible mais il faut déjà bien connaitre la machine.

Pour les photos regarde ici:

http://umforum.ultimaker.com/index.php?/topic/4525-how-to-upload-an-image-to-the-forum/

 

Share this post


Link to post
Share on other sites

Salut,

J'ai aussi ce genre de problème, chez moi des qu'il y a des parties en surpblomb, la matière se rétracte et se souleve...

du coup la tete en repassant frotte sur la couche de matière précédente, au final à certains endroits ca "gicle/déborde"... je sais pas par quoi commencer... des idées?

 

Share this post


Link to post
Share on other sites

Je renouvelle la demande de Geeks, il faut que vous précisiez les paramètres d'impression, le maximum de données.

J'imprime sur du PLA en générale entre 200 et 210°C, sur un plateau à 50°C enduit de colle.

@Wdesing : J'ai déjà remarqué le phénomène dont tu parles mais j'ai jamais eu de conséquences critiques alors je n'ai pas vraiment chercher à améliorer la chose. Je dirais que descendre la température. La température de fusion du PLA est de 150°C et sa température de transition vitreuse, c'est à dire au-dessus de laquelle il devient déformable ou ductile et de 60°. Le PLA reste donc longtemps dans une phase ductile après sa sortie de l'extrudeur.

Pour l'ABS, ça doit être moins prononcé car sa température de fusion est de 130°C et sa température de transition vitreuse est de 105°C.

ça me donne l'idée d'essayer une impression à plus "basse" température.

Désolé pour le petit topo de physique mais je pense que pour maîtriser totalement le processus d'impression il faut en passer par là.

Vincent

 

Share this post


Link to post
Share on other sites

Arf! tu viens juste de poster avant moi :-P

Alors pour moi, de ma faible expérience, je te dirais tout de suite que le réglage de la machine est trop chaud! Je suppose que tu imprime avec le PLA bleu ciel de ULTIMAKER et que tu as sélection le matériau PLA au chargement.

J'ai eu la même chose ce week-end avec la même bobine. Mon fils qui collectionne les robots de toutes les couleurs m'a dit "Il n'est pas beau". Je l'ai réimprimé à 200°C et c'était mieux. En fait, j'ai l'impression que le PLA "brûle" et ça lui donne cet aspect très rugueux voir granuleux.

Pour moi aucun doute, 10°C de moins et tu vas voir la différence.

 

Share this post


Link to post
Share on other sites

Oui probablement la température.

En gros il me semble que les parties ou ca ne va pas n'ont pas le temps de refroidir complétement avant de recevoir la couche d'apres du coup ça a tendance a se laisser aller (surtout que c'est des parties overhang (je ne connais pas le terme français ^^)

Et sinon le robot c'est un objet difficile a imprimer il ne faut pas se baser sur le résultat de celui ci pour ton imprimante

 

Share this post


Link to post
Share on other sites

En fait j'imprime avec les réglages de base (210/70° + colle)

J'ai deja fait un peu joujou avec les réglages aujourd'hui, en abaissant la temperature du plateau de >70 a 40°C une fois les premieres couches déposées, j'ai deja l'impression que c'est mieux, je teste de passer à 200°C sur la tête.

HS / Les boules, j'ai une impression de 6h qui se termine et je me rend compte que Cura n'a pas pris en compte le support et la fin de mon print va se casser la figure :'(

 

Share this post


Link to post
Share on other sites

Ce sont mes toutes premières impressions (SD card) avec le PLA Ultimaker

marqué 190-260° :

 

A gauche la toute première impression (vue dessous) stoppée à la moitié , manifestement trop chaud.

En voyant le PLA se rétracter , j ai baissé la température de la tete et du plateau (env. 200 et 65 et puis 190 et 60) , et la 2e est donc un peu mieux(vue dessus , le dessous est plat). J ai aussi diminué la vitesse à 80%

 

IMG 3209

 

Le robot est pas si mal ( c est vraiment plus moche en photo, on voit beaucoup

moins les défauts en vrai ), ya quand meme des endroits qui bavent ou se rétractent.

 

IMG 3210

IMG 3212

IMG 3211

 

Si vous avez des suggestions ?

 

 

 

 

 

Share this post


Link to post
Share on other sites

@vvdesign: c'est vrai que des fois les "overhangs" sont surprenant quand ça passe content pour toi que ça n'aie pas ruiner ton impression :) par contre des fois ça s'affesse un peu et c'est moche. Tu avais des bons réglages température et vitesse sur ce coup la a mon avis.

@WaterSpring: On ne peut pas voir tes photos en plus grand (faut mettre l'album en publique).

Perso maintenant que j'ai quelques impressions sorties j'utilise 60°c comme température pour le plateau, 75°c c'est un peu haut visiblement, a 60°c ca tiens toujours bien sur le plateau et l'impression "fond" moins.

Pour le PLA j'ai remarqué que 230°c était une bonne température pour les couches a 0.2mm maintenant tu peux baisser a 200°c voir moins si tu gardes une vitesse relativement lente (30mm/s à 50mm/s).

Visiblement il ne faut pas descendre plus bas que 190°c sinon tu risque de bloquer ta tête.

Pour une impression de bonne qualité (0.1mm ou moins) je met a 200°c et la vitesse a 30mm/s et ça sort super bien.

Sinon le robot c'est une impression difficile y a moyen de le sortir nickel mais faut bien régler les paramètres (je n'ai pas essayé de faire mieux que mon premier robot) il y a souvent un soucis sur la partie droite de l'objet parceque la ventilation de ce coté est moins éfficace, et les antennes sortent souvent mal parceque la buse chauffe trop les couches précédentes.

Perso je trouve que le tétrahèdre est un bon test (il est aussi sur la carte normalement)

 

Share this post


Link to post
Share on other sites

L album est publique maintenant ...

J ai fait d autres impressions en couche 0.3mm , un truc utile qui n a pas besoin d etre clean mais précis.

Parfait pour trifouiller un peu.Jusqu ici j ai uniquement imprimé depuis la SD.

Parois (Shell) 0.6mm , mince mais ça tient , fill 30% top/bottom 1mm , 60°/210 - 230°, 80mm/s env. 1h.

Juste pas compris pourquoi la finition dessus laisse des espaces.

(La pièce après essai)

IMG 3215

Dessiné sur Sketchup , ça rentre pile poil. (Et le plus difficile c était Sketchup)

IMG 3217

IMG 3218

 

@+

 

Share this post


Link to post
Share on other sites

Alors, couche de 0.3mm a 80mm/s c'est trop rapide.

Y a une formule pour connaitre les vitesses max (perso je me suis fait un petit tableau que j'ai affiché) mais j'ai jamais fait des couches plus grosses que 0.2mm.

Regarde http://umforum.ultimaker.com/index.php?/topic/3418-um2-extrusion-rates/

La formule c'est:

mm³/sec = (temp - 168)*.133

mm/sec = Volume (mm³/sec) / layer height / .4mm (nozzle width)

 

La température a une influence sur le volume que tu peux extruder (plus c'est chaud mieux ca coule)

 

Donc a 230°c ça te donne 8.2mm3/s de la tu peux voir la vitesse max: 8.2/0.3/0.4 = 68mm/s

 

Et cette valeur c'est une valeur théorique d'une machine qui tourne parfaitement donc moi je dirais max 50mm/s

 

Si j'ai bien vu tu as baissé la température a 210°c, a cette température la volume extrudé max est de 5.5mm3/s donc la vitesse= 46mm/s et toi tu demandais quasiment le double ca explique je pense la sous extrusion que tu vois surtout sur les parties du dessus.

 

En fait plus tu sort des couches fines plus tu peux aller vite, si tu avais fait des couches de 0.1 à 230°c tu aurais pu mettre a 205mm/s (encore une fois c'est théorique). il faut trouver le bon équilibre entre vitesse et précision.

 

Sinon pour le programme de CAD je trouve Sketchup pas trop mal mais pas facile de faire des pièces précises je trouve (le système de cotation est nul (avis perso)). Si tu as pris Sketchup en main facilement je te conseille de jeter un oeil a DesignSpark Mechanical, il est aussi simple (voir plus) que Sketchup et tu peux faire des pièce au 100ème de mm sans soucis.

 

[Edit]

 

Et pour le shell je pense que le mieux c'est de mettre des multiple de 0.4 (taille du nozzle). 0.8 c'est probablement mieux que 0.6 je pense

 

Share this post


Link to post
Share on other sites

Oui même conseil pour le shell, je ne comprends d'ailleurs pas comment il peut générer du 0.6 alors que la buse fait 0.4...

D'ailleurs, un petit conseil, quand tu change un réglage dans Cura, sert toi de l'aide pour savoir quoi faire ;)

Aussi pour tes petits espacement sur la face supérieure, je pense que cela vient de la hauteurs des layers, même avec une vitesse plus basse je pense que tu aura le même problème.

Je m'explique, pour avoir des faces bien nettes, le filament doit être aplatit lors du dépot, hors si ta hauteur de layer correspond presque au diamètre du filament déposé il ne sera pas "applatit" et donc tu aura des interstices...

 

Share this post


Link to post
Share on other sites

+1 pour les infos bulles sur les paramètres Cura.

D'ailleurs quand tu regardes l'info bulle sur la taille des couches il est mis que la taille max est de 0.25...

J'ai bien ton explication pour l'espacement des lignes visible sur la couche du dessus, il doit y a voir le phénomène que tu décrit et en même temps de la sous-extrusion qui doit encore augmenter le phénomène.

En tout cas de la sous-extrusion il y en a sur les cotés on voit des lignes vides par endroit

 

Share this post


Link to post
Share on other sites

Yess tu as raison!

En fait je n'avais jamais imprimé à 0.3.

En tous cas à 0.2 je ne dépasse pas les 70 pour la couche externe, 80 interne/remplissage et le résultat est juste parfait (sauf pour du travail de précision)

D'ailleurs j'ai remarqué que lorsque le déplacement de la tête est trop rapide pour la géométrie de la pièce (petits détails) la tête ralentit d'elle même sur ces détails et repars en vitesse de "croisière" après.

 

Share this post


Link to post
Share on other sites

Moi j'ai tendance a laisser 50mm/s la plupart du temps je baisse a 30mm/s pour avoir une très bonne qualité (print a moins de 0.1 et avec des détails).

Y a le test de sous-extrusion qui est interessant a faire pour voir si ta machine tourne bien, les détails ici:

http://umforum.ultimaker.com/index.php?/topic/4586-can-your-um2-printer-achieve-10mm3s-test-it-here/

bien respecter la température de 230°c sinon ca n'ira pas pour les vitesse supérieure

 

Share this post


Link to post
Share on other sites

Oui et ceci dit, 230°C j'ai obtenu de bons résultat à 10mm/s avec 220°C. Mais c'est pas une majorité des cas.

Il faut comprendre qu'il y a un compromis température/déplacement de la buse. Ainsi, plus tu va vite, plus il faudra injecté de matière pour combler le manque.

A 230°C on est certain que "naturellement" l'écoulement du plastique se fera sans force associé. C'set donc contraire au test que nous cherchons à faire.

Il faut donc reconnaître que le test montre surtout à quelle vitesse pour une température connu, la buse ou l'équipement d'extrusion n'est plus en mesure de fournir assez de matière à extrudé. C'est l'under-extrusion.

Pour avoir essayer de nombreuses fois avec diverses modèles de mon extrudeuse, j'ai obtenu d'excellent résultats quel que soit le PLA ou PLA/pha pour 220°C entre 7mm3/s et 10mm3/s. Preuve en est que la température joue uniquement sur le comble naturel du déplacement rapide.

 

Share this post


Link to post
Share on other sites

Moi je l'avais essayer a 210°c la première fois et je commencait a avoir de la sous-extrusion minime a partir de 7-8mm3/s, 9 ca commencait a etre drolement moche et 10mm3/s c'était horrible.

A 230°c le cylindre est sorti nickel. Si je m'ennuie je testerais a 220°c pour voir ce que ça raconte ^^

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy