Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
gonazar

Youmagine Image Carousel broken?

Recommended Posts

Hey,

Is anyone else having this issue? When I click on the thumbnails for the image carousel it doesn't work, and none of the images load. I have this issue on all pages.

I looked into the code and I can manually change whichever image tag to active so I can see it but obviously it's broken if I have to do that.

I'm using the latest version of Chrome on Windows 7 with no extensions.

Surprisingly I wasn't able to find an about page or site admin contact for Youmagine, so I thought I'd post the problem here. The console reports the error below when I click the thumbnails. For readability sake I replaced the file name "application-f40f39ed1361320ce8abd76724394501.js" with "Line".

 


Uncaught TypeError: undefined is not a function Line:35
e Line:35
(anonymous function) Line:35
h.event.dispatch Line:24
g.handle Line:24
h.event.trigger Line:24
(anonymous function) Line:25
h.extend.each Line:23
h.fn.h.each Line:23
h.fn.extend.trigger Line:25
(anonymous function) Line:35
h.event.dispatch Line:24
g.handle Line:24

 

Share this post


Link to post
Share on other sites

I just tried a random design and it seems to happen once you hit the rendered image of the file. The first three images were just normal images and I can switch between them, the fourth was the rendered one and once I hit that I could no longer switch back to the other images.

 

Share this post


Link to post
Share on other sites

We have a fix ready to be released on tuesday (tomorrow). If you'd like to see if it fixes it for you, go to next.youmagine.com to see the pre-release! Login with username "beta" and "tester" as password to enter the "sandboxed" pre-release version of the website. Then you can either register or test anonymously. The account you have on the WWW version isn't copied, nor is the regular content, so play with it and don't worry about breaking things. Just make sure we get the feedback if you want us to improve things!

 

Share this post


Link to post
Share on other sites

Hi!

We have just released, so the carousel should be working again!

Thank you for the support and patience!

We still are working on the UltiViewer. It's the same issue with the latest version of Chrome.

When you have any other comments, please let us know!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy