Jump to content
UltiMaker Community of 3D Printing Experts

UM2 Error Temp Sensor


oceanblue72

Recommended Posts

Posted · UM2 Error Temp Sensor

Hallo,

seit heute erscheint auf dem Display "Error - Temp Sensor".

Das passiert nicht sofort, sondern wenn er schon eine Weile gedruckt, nicht sehr viel, aber zumindest Brim.

Kann ich da irgendwas selbst machen oder geht das an den Ultimaker Support.

Bis dahin hatte er einwandfrei gedruckt. Bei den Aufheizvorgängen wird die Temp wie immer angezeigt, auch wenn ich die Düse manuell aufheize.

Grüße

Marcus

 

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Mitunter kann es vorkommen, dass die Anschlüsse der Heizplatte am Druckbett etwas locker sind und so zu diesem Fehler führen. Manchmal tritt dieser Fehler auch erst in der Abkühlphase auf.

    Hier eine Anleitung zur Behebung des Fehlers: http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#temperror

    Gruß,

    Marc

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Kommt sicherlich auf die Firmware an, bei mir wars das Heizbett (und wenn ich mich richtig erinnere stand bei der Fehlermeldung nichts von "Bed"). Aber ja, die Fehlermeldung klingt sonst eher nach dem Temperatursensor des Extruders. Aber auch hier kann es an der Kabelverbindung liegen. Ich würde auf jeden Fall mal die Steckverbindungen am Druckkopf im Gewebeschlauch und an der Platine prüfen. Meist liegt hier schon das Problem. Letztendlich kann es auch eine andere Stelle der Kabelverbindung wie z.B. ein Kabelbruch sein.

    Vielleicht liegt es auch einfach nur an der Wärmekopplung des Sensors im Heizblock. Hier kann wie in einem anderen Thread beschrieben mit Wärmeleitpaste nachgeholfen werden. Dies gilt dann mitunter auch für die Heizkartusche. Damit verbessert sich im allgemeinen die Temperatursteuerung des Hotends und hilft die Extrudertemperatur wesentlich stabiler zu halten.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Hi,

    Irgendwo hatte ich gelesen dass Probleme mit der Temp Meldung bei v14.12 gibt. Evtl auf diese Version geupdatet? Bin mir aber nicht sicher ob das auf deine Fehkermeldung zutrifft. Evtl hilft die v14.12.1?

    Neueste Version installiert?

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Als ich den UM2 das erste mal in Betrieb genommen habe, hatte Cura gleich eine neue Firmware angeboten, die ich installiert hatte. Am Gerät wird jetzt die Version 4.12.1 angezeigt.

    Die Kabel wirde ich mal prüfen. Die Sensoren könnte ich auch mal messen, welche Werte müssen diese im kalten Zustand haben?

    Mich wundert es nur, dass diese Meldung erst nach einer Zeit kommt und ich Düse und Druckbett manuell ohne Probleme aufheizen kann?

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Mhh..komisch. Hier gibt's ähnliche Probleme die aber mit der aktuellen fw beseitigt sein sollen.

    http://umforum.ultimaker.com/index.php?/topic/8634-curas-1412-firmware-is-screwing-my-um2/

    Zum Thema sensoren kann ich dir leider nicht weiter helfen.

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    ERROR - TEMP SENSOR (...deutet auf einen sehr wahrscheinlich defekten Temperatur-Sensor, der entweder nicht auslesbar ist und oder ungültige Werte liefert)

    ERROR - STOPPED HEATER ERROR (NEU seit Cura v14.12.x)

    Die Fehler werden hauptsächlich im Zusammenhang mit dem Hot-End berichtet.

    Es wurde in der Ultimaker-(2)-Firmware eine Überwachungsfunktion, vermutlich für beide Heizelemente (HotEnd und Druckbett) integriert, welche ungewöhnliche Temperaturveränderungen registriert und im Fehlerfall die Heizelemente durch sofortige Abschaltung schützt. Die Überwachungsfunktion ist offensichtlich zu empfindlich und enorme Temperaturschwankungen veranlassen diese Abschaltung.

    Weniger bis überhaupt keine Probleme gibt es im Grunde bei der Druckbett-Heizung, da diese im Verhältnis zum HotEnd deutlich langsamer arbeitet.

    Auf jeden Fall sollten ALLE von den beschriebenen Symptomen betroffenen Nutzer den korrekten Sitz von Sensor und Heizung am UM2-HotEnd überprüfen und gegebenenfalls mit Metall-haltiger (Silber / Kupfer) Wärmeleitpaste für einen besseren Wärmeübergang sorgen.

    Es soll wohl auch helfen, wenn in den Experteneinstellungen die Lüfter-Leistung auf einen Wert zwischen 65 und 85 Prozent begrenzt wird. Besonders Wichtig ist die Lüfter-Drosselung, wenn spezielle Lüfter-Konstruktionen verwendet werden.

    Ansonsten hilft wohl nur der Sprung zu Cura v14.09 oder noch älter bis eine neuere Firmware mit optimierter Schutzfunktion veröffentlicht wird.

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Auf jeden Fall sollten ALLE von den beschriebenen Symptomen betroffenen Nutzer den korrekten Sitz von Sensor und Heizung am UM2-HotEnd überprüfen und gegebenenfalls mit Metall-haltiger (Silber / Kupfer) Wärmeleitpaste für einen besseren Wärmeübergang sorgen.

     

    Ich habe mich gefragt, ob mit der Wärmeleitpaste zwischen Heizung und Heizblock nicht eher die Gefahr besteht, dass das Heizelement teilweise rausrutschen und damit eine Error-Situation verursachen könnte.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Beim UM2 gibt es doch diese sehr lange Madenschraube im Zentrum des HotEnd´s, welche beide Bohrungen (Heater und Sensor) erreicht, also seitlich geringfügig die Hülsen eindrückt. Bei meinen HotEnd´s hält diese Schraube beide Hülsen bombenfest.

    Aber ich muss gestehen, die Wärmeleitpaste könnte allerdings die Sensibilität der ja offensichtlich neuen Prüfroutine negativ beeinflussen, dies möchte ich nicht gänzlich ausschließen.

    Schnelleres Aufheizen, verbesserte Temperatur-Stabilität, stehen vielleicht im Gegensatz zu all den HotEnds ohne Wärmeleitpaste und darauf hin hat Daid wohl dieses neue Sicherheits-Feature optimiert.

    Mit Cura v14.12 (...ohne zusätzlicher 1 ) läuft an meinem UM2 alles, ich möchte fast sagen Grandios, nur darf ich keine Spielereien im Advanced-Menü...Move material veranstalten.

    Markus

    EDIT: Ich bin nicht hundertprozentig sicher, aber meine noch zu Wissen die Wärmeleitpaste erst nach dem Auftreten dieser ERROR - HEATER Meldung aufgetragen zu haben.

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Hallo,

    ich habe jetzt eine Weile rumgetestet und zwischendurch hat er wieder einwandfrei Modelle zu Ende gedruckt.

    Auffällig war, dass der Fehler immer zu Beginn gekommen ist und bei "größeren" Bewegungen, z.B. große Kreisbahnen beim Brim. Den UM Robot hat er aus dem Stand einwandfrei gedruckt.

    Ich hatte dann mal mit Fan Speed und Temp gespielt, trotzdem kam der Fehler dann wieder.

    Nun habe ich rausgefunden, dass ich den Fehler provozieren kann, wenn ich die weißen Kabel am Druckkopf bewege.

    Das geht auch sofort, also Drucker einschalten, Kabel bewegen - Error.

    "Gelöst" habe ich das erstmal damit, dass ich den Kabelstrang oben an der Schraube mit einem Kabelbinder fixiert habe.

    Damit hat er jetzt eben wieder was zu Ende gedruckt und während des Druckvorgangs waren die Temps Düse und Bett immer stabil.

    Ist das ein Kabelbruch oder sitzt der Sensor "locker"?

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Wackelkontakt?

    Und bei exakt dieser Fehlermeldung, damit keine Missverständnisse auftreten:

    ERROR - TEMP SENSOR (...deutet auf einen sehr wahrscheinlich defekten Temperatur-Sensor, der entweder nicht auslesbar ist und oder ungültige Werte liefert)

    - Dann prüfen, ob die Madenschraube beide Hülsen gut hält.

    - Das Kabel des Temperatur-Sensors mit einem Kabelbinder oder ähnlichem Bindezeugs fixieren.

    - Sensor auf einwandfreie Funktion im fixierten Zustand überprüfen.

    - Und umgehend einen neuen Sensor ordern (...sauteuer, und leider fast unmöglich zu reparieren, denke ich)...

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Wo finde ich diese Madenschraube?

    Wenn kein Error gerade ist, werden mir die Temps angezeigt, die auch eingestellt sind. Wenn er also gerade mal keinen "Wackler" hat, geht er.

    Den UM2 habe ich ja erst vor kurzem gekauft. Läuft das dann auf Garantie?

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Die Temp-Sensoren sind sehr empfindlich und wenn beim behutsamen Herumwackeln an der Zuleitung bereits die Fehlermeldung erscheint ist es definitiv ein Defekt. Dann würde ich auf jeden Fall eine Support-Anfrage starten und um kostenfreien Ersatz bitten.

    Es ist etwas Frimelig diesen Sensor in Eigenregie auszutauschen, erfordert aber nicht gleich ein Studium. Auf jeden Fall geht es schneller als umständliches Zurücksenden der Maschine inklusive Reparatur vom Hersteller.

    Die Madenschraube sitzt versteckt hinter der gelochten Stellschraube inklusive ColdEnd und ist nur bei einem teilweise zerlegten Druckkopf gut von oben erreichbar. Aber das mit der Madenschraube kannst Du bei einem Wackelkontakt der Zuleitung gleich wieder vernachlässigen. (Sorry, Meine Schuld, das habe ich unüberlegt und voreilig mit in den vorherigen Post geschrieben)

    Das Einzige was vorrübergehend hilfreich sein könnte, ist das fixieren der Zuleitung nahe dem betroffenen Bereich, das Kabel also unbedingt hindern am Sensor wackeln zu können.

    Beobachte beim Fixieren die Temperaturanzeige beispielsweise unter: ADVANCED > Heatup nozzle.

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    ok, Danke. Ich schreibe dann mal dem Suport. Das neue Jahr fängt ja gut an :-|

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Hallo,

    wenn ich die Bezeichnung des Sensors in Google eingebe, wird mir z.B. sowas ausgespuckt:

    http://www.conrad.de/ce/de/product/172412/Platin-Temperatursensor-im-Edelstahlgehaeuse-Heraeus-W-EYK-6-Heraeus-Nr-30-500-109-40-500-C-Edelstahlgehaeuse

    Wäre das so ein passender Temp Sensor?

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Nein, dieser Sensor ist mechanisch nicht passend, da die Schutzhülse 6mm Durchmesser und das UM2-HotEnd maximal 3mm Platz hat. Bei der Tiefe hätte diese Hülse fast fünf Millimeter aus dem HotEnd herausgeragt, was vielleicht noch irgendwie gegangen wäre.

    Wichtig: Widerstand ist (RepRap-Unüblich) ~100 Ohm bei ~18.5Grad (Die Hülse müsste von den Abmessungen her so bei 2,8mm x 16mm liegen).

    Die Temperatursensoren sind auch gar nicht mal das Problem, denn fünf Stück bekommt man für so um die Zehn Euro. Das Problem ist aber neben der kleinen Größe die eigenhändige Konfektionierung, also das nicht gerade unkomplizierte Verkabeln (Löten mit speziellem Hartlot oder Crimpen) einem hitzebeständigen Kabel, passendem Steckverbinder, usw.

    Dieser UM2-Temperatursensor ist neben ein paar weiteren Dingen leider keine Standard-Komponente. Ich glaube so leicht wirst Du nicht fündig und am Ende mit einer Alternative auch nicht viel sparen. Probiere es auf: aliexpress.com, ebay.com, usw.

    Bei Conrad, Völkner, usw. wird es vermutlich bald (leider noch teurere) Original-Ultimaker-Ersatzteile geben, sieht für mich jedenfalls so aus, da diese Händler nun auch UM-Drucker anbieten.

    VG Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Danke für den Tipp mit aliexpress. Dann ist es wohl dieser:

    http://www.aliexpress.com/item/3D-printer-parts-Ultimaker-2-PT100-B-Sensor-Thermocouple-Sensor-M3-16-mm-German-chip-good/32244171733.html

    Ich hoffe der Ultimaker Support meldet sich bald...

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Yepp, und wenn Du mehr als einen ordern möchtest, dann wäre ich ebenfalls an zwei Exemplaren interessiert. Bezahlung sicher und zuverlässig via PayPal :smile:

    Kleines Edit im vorherigen Post bezüglich der Abmessungen gemacht.

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Update:

    Der Ultimaker Support hat sich heute bei mir gemeldet und ich bekomme einen neuen Temp Sensor geschickt.

    Ich hatte mit einem Messgerät auch nochmal nachgemessen und da konnte man wunderbar sehen, wie die Anzeige von 110 Ohm auf "kein Durchgang" gewechselt ist, sobald ich das Kabel auch nur minimal berührt habe.

    Es klappte auch nicht das Kabel so zu fixieren, dass es die Bewegung des Druckkopfes aushält.

    Ich hatte dann heute schon mal alles zerlegt - zum Glück war alles sehr leichtgängig auseinander zu bauen inkl. Temp Sensor und Heizelement.

    Frage:

    Von einer Reparatur einer Espresso Maschine habe ich noch hochtemperaturfeste Wärmeleitpaste über, die bis 360° aushält. Am Dampferzeuger kamen am Sensor auch mal bis über 170° zustande und "normale" WLP aus dem PC Bereich ist da kristallisiert.

    Macht es Sinn - weil ich ja eh alles wieder zusammenbauen muss - Sensor und Heizelemente mit dieser WLP vor Einbau zu bestreichen?

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Ich würde schon sagen, das es Sinn macht Sensor und Heizelemente mit etwas WLP zu bestreichen:

    - Denn selbst WLP aus dem PC-Bereich mit geringem Maximal-Temperaturbereich, wenn sie zum Beispiel einen ausreichend hohen Silberanteil hat, ist gut geeignet und erleichtert trotz Austrocknung der übrigen Bestandteile meist eine anschließende Demontage von Sensor und Heizelement.

    Ich überlege aber demnächst Kupfer-Paste zu verwenden, die bis 1100 Grad einsetzbar ist.

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Hallo mnis,

    Kupferpaste habe ich auch (Liqui Moly), da ich diese ja für den Druckkopf wieder benötige.

    Zur Auswahl steht also besagte Kupferpaste und diese WLP bis 360° (nicht leitend, kein Silberanteil).

    Dient die Kupferpaste nur der besseren Demontage oder auch der besseren Wärmeleitung?

    Was würdest Du empfehlen - Kupferpaste oder WLP?

    Danke

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Ja genau, Liqui Moly (100g Tube) habe ich vor kurzem gekauft. Es erinnert etwas an Bräunungscreme und ist wohl zäh genug, um nicht gleich zu zerfließen. Aber auf jeden Fall würde mich vor der Verwendung von Kupferpaste zunächst mal der tatsächliche Kupferanteil (Herstellerangabe / Datenblatt) interessieren.

    Kupferpaste wird vorbeugend in sehr heißen Zonen maschineller Komponenten angewandt, um das Festbrennen von lösbaren Verbindungen zu verhindern, so die weitläufige Meinung. Ob Kupferpaste auch als WLP dienen kann hängt wohl stark vom Kupferanteil ab.

    Wir benötigen jedenfalls für das UM2-HotEnd die Eigenschaften einer WLP und die Eigenschaften von Kupferpaste, deshalb habe ich die Verwendung überhaupt in Betracht gezogen.

    Bei leitender WLP ist halt nur darauf zu achten, dass die überschüssige Paste nicht in die Hülsenenden hinein gelangt. Aber zu einem Kurzschluss wird es selbst dann eher nicht kommen können. Denn die meist sehr zähen Pasten werden mit Sicherheit nicht tief genug bis zu den elektrisch isolierten Leitern vordringen können.

    Also ja, bevorzugen würde ich Metallhaltige WLP. Aktuell verwende ich SilverGrease mit nur 15 Prozent Silber (Max Temp nur 180 Grad) und es funktioniert trotz regulär höherer Drucktemperatur von ~205 Grad hervorragend. Ich bevorzuge eh Biopolymere die mit relativ geringen Temperaturen gedruckt werden können. Der Übergang von der Hülse zur Zuleitung für Heater und Sensor sitzt regulär sehr stramm, die Verbindungen sind gecrimpt und Hohlräume an den Hülsenenden sind meist nicht vorhanden.

    Vermutlich ist auch nur noch Silber von meiner uralten WLP aus längst vergangenen PC-Tuning-Zeiten vorhanden, und die übrigen Bestandteile der WLP sind längst kristallisiert. Dadurch sitzen die Hülsen auch etwas fester als zuvor, können aber nach sehr vielen Betriebsstunden immer noch mühelos herausgezogen werden, nach dem Herausdrehen der Sicherungsschraube versteht sich.

    SilverGrease mit 99 Prozent Silber wäre wohl mein absoluter Favorit, mal sehen wo ich es erhalten kann.

    Markus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Ok, Danke für Deine Erläuterungen!

    Dann nehme ich mal lieber keine Kupferpaste, da WLP Eigenschaften nirgends beschrieben sind, sondern eben Schmierungen bei hohen Temperaturen. Liqui Moly schreibt auch nix zum Kupferanteil, könnte man aber bestimmt erfragen.

    Ich habe jetzt noch mal die Daten meiner WLP angesehen und das müsste perfekt passen:

    Nichtleitend, dauerstabil bis 300° und Metalloxid Partikel.

    Hier der Link, falls es Dich interessiert:

    http://www.ebay.de/itm/eXtreme-Cool-360-Big-Pack-Gaming-Warmeleitpaste-/111029453232?pt=DE_Computing_W%C3%A4rmeleitpasten_Zubeh%C3%B6r&hash=item19d9df01b0

    Auf die Idee mit der WLP bin ich ja gekommen nicht wegen der einfacheren Demontierbarkeit (sicher auch von Vorteil), sondern primär wegen der WLP Eigenschaften, also besserer Kontakt von Heizelement und Sensor zum Heizblock.

    Grüße

    Marcus

     

  • Link to post
    Share on other sites

    Posted · UM2 Error Temp Sensor

    Klar, mich interessiert nahezu alles rund um den 3D-Druck, sowie jegliche Nutzererfahrungen, deshalb bin ich doch hier :lol:

    Die von Dir gewählte WLP wird völlig ausreichen, denke ich, Unterschiede zu ähnlichen Produkten zeigen sich wohl hauptsächlich im Preis.

    Markus

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.3 stable released
        In this stable release, Cura 5.3 achieves yet another huge leap forward in 3D printing thanks to material interlocking! As well as introducing an expanded recommended print settings menu and lots of print quality improvements. Not to mention, a whole bunch of new printer profiles for non-UltiMaker printers!
          • Thanks
          • Like
        • 24 replies
      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 18 replies
      • UltiMaker Cura Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 22 replies
    ×
    ×
    • Create New...