Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
huguescmoi

Les ventilateurs en fonctionnent pas ?

Recommended Posts

Bonjour,

J'ai encore une question de hardware sur ma toute nouvelle UM2: je constate qu'aucun des deux ventilateurs de la tete d'impression ne fonctionnent. J'ai essayé avec deux objets différents et rien.... Est-ce normal ? Comment force-t-on le fonctionnement des ventilateurs ?

Merci d'aider un noob...

Hugues

 

Share this post


Link to post
Share on other sites

Ca se regle dans Cura (ou dans le menu tune). En général ils vont se déclencher apres 5mm mais tu devrais les voir tourner (sauf s'ils sont désactivés dans Cura).

Si ca ne tourne pas alors que c'est a 100% (tu peux voir ca dans le menu Tune pendant l'impression) c'est qu'il y a un soucis de connection probablement

 

Share this post


Link to post
Share on other sites

Bonjour,

J'ai finalement reussi a faire tourner les ventilateurs mais je dois aller manuellement , pendant l'impression, dans le menu "Tune", puis "ventilateur" pour y mettre un % supérieur à 20% (en dessous ca tourne pas). Est-ce normal ? J'ai l'impression que les reglages du menu "cool" dans cura sont sans effets et qu'il n'y a que le parametre sur l'imprimante elle meme qui fait effet.

 

Share this post


Link to post
Share on other sites

Sur une UM2, le fonctionnement est le suivant :

- ventilo situé derrière la tête d'impression = toujours en fonction

- ventilos situés de chaque côté : OFF ou vitesse paramétrée

Test des ventilos latéraux

Sur l'écran de contrôle de l'UM2, aller dans "MAINTENANCE" > "ADVANCED" > "SET FAN SPEED" et tourner la molette pour augmenter la vitesse de 0% à 100%

Dans mon cas, les ventilos se mettent à tourner à partir de 1% mais s'arrêtent de suite.

Ils tournent régulièrement à partir de 17%

 

Share this post


Link to post
Share on other sites

@ Amedee ce que je veux dire c'est que si les ventilos ne tournent pas c'est que soit on as un pb hardware soit un paramétrage de Cura qui les désactive .

Ce n'est pas Cura qui prends l'initiative de ventiler certaines pièce et pas d'autres. Donc Cura ne décide pas.

Peut être qu'en basique setting il active par défaut les ventilateurs pour le pla et pas pour l'abs mais je n'ai jamais utilisé ce mode.

 

Share this post


Link to post
Share on other sites

J'ai peut être une piste pour les soucis de régulation des ventilateurs: l'endommagement du transistor Darlington ? https://ultimaker.com/en/community/view/3143-heaterhead-cooling-fan-not-running.

@electromu qu'en penses-tu ? Si le transistor est cramé, les ventilos peuvent-ils tout de même tourner (uniquement à 100% donc).

Edit: la réponse est oui https://ultimaker.com/en/community/view/7438-fan-speed-settings-fan-is-always-on-preassembled-um

Edited by Guest

Share this post


Link to post
Share on other sites

J'ai peut être une piste pour les soucis de régulation des ventilateurs: l'endommagement du transistor Darlington ? https://ultimaker.com/en/community/view/3143-heaterhead-cooling-fan-not-running.

@electromu qu'en penses-tu ? Si le transistor est cramé, les ventilos peuvent-ils tout de même tourner (uniquement à 100% donc).

Edit: la réponse est oui https://ultimaker.com/en/community/view/7438-fan-speed-settings-fan-is-always-on-preassembled-um

 

Oui en effet un transistor peut cramer et créer un court-circuit qui fait donc que tes ventilo tournent sans arrêt dès l'allumage de la bécane.

Plus qu'à jouer du fer à souder pour le changer ^^

Share this post


Link to post
Share on other sites

Oui en effet un transistor peut cramer et créer un court-circuit qui fait donc que tes ventilo tournent sans arrêt dès l'allumage de la bécane.

Plus qu'à jouer du fer à souder pour le changer ^^

 

Oui mais je ne suis pas du tout serein pour le faire !!! Je vais peut être plutot inverser le branchement des LED et des ventilos étant donné que je n'ai pas trop l'utilité de réguler les LED.....

Edited by Guest

Share this post


Link to post
Share on other sites

 

Je profite du topic, j'ai envie de changer mes ventilos devenus un peu bruyants, quelqu'un avait posté un lien sur le forum et je n'arrive plus a mettre la main dessus. Si quelqu'un a une référence je suis preneur, merci.

 

Pour l'arrière, il faut un SUNON : MC25060V2-A99

 

pour l'arrière uniquement?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 8 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!