Jump to content
Sign in to follow this  
devilflash

Problème de bourrage

Recommended Posts

Posted · Problème de bourrage

Bonsoir tout le monde,

Voilà, j'ai depuis hier soir des problèmes d'extrusion.

J'utilise le Dutch Orange de colorfabb à 230° (aucun soucis avec le bleu de la même marque, après avoir augmenté la température) mais depuis hier impossible d'extruder proprement.

J'ai procédé à plusieurs nettoyage à l'aide de la méthode atomic et malgré le fait de voir au travers de la buse, je n'arrive à extruder que quelques millimètres de matière avant de me retrouver bloqué (que ce soit avec la méthode atomic, le "move material" ou le "change material")

J'ai remarqué (exemple en photo) qu'autour de la partie non fondue se formait un amas de plastique fondu. Y'aurait-il un soucis à l'intérieur de la buse qui ne se déloge pas malgré les nettoyages? Devrais-je changer la buse? Puis-je désolidariser la buse pour la plonger une nuit dans l'acétone?

Merci de vos réponses :)

jTO3Ka5.jpg

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

salut ton teflon et legerement resorti. il faut l'enfoncer un peu plus. Telecharges et regardes la notice de montage de ton UM2 c'est expliqué dedans.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Wow, déjà ton teflon est vraiment haut, c'est à cause du bourrage ?

Comme tu le pense, peut être que le mieux serait de démonter la buse et de la mettre un moment dans l’acétone pour dissoudre les résidus et la nettoyer correctement.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

J'avais eu ce probleme et j'ai reussi a le réenfoncer avec une petit pince sans démonter. Mais bon j'ai peut etre eu de la chance...

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

J'ai démonté la tête, et le teflon est bien solidère de la bague trouée (hot end isolator). Donc je pense qu'il y a du PLA fondu entre les deux m'empêchant de remettre ça bien en place correctement.

Je sens venir le coup du "racheter l'isolant + teflon"

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

non pas besoin de racheter :) un bon nettoyage et ça repart ! post une photo de ton téflon ( une fois nettoyé ) si tu veux un avis.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Peut etre pas, sur ta photo on voit bien la trace de la partie qui a été sortie (pas grand chose finalement). Dans tout les cas si il ya de la matiere qui t'empeche de la remettre il faudra l'enlever.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

J'ai réinséré correctement le teflon en chauffant les deux parties et en évitant de serrer trop fort la buse (qui repoussait en fait la partie en teflon vers le haut).

Cependant ça n'a pas résolu le problème :(

Même le filament Ultimaker que je sais imprimer sans problème à 210, j'ai du mal à l'insérer à 230 manuellement (méthode Atomic)

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

J'ai eu un bourrage comme ça une fois et j'avais du mal même avec la méthode atomic.

Essayes de tailler un morceau de filament en biseau et de l'insérer en chauffant a 190°.

Au moment ou la température dépasse les 150° tu commences à pousser tout doucement.

N'essayes pas d'extruder trop de matière manuellement pour le moment, l'idée, c'est qu'il colle a ce qui se trouve dans la buse.

Avant d'essayer de sortir ton morceau de filament, nettoies la buse pendant que c'est chaud avec un morceau de tissus (coton de préférence, ça fond pas !).

Vers 90°, attends quelques secondes et tires sur le filament, même si tu dois forcer un peu, c'est pas grave.

Tiens-nous au jus.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Pour moi il y a surement du PLA qui s'est mis entre le téflon et la tête, faut nettoyer tout ça (tu peux démonter et laisser brancher et chauffer (attention aux doigts)

Et poste une photo du teflon il est peut etre déformé. Tu peux essayer de passer du filament au travers pour voir si tu as une friction.

Si oui tu peux le forer un peux avec une meche de 3mm - 3.2mm

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Le teflon va en tous cas changé après 300-500 h de imprimage. Donc acheter un replacement et l'avoir a portée de main est une bonne idee a mon avis. Faut bien le regarder, il est bien possible que le moment soit venu de le changer. Ton imprimante a imprimé combien d'heures (tu peut voir ca dans le menu advanced)?

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

je plussoie Personal drones, 20 € c'est cher pour ce que c'est mais un teflon de rechange c'est pas du luxe.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

J'ai réussi à séparer le teflon de la partie isolante, de nettoyer l'intérieur et de la réinsérer plus proprement.

Ca n'a cependant pas améliorer la chose... J'étais donc parti pour tout démonter et faire tremper le bloc de chauffe dans l'acétone pendant une nuit histoire de bien tout décoller et nettoyer ensuite à la brosse métallique...et j'ai sectionné la sonde de température complètement enfoncée... :mad:

 

Lors de mes premières impression, j'ai eu un gros blocage qui a fait remonter du PLA tout le long de la buse jusqu'au bloc de chauffe, je pense que ça a dû fragiliser la sonde et peut-être le cylindre de résistance donc je vais voir à partir sur un remplacement du bloc de chauffe, de la sonde et de la résistance tout en prenant un teflon supplémentaire en réserve.

Je devais effectivement avoir largement dépassé les 300h d'impression.

Je vous tiens au courant.

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Et bien je suis passé chez Trideus en Belgique cet aprem et en 45 minutes on m'a remplacé le bloc de buse, le teflon et la sonde de température, je suis reparti avec une imprimante en ordre de marche pour pas un sous...je suis particulièrement ravi!

L'extrusion se fait désormais normalement, soucis résolu! :)

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Ils ont tout remplacé gratuitement !? Ton imprimante était sous garantie je suppose!?

 

Share this post


Link to post
Share on other sites
Posted · Problème de bourrage

Je l'ai acheté en décembre donc oui, toujours sous garantie. Mais aucune question ne m'a été posée sur quand je l'ai acheté, on m'a pas demandé de preuve d'achat, rien...

Ils ont juste récupéré les pièces et fait une photo du numéro de série, je pense qu'ils vont passer ça sous les defect.

Mais je suis à peu près certain que démonter soi-même son bloc de chauffe et sectionner sa sonde n'est pas vraiment couvert par la garantie ^^

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!