Jump to content
Ultimaker Community of 3D Printing Experts

Excelent bottom and top surface


chris
 Share

Recommended Posts

Posted · Excelent bottom and top surface

Hi guys,

by now I get more and more closer to my Ultimaker every day. Thats nice and makes me happy. But I got a question regarding the bottom and top surfaces. What quality is possible. Today I printed my first companion cube (had it from thingiverse) and the sides were awesome. Really smooth surfaces. Looks great. But bottom and top looks like a mess. At the bottom you see the 45° lines. It´not filled 100%. But what to do, to get it filled. And the top is not so smooth, too.

Has anybody some input for me to improve my top and bottom surfaces to perfection :-)

Thanks in advanced.

Greetings Chris

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface

    Most likely you are under-extruding. It's quite common, because it still gives perfect outside surfaces. What you could do is adjust your steps per E, set it a bit higher, this should increase the extrusion amount.

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface
    and set bigger bottom&top layer tickness

    I usually set to 4 or 5 layers to be 100%fill to make sure you have no gaps.

    Actually, with Cura, the 0.6mm top always seems to get a 100% infill, no matter your layer thickness (it calculates the amount of top/bottom layers from that setting and your layer thickness)

    It was a bit of an experiment, but it works really well. Even at 0.05mm layers you seem to need about 12 layers of solid infill to get a good closed infill. But at 0.2mm layers you only need 3.

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface

    Thanks for the answers,

    @ Daid: I don´t completly understand what you explained. Should I play with the top and bottom Layer thickness, or is it the best to leave it at 0,6mm?

    Another thing, wich "destroys" my surface, especially the top, are the little lines from the extruder travelling. In the expert settings (Cura) I don´t tick "Retract on jumps only". In my understanding, that meens that every travel will be retracted, isn´t it. The printer do the retraction, when it´s traveling, but there are still lines! What to do.

    Thanks Chris

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface

    With the current setup it's almost impossible to complete eliminate the oozing (which is causing your lines)

    And yes, you should leave it at 0.6mm.

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface

    Interestingly I had exactly the same problem with the same model.

    As Daid said, it was due to under extrusion, possibly due to printing a bit too cool for the speed, or possibly because I'd just put in a new roll of filament which I should have measured the diameter of.

    I'm trying slic3r next time I print it because it allows for a few more settings in terms of speed and layer count on 'top' areas. Ideally I'd love to be able to have one profile for part of the object and another profile for another part. In the cube for example the bulk of it can be done quite fast and with minimal fill, but I'd like to change the top 20 layers or so to be printed more slowly and at a different fill.

    I don't know if Curas project planer can do this. If not I could post process the GCode, or merge two different gcode files produced at the two different settings.

    Anyone else doing this?

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface

    I think Netfabb can do that but I'm not 100% sure, I think I saw something like that when I was poking around in the settings. Of course that's not free so that might not be an option for you.

  • Link to post
    Share on other sites

    Posted · Excelent bottom and top surface

    I've been doing that jcosmo. I find that reducing the layer height on the final layers gives a much better surface. k'slicer also avoids many of those travel line problems. unfortunately there are 2 ways to get a 'perfect' surface, and no slicer properly implements them at present.

    1) tilt your model slightly (print on a triangular raft) so that the top surface is angled. for 50 micron printing, tilt at about 15 degrees for perfect surfaces. currently you have to adjust the model for this - or use repG to adjust the rotation and then add support, but the support will mar the bottom surface now..

    2) print first half of model at one layer height (say 0.2mm), then the last part, including top surface or any detailed part, at 50 microns. currently you have to c&p two files to get this.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...