Jump to content
Ultimaker Community of 3D Printing Experts

Trouble getting to Fix Horrible settings


Recommended Posts

Posted · Trouble getting to Fix Horrible settings

This may be me missing something really silly, but I can't find the fix horrible setting in the expert window because they don't fit on the screen.

The only possible way I have found is rotating the screen but that is an obvious annoyance being that I have to attempt to navigate with the screen flipped.

 

Any help would be greatly appreciated.

view?usp=sharing

  • Link to post
    Share on other sites
    Posted (edited) · Trouble getting to Fix Horrible settings
    try adjusting screen resolution.

    right click in desktop, take it from there

    I have tried that in the computers control panel but it does not seem to work.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings
    What resolution are you running at currently? That's probably something daid (the main guy behind the software) would want to know.

    Sorry for the late reply but I have a 1366 by 768 pixel display.

  • Link to post
    Share on other sites
    Posted (edited) · Trouble getting to Fix Horrible settings

    I figured it out by shrinking a Windows 8.1 VM display below 1024x768.

    The tab indexes are in proper order in Cura. Use tab (or Enter) to advance to the next field (or add Shift to go in reverse). The - and = keys will uncheck and check respectively, the currently selected checkbox.

    I assumed you were running a flavor of Windows.. if you are on OS X, the checkboxes cannot be accessed via the keyboard.

    Edited by Guest
    Add'l Info
  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings
    I figured it out by shrinking a Windows 8.1 VM display below 1024x768.

    The tab indexes are in proper order in Cura. Use tab (or Enter) to advance to the next field (or add Shift to go in reverse). The - and = keys will uncheck and check respectively, the currently selected checkbox I assumed you were running a flavor of Windows.. if you are on OS X, the checkboxes cannot be accessed via the keyboard.

    I am running Ubuntu. And thank, that should help in the process of checking items only problem left is that I can't see what I am checking :)

  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings
    5a330d4904eb7_ScreenShot2015-05-03at8_19_18AM.thumb.png.b31fbf2033fdee5c08352ccdc8d2b330.png

    5a330d4904eb7_ScreenShot2015-05-03at8_19_18AM.thumb.png.b31fbf2033fdee5c08352ccdc8d2b330.png

    • Like 1
    Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings
    5a330d4904eb7_ScreenShot2015-05-03at8_19_18AM.thumb.png.b31fbf2033fdee5c08352ccdc8d2b330.png

    Thanks That will be useful.

  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings

    Did you figure out how to access the settings in Ubuntu (14.04LTS here)? The window layout is quite strange compared to Windows or OS X and the lack of proper keyboard shortcuts makes accessing those settings impossible (with low screen resolution) from what I could tell.

  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings

    You could try saving the gcode, editing the settings (I think it writes the cura config on it right) and then import settings from the gcode?

  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings

    I'm really at my whits end.  I haven't even received my printer yet and I'm already thinking about sending it back before I even open it.  So, please be gently with me.  

     

    I don't have any of the settings mentioned here.  I don't have the option to make them visible even.  And Cura is totally filling in all of my holes.  Do I have to make them 5 times bigger than they are supposed to be to get them to slice correctly?  I figured the software would know how to do this without me having to tell it.  I create a very small test file with just a few layers to make sure that everything would line up right and that's when I notices the hole problem.  It's on the full sized file as well.  What do i have to do do to get Cura to not fill in my holes?  

     

    I also went into service.netfabb.com and got out the exact same STL file that I put in.  Still Cura is filling in the holes.  

     

    I also tried looking at X-Ray view and the holes are there in that view.  

     

    I don't know how to get the "fix horrible" to show up either.  I have been Googling for an hour and can't find the settings anywhere.

    Holes.stl Holes_fixed.stl

  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings

    Previous can be removed.  I simply restarted Cura and now it's working correctly.  3 hours I've been trying to fix it and that's all it took.  Grrrr.....

  • Link to post
    Share on other sites
    Posted · Trouble getting to Fix Horrible settings
    1 hour ago, ryancasler said:

    Previous can be removed.  I simply restarted Cura and now it's working correctly.  3 hours I've been trying to fix it and that's all it took.  Grrrr.....

     

    Happy to hear you got it sorted, sad to hear it took 3 hours. For future references, when you are struggling with a setting in Cura you can also post it in the Cura thread where other mights be able to help you sooner. Good luck! 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...