Jump to content
Ultimaker Community of 3D Printing Experts
Giogiogio4

Cura bug? Brim is selected, Not printing,

Recommended Posts

I dont know what's going on. I have done about 13 hours of small prints this week. Same settings.

Popped open my new 2kg roll of clear colorfabb xt and have had nothing but issues.

First issue was simply the settings for this filament. To think the colorfabb color stuff that

works great printing at temp 180-210 to this clear stuff needing to be at 240 and above...

Anyways. for some stupid reason my Brim setting, which is checked and all within normal

settings wont print! I noticed something was up when I first started a print and the printer

even skipped making a normal parameter around where it's going to print at the start of the print.

And it now wont print Brims...Which when you are printing a ton of small parts comes in handy!

Share this post


Link to post
Share on other sites

Maybe your part isn't touching the glass - I've seen that before.  Can you post the STL file somewhere and/or a screen shot of cura showing the bottom layer?

 

Made a flat shape in 1234 Design. Exported it. opened it in cura. Rotated it 90 degrees so it was flat. Cura auto aligns it down to the bed. Doesnt have a first layer in layer view. Rotated it again long ways. It shows up. Rotated it back and it  wont show up again.

Very annoying. Its a simple RING shape. Didnt rotate it in the 2 other 3d programs I made it in.

I made a cylinder shape. exported it and tried to open it in cura. Same thing.

I started a print. It prints the brim. When the print fails I abort it and start it up again. The brim doesnt print on that file or anything else on the memory card. The gcode shouldnt change or lose layers just from sitting inside the printer.

https://drive.google.com/file/d/0B1ya71IwpTg5UW5CVjRnR3gxUHM/view?usp=sharing

https://drive.google.com/file/d/0B1ya71IwpTg5dGpsU290dDNRM3c/view?usp=sharing

Edited by Guest

Share this post


Link to post
Share on other sites

If anyone else has this issue. Didnt change anything. Disabled advance settings. Went back and my brims were back. Put back in the same settings and it seems to work.

Don't know why resetting it seemed to do the trick.

Before that rotating the model and rotating it back to the same position also brought them back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!