Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
mrcdesign

Edge filling

Recommended Posts

Hello,

I have a question, i have made multiple prints but there seems to be a problem and i cannot find the setting to change it.

Below i have inserted an image so you can see what i mean.

Below i also have the 3D model, so you can see the model should be right, and smooth.

The sides (red) seems to be fine and smooth, but the top (green yellow cyan) are messy, with openings and what not, how can i get these as smooth as the red sides? (I also have these problems with other models.

Thanks in advance,

Mrcdesign

 

edgesm.jpg

tirem.jpg

 

Share this post


Link to post
Share on other sites

It's the nature of 3d printers that the more vertical a side is, the better it will look. As you approach horizontal (e.g. top and bottom) the worse it will look.

>with openings and what not,

Having said that, there should be no openings. It would be helpful to see a picture of the top of your print. Usually the issue is loose belts - most commonly the "short belts" which run to the motors but could be the long belts. Loosen the 4 bolts for the x,y steppers slide down and hold them down- pushing down - while tightening again. Here is a helpful photo of what loose belts due to a print so you can instantly visually diagnose:

http://umforum.ultimaker.com/index.php?/topic/1872-some-calibration-photographs/?p=14396

Make sure you FULLY zoom into that picture of the 5 cubes (it should be bigger than your monitor). And read the text associated with the picture. Also scroll down to the graphic that explains one of the issues with loose belts.

 

Share this post


Link to post
Share on other sites

If they are too tight they tend to stretch faster and not last as long. Also I suppose the bearings will have more resistance. But I suspect your short belts are not quite tight enough.

 

Share this post


Link to post
Share on other sites

I have tightened the belts, but the prints still look the same.

I'm doubting that the belts are the cause here, because when i look at the 3D model above (inside cura) you can see that te printscheme on the top is actually with gaps.

In my opinion the top and bottom (in this case) should be filled with circles instead of random filling, but i suppose thats not possible?

 

Share this post


Link to post
Share on other sites

Having had a quick look at the image you have posted earlier in the thread, it looks like the top of the tyre isn't lat/horizontal, could it be that if you tried slicing it at a slightly finer resolution Cura might be able to detect the slope?

 

Share this post


Link to post
Share on other sites

Filling circles is a difficult task. Hatch filling will never be as good as concentric filling, in this case as its a circle, try using slic3r with the concentric top and bottom layer filling. The results will be much better.

 

Share this post


Link to post
Share on other sites

There are no gaps to span with this part so there are no stinging/retraction issues so I would print it hot and fast. 240C at 100mm/sec is conservative. If you do .1mm layers then print even faster. 150 or 200mm/sec. Don't print this fast unless temp is a minimum of 230C. 240C is better. None of this will make your print better but it will save you time.

infill has nothing to do with top/bottom/sides. infill set to "line" is fine.

your sides should *always* be a multiple of your nozzle. Your nozzle is .4 so your sides should not be 1mm - change it to 1.2mm (3 passes) or .8mm (2 passes).

Make sure "joris" and "skin" features are turned off as they can mess things up.

So far nothing I have said will fix the top/bottom.

Cura only fills top/bottom with diagonal lines (in alternating directions). Cura will not do any other pattern. I don't know about other slicers but lohia above suggested slic3r. Don't be afraid to try other slicers. kisslicer in particular is easy to use - a gui very similar to cura. If you want to fill in the gaps in the top of the tire then the only thing left to try is to increase the amount of plastic extruded. If you have a UC you can control "flow" once the print job has started. It's in the "tune" menu. Increase to 150% when it gets near the top of the tire.

Alternatively if you don't have a UC you can lie about the filament diameter. To increase by 50% (that's a lot!) you have to lie about the diameter which changes as the square root of the area. So sqrt(1.5) is 1.22. 3mm filament/1.22 would be 2.45 mm. That's an awful lot of extra extrusion! Maybe only 15% is enough? 3/sqrt(1.15) is 2.79mm.

 

Share this post


Link to post
Share on other sites

I might be a little bit crazy, i have installed slicer, set it up properly, with the concentric and such. but how do i get it to print? Or does slicer only slice and i have to import in cura (which i cant find either)

 

Share this post


Link to post
Share on other sites

If you have an ulticontroller then just copy the gcode to the memory card. If not then google and download "pronterface printrun". it's free and works great. Never use pronterface and cura at the same time as this causes strange behavior that you will think is a bug in one or the other.

I think you can get it here:

http://koti.kapsi.fi/~kliment/printrun/

 

Share this post


Link to post
Share on other sites

You could also use Repetier Host which is a front-end for Slicer, and also has a printer interface capability for sending the gcode to the printer, and also does a nice job of visualizing gcode for testing whether the gcode is doing what you expect it to.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!