Jump to content
Ultimaker Community of 3D Printing Experts

After taking a break for a while none of the programs i used to use work anymore


Recommended Posts

Posted · After taking a break for a while none of the programs i used to use work anymore

So i haven't used my printer in several months. I recently saw some stuff i wanted to print so I downloaded them then tried to open cura. It gave me an error that Pythonw.exe has stopped working. I tried restarting my computer which did nothing. So i uninstalled and installed multiple versions of cura hoping one of them would work. Well i had no luck so i started looking for other programs to replace it and I tried Slic3r, craftware, and matter control. All of which wouldn't even launch and just gave me an error --------- Not working. So i decided to see if the program i use to design worked which is Openscad and it gives me the error Openscad.exe has stopped working. After this I thought to update my drivers, but it changed nothing. So none of the programs work and i don't know whats wrong. That i know of nothing has changed on my computer since last i printed. 

  • Link to post
    Share on other sites
    Posted · After taking a break for a while none of the programs i used to use work anymore

    Try another computer?  Do you have an old windows machine maybe?  What kind of printer do you have?  If cura 15.X used to work for you I recommend that as it's an older version that works more consistently with more widely varying graphics cards.

  • Link to post
    Share on other sites
    Posted · After taking a break for a while none of the programs i used to use work anymore
    1 hour ago, gr5 said:

    Try another computer?  Do you have an old windows machine maybe?  What kind of printer do you have?  If cura 15.X used to work for you I recommend that as it's an older version that works more consistently with more widely varying graphics cards.

    Sadly i only have access to the one computer. I have an Anet a8 but it's solely a computer side issue. I don't even have the printer connected. Cura 14.07 used to work for me. I've tried from 14.01-15.04.6

  • Link to post
    Share on other sites
    Posted · After taking a break for a while none of the programs i used to use work anymore

    Inbetween the time you last used your printer and now, did you install anything else? Or did you have any weird occurrances? It looks like something corrupted your graphics drivers and/or your operating system? Maybe some graphics software that installed corrupt graphics- or .NET drivers? Malware infection? Severe software crash with harddisk corruption? An automatic Windows update gone wrong completely, or interrupted? Or something else along that line? If *none* of your graphics software works anymore, it is on a system level, not application level.

     

  • Link to post
    Share on other sites
    Posted · After taking a break for a while none of the programs i used to use work anymore

    @nomadic318 I think you are going to have to spend $400 for a new computer (the cheapest computers at best buy are pretty darn good these days) or borrow a friends computer.  It sounds like yours is very sick.  or you could do a fresh install of windows but you will lose all your pictures and files and such.  Or you can try "system restore".

  • Link to post
    Share on other sites
    Posted · After taking a break for a while none of the programs i used to use work anymore

    Yeah, sounds like your OS install is a bit borked. What you could do which might, might, give you a clue as to what's going on is opening Event Viewer and taking a look in the Windows Logs -> Applications folder to see if there are any errors popping up. Clicking a line with a level of "Error" can sometimes give useful clues.

     

    Sounds like most of the programs have to do with graphics as well. So doing a clean install of your graphics card drivers could be a good idea.

  • Link to post
    Share on other sites
    Posted · After taking a break for a while none of the programs i used to use work anymore

    FYI it's harder to get a copy of cura 15.X these days so I'm hosting it here:

    Cura 15.04.06 for windows

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...