Jump to content
Nicolinux

Can not set material temperature

Recommended Posts

Posted · Can not set material temperature

When slicing for an UM2+ I am unable to set the material temperature temperature. According to the tooltip in the settings, temperature controls are hidden by "auto temperature" or "enable nozzle temperature control". However I am not able to find "enable nozzle temperature control". Looks like bug to me - thoughts?

 

5a7ddee765d64_ScreenShot2018-02-09at18_42_47.thumb.png.34d2ca16362dc5712432be38739b1407.png

 

5a7ddefd4858d_ScreenShot2018-02-09at18_43_50.thumb.png.a706b01c8f6704f149381e06b327e2a6.png

 

5a7ddf1ad7828_ScreenShot2018-02-09at18_44_06.png.a5f7c3004637eff80cb8b4194a211f26.png

Share this post


Link to post
Share on other sites
Posted · Can not set material temperature

Change the gcode flavor to “Marlin” in machine settings. If you keep it on “Ultimaker 2”, Cura has to relay temperature control to the firmware.

  • Like 3

Share this post


Link to post
Share on other sites
Posted · Can not set material temperature

Doh, right - that was it. Ok, I will do this anyway since I want to use the Octoprint plugin.

Share this post


Link to post
Share on other sites
Posted · Can not set material temperature

A year later and this is still a problem that isn't explained by the tooltip.

Share this post


Link to post
Share on other sites
Posted · Can not set material temperature

Still a problem that it isn't expained by the tooltip....

Share this post


Link to post
Share on other sites
Posted (edited) · Can not set material temperature

The short of it: Even after gaining access to the "Enable Nozzle Temperature Control", I still wasn't able to used the "Auto Temperature" feature.

 

In my case, I was not able to get access to the "Enable Nozzle Temperature Control" option without first installing the printer settings plugin (Figure 1). Then you need to enable the "Show all Settings" option to get the "printer settings" tab to appear (Figure 2). However Even after going into the newly available "printer settings " tab and enabling "Enable Nozzle Temperature Control", the "Auto Temperature" feature was still un-enabled (Figure 3).

 

Plugins are now in the "Marketplace" not the now missing toolbox menu, which currently most things talking about Cura make reference too right now.

Windows 10 version 1809, Unlimaker Cura version 4.2.1

 

1408617324_Screenshot(16).thumb.png.38c07936a76e57bcaa23ba3b83c7b1ea.png

Figure 1.

 

1928477966_Screenshot(17).thumb.png.9fadbdf62fb6e58fa83ede60b3e2803d.png

Figure 2.

 

2016752911_Screenshot(18).thumb.png.5207376bc35f568d38e1427b40c19623.png

Figure 3.

Edited by qwanzaden

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!