Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
Gene Silvernail

Why extrusion continues on enclosure 1st layers

Recommended Posts

Haven't been printing too long but generally able to print most anything...most. My problem is I want to use Cura for making project cases and have had success. The issues comes with first layer and the continuation of extrusion between face features. I get really very little if any stringing when printing test objects Benchy, pyramids etc. The are literally quite near perfect. I've attached a screen clip of Cura :Layers" and the lines shown (travel) are very accurately replicated in the prints. There has to be something that stops the extrusion during movements. I'm retracting 6.5mm, which was found through successive runs. The enclosures look great accept for these lines. Must have my head inserted where it shouldn't be.

 

Pre-Thanks for any advice

 

image.thumb.png.b56a52895335190ce9bce5d854897aaa.png

 

Share this post


Link to post
Share on other sites

Look for a parameter - something like "enable/disable combing on first layer".  You want to disable combing.  This will make it retract on these moves.  It still might leak a little but it should get much better.

 

When the machine is able to "comb" then it doesn't retract.  Combing is basically moving from one wall to another without leaving the infill area - without going over any clear areas in this photo.  With combing on it's very careful not to cross over any of these clear areas.  But it doesn't retract either.  With combing off - it won't avoid the clear areas - but it *will* retract.

Share this post


Link to post
Share on other sites

Hey thanks for the reply....

 

Found this 

image.png.7b7191c791cabbdb7a4f1a5d83be9d42.png

 

I believe it was off already. Under this control I tried all combinations at least from a "Layers" simulation display and no change, but that doesn't mean squat until I run it live.

 

Did I get your input right in that it should be "OFF: forcing retract?

 

image.png

Edited by Gene Silvernail

Share this post


Link to post
Share on other sites

Quick test confirms it was "Combing" control.

 

At least for Cura 3.2.1 setting "Combing" to "No Skin" has removed the extrusion between enclosure penetration features, i.e. button openings etc. Whether there will or will not be travel extrusions, not wanted, is known within the first few minutes of starting the print. Will run full print and see what "No Skins" in "Bombing" inadvertently might change...hopefully nil.

 

GR5 thanks a ton....your batting 1000

 

Gene

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 9 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!