Jump to content
bkirchman

Ultimaker 3E Nozzle too close to build plate

Recommended Posts

Posted · Ultimaker 3E Nozzle too close to build plate

Trying to do a basic print with my UM3E after the update to the latest firmware 5.2 I believe.  Not sure if it is a coincidence, but every time I print the nozzle is virtually scraping the plate.  I have tried autoleveling a few times with no errors and get the same result. I have manually leveled with the same result. I even tried manually leveling and purposefully putting the nozzle high (over a mm) and it still scrapes.  Is that a software issue? Potentially a sensor issue?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

When you did the manual leveling, did you also disable the autoleveling?  Or is it doing the autolevel before every print?

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

Are you using any z offsets in your gcode or do you use any post processing plugins?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 3E Nozzle too close to build plate

I'm having exactly the same problem.

 

I did a couple of prints this morning and decided to update the firmware. Now on 5.2.11.

To be on the safe side I did a single auto-level then went to print the same object (a very simple disc with two holes in it). It did its usual little pile absolutely fine - but then nothing. The nozzle was touching the glass plate and nothing was coming out (because the nozzle was being blocked by the plate).

I've tried several attempts at auto-levelling since, with the same effect.

Something is very wrong. 

I've also noticed that the progress bar on the base-heating and nozzle-heating doesn't work any more (although they're both heating up as expected).

Unfortunately, I don't know what the previous firmware version was, but I need to go back to it as a matter of urgency - is there a mechanism for reverting to my previous version?

This is on an Ultimaker 3.

Edited by gotty

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

Where you guys on 4.X before this?  Or where you on 5.1 before this?

 

The upgrade from 4.X to 5.X is a two step process where you have to update to a "stepping stone" version and then immediately update to 5.X.  You probably would have remembered that as you have to immediately do a second upgrade.

 

Some or all of the 5.X versions have a serious bug with the G92 command which, if you use G92, could cause what you explain.  But Cura does not normally use the G92 command for the Z axis so it shouldn't matter.  But many plugins use G92.  Such as pause at Z possibly and there is some kind of Z offset plugin that definitely uses it.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

I haven't updated in a while, but it could easily have been 4.x

All I know is I used the update menu option on the printer. 

I also don't use any plugins.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

Did you try a factory reset?  Often these "distance error issues" after an update are fixed with a factory reset.  At least with a UM2 this is true but I don't know about the UM3.  I don't even know if UM3 has factory reset.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate
9 minutes ago, gr5 said:

I don't even know if UM3 has factory reset.

It does :)

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

@bkirchman - manual leveling 1mm above the glass won't help much if it does an autolevel right after.  Did you disable autolevel in addition to doing the manual leveling?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

Okay - I heard from someone else that this bug is known and Factory Reset fixes the problem.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate
36 minutes ago, gr5 said:

@bkirchman - manual leveling 1mm above the glass won't help much if it does an autolevel right after.

On a technicality, I would disagree about the manual leveling not helping.

 

In a broader sense, it is good to do a manual leveling periodically to correct for the buildplate 'settling' by way of many things. Basically, the more level the buildplate the less correction the active leveling process goes through.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3E Nozzle too close to build plate

Okay now I hear that "factory reset" does not fix the problem.  Instead it's recommended that you set autolevel to "never" and then do one more manual level and you should be good.  I only level a few times per year.  The leveling doesn't really change.  So once it's dialed in you are good for thousands of prints.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!