Jump to content
Jonas98

Auto Bed Nivelierung S5

Recommended Posts

Posted (edited) · Auto Bed Nivelierung S5

Hat noch jemand das Problem das der S5 bei der AutoBed Nivelierung ab und zu nicht merkt wenn er den Core berührt ?

Firmware ist aktuell.

 

Er fährt teilweise so weit mit dem Bett hoch dass er den 2. Core so weit rein druckt dass er den ersten Core mit dem Bett berührt.

Erst dann stoppt er, macht den zweiten und bringt dann eben auch eine Fehlermeldung. (Was ja Sinn macht da es offensichtlich nicht funktioniert hat.

Kann man den Sensor irgendwie einstellen?

Kann irgendetwas verschmutzen etc.?

Manchmal muss ich den Drucken ewig oft neu starten bis es klappt. Echt deprimierend......

Edited by Jonas98

Share this post


Link to post
Share on other sites
Posted · Auto Bed Nivelierung S5

Das Problem habe ich noch gar nicht gehabt. Es gibt doch in den S5 Einstellungen eine Funktion zum Prüfen des Autobed leveling sensors, aber der wirft dir dann bestimmt den gleichen Fehler aus, oder?

Share this post


Link to post
Share on other sites
Posted (edited) · Auto Bed Nivelierung S5

Ah okay. Hast du das Sensor-Kabel mal neu gesteckt und mal die Kabel geprüft? (Siehe: https://ultimaker.com/en/resources/52808-capacitive-sensor-low-performance-or-interference-detected)

- Es kann bei Molex/JST Steckern usw auch mal vorkommen dass die crimp pins in den Steckergehäusen nicht fest eingerastet sind. Einfach mal auch an den Drahtenden sanft zuppeln.

- Sensor Kabel im Druckkopf auf Quetschungen überprüfen (Falls Kabelbruch)

- Wenn du ein Multimeter hast kannst du auch einmal den Durchgang prüfen vom Stecker zum Crimpanschluss an der Sensorplatine.  

 

Edited by mkaj2019

Share this post


Link to post
Share on other sites
Posted · Auto Bed Nivelierung S5

Verbindung vom Sensor Board zum Board in dem Druckkopf sind alle kontrolliert....:/

Share this post


Link to post
Share on other sites
Posted · Auto Bed Nivelierung S5

Mhm, du hast auch das normale Druckbett drauf oder? Sie haben ja noch Kapazitive Störungen durch ESD genannt beim Troubleshouting. Kannst du den Drucker in einem anderen Raum prüfen, ob er das gleiche Problem macht. Keine Ahnung ob eine fehlende Schutzerde auch sowas verursachen könnte. 

Ansonsten wird dann wohl tatsächlich der Sensor kaputt sein oder irgendwo ein Kabelbruch.

Share this post


Link to post
Share on other sites
Posted · Auto Bed Nivelierung S5

Ich habe in einem anderen Thread noch folgendes gefunden:

 

Hi, 

 

This is a similar issue I've experienced before. The heads don't have separate sensors. The way the leveling works is that the capacitive sensor is used to detect the glass bed, however the software only detects when the capacative reading stops changing. (i.e when the bed contacts the nozzles the sensor reading stops changing and it knows it is in contact) 

 

How ever if the bed screws are wound right out the bed is very high off of the aluminium plate then the nozzles will contact the glass before the system starts to look at the measurements and it continues to push into the glass. 

 

The simple solution, wind the bed down a few turns on all of the bed leveling screws and try again. The nozzles should not be touching the glass when the bed has rapid-ed up, and before the bed is moved slowly up to touch the nozzles. 

 

If the issue continues you may have a defective sensor, which I have heard of before. Also check there is no debris on your nozzles or glass bed. 

 

Kannst du mal versuchen das Bett soweit wie möglich runterzuschrauben. Danach manuell und dann auto leveln?

Share this post


Link to post
Share on other sites
Posted (edited) · Auto Bed Nivelierung S5

Also habs jetzt mal veruscht es 5mm höher zu stellen, dann 5mm tiefer.

Gleiches Ergebnis.

 

Bei Nivelierungstest stoppt er bevor er die Düse berührt und sagt fehler (Bild von oben).

vei einem Druckvorgang drückt er die 2. Düse so weit rein biss er die 1. berührt und sagt dann Fehler......

 

 

PS die Crimpkontakte vom Kapazitiven Sensor Board bzw des Steckers habe ich überprüft.

Bin jetzt am überlegen mal die Kontakte des "Hauptsteckers" der auf das "Kopfboard" geht zu überprüfen..

 

Echt nervig das Ganze....

Edited by Jonas98

Share this post


Link to post
Share on other sites
Posted (edited) · Auto Bed Nivelierung S5
2 hours ago, mkaj2019 said:

Mhm, du hast auch das normale Druckbett drauf oder? Sie haben ja noch Kapazitive Störungen durch ESD genannt beim Troubleshouting. Kannst du den Drucker in einem anderen Raum prüfen, ob er das gleiche Problem macht. Keine Ahnung ob eine fehlende Schutzerde auch sowas verursachen könnte. 

Ansonsten wird dann wohl tatsächlich der Sensor kaputt sein oder irgendwo ein Kabelbruch. 

 

Werde der Drucker läuft über eine USV. Daran habe ich auch schon gedacht. Habe es aber auch direkt am Netz versucht ändert auch nichts ( Und da ist die Installation komplett neu und auf dem neusten Stand) . Ich werde bG mal das Signal des sensors am Kopf und am Mainboard messen um zu sehen ob es unten ankommt... 

Edited by Jonas98

Share this post


Link to post
Share on other sites
Posted · Auto Bed Nivelierung S5

Hallo,

 

nachfolgender Beitrag von letztem Mittwoch weist auf Leuchtstoffröhre als mögliche Ursache für Sensor-Störungen hin:

 

Grüße

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Auto Bed Nivelierung S5
4 hours ago, Enigma_M4 said:

Hallo,

 

nachfolgender Beitrag von letztem Mittwoch weist auf Leuchtstoffröhre als mögliche Ursache für Sensor-Störungen hin:

 

Grüße

 

Was mir jetzt noch aufgefallen ist, ist dass bei meinem Drucker das Board anders angeschlossen ist als auf der Homepage...

Hier ist das Board mit beiden Klammern direkt befestigt (2. Bild)

https://ultimaker.com/en/resources/52808-capacitive-sensor-low-performance-or-interference-detected

 

Hier ist (wie bei mir) rechts an der Befestigung ein Schrumpfschlauch

 

 

 

 

PS habe das Bett jetzt fast so weit wie es geht hoch geschraubt, manuell nivelliert,  jetzt geht es......mal gespannt wie lange.

 

Und das mit den Leuchtstoffröhren kann zwar prinzipiell sein... ist ja aber wohl total lächerlich wenn ein "Industrie Gerät " so anfällig ist.............:/

Edited by Jonas98

Share this post


Link to post
Share on other sites
Posted · Auto Bed Nivelierung S5

Also ich weiß echt nicht merh so richtig weiter.

Gestern Mittag 5 Dinge ohne Probleme gedruckt. (Nivelierungs Test ergab auch keinen Fehler).

Abends den letzten Druck auch nach 5 Versuchen nicht mehr zum laufen bekommen.

Diesmal hat er die Düse nicht zu spät erkannt und rein gedrückt (wie oben beschrieben), sondern fährt die 2. an , wechselt auf die 1. und stoppt dann beim Versuch die 1. Düse zu erkennen schon 2-3mm vorher und sagt unplausibler Wert.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!