Jump to content
Dols

Rertraction on S3 does not work

Recommended Posts

Posted · Rertraction on S3 does not work

Hello, I'm working with a UM3 and trying to print with two colors of PLA. This works, but I keep getting strings. I watched the video to solve this, experimented with the retraction settings, z-hop, print speed, temperatures etc. I looked in this forum. But it simply doesn't get better.

 

One thing I notice is that it seems head 1 doesn't retract at all. I don't hear it pulling back the filament. When it switches to the second head, it always retracts correctly, doesn't have any strings. But to be fair, the first 95% is done by head 1, so it continually moves over already printed material.

 

Load/unload works fine on head 1. So my guess is it's not broken, but not sure.

 

Anybody an idea what else I can try or check? Any help is appreciated

 

Note: STL's are from Solidworks 2020.

Note: The attached photo is taken with the Cura default settings.

 

UM3.thumb.png.c1d47c7fe7a3b624a378576d59736628.png

Share this post


Link to post
Share on other sites
Posted · Rertraction on S3 does not work

Change "combing mode" to "not in skin".

 

If you look at your part in PREVIEW mode and choose color scheme "line type" and check the box for "travels" (blue) you now get 2 types of blue lines - 2 colors - one color shows retraction moves and the other shows non-retraction moves.

 

You will see that with default settings there is no retraction for the layer you show in the picture above (bottom and top layers are called "skin").

 

Retraction is very quiet on the S3.  And fast.  You have to hold the filament just below the feeder to tell if it is actually retracting or not.  Or use the color trick I mentioned.

 

What is combing?  Combing saves a lot of time on a print - if for example you are doing infill you don't want it to retract hundreds of times as some stringing *inside* the part is usually fine.  Unfortunately it is also enabled by default on top and bottom layers.  Just change combing to "not in skin".

Share this post


Link to post
Share on other sites
Posted · Rertraction on S3 does not work
Quote

Retraction is very quiet on the S3.  And fast.  You have to hold the filament just below the feeder to tell if it is actually retracting or not.  Or use the color trick I mentioned.

Judging from the backplate in the photo, this is the Ultimaker 3, rather than the S3. Maybe @Dols can confirm as it's important when it comes to debugging.

 

Combing is indeed a good place to check. If the default profiles aren't working, you can try tweaking retraction distance settings so that retraction is extended by .5mm or so.

 

Untitled - Matt's Master Version 2020-01-21 15.00..jpg

Share this post


Link to post
Share on other sites
Posted · Rertraction on S3 does not work

Whoops, indeed it's an Ultimaker 3 not S3.

 

Explanation of gr5 is clear, makes sense, fits what i'm seeing and is an setting i didn't touch until now. Thanks, i will try it later today.

 

Regards,

  Richard

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Rertraction on S3 does not work
Quote

Change "combing mode" to "not in skin".

 

Yes, that works, it retracts now. Most is gone. Only left is a string after the "Prime blob", and sometimes a tiny bit of stringing after retraction.

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!