Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Emerald

Edges of box aren't printed perpendicular

Recommended Posts

Posted · Edges of box aren't printed perpendicular

Hi,

 

I have problems printing a box with a lid. The corners aren't perpendicular to each other, therefore I can't assemble the box. The box is totally slanted when assembled and I can't put my finger on it, why this happens. The Box and the lid individually lay flat. 

 

I printed the box three times so far with no luck. At first I thought the large bottom area causes the problem, so I designed a big hole in it. That did not help either.

Maybe the filament is the problem? 

 

Please see attached pictures. I printed the last model upside down with a ton of support. The top layer isn't ideal either, that's why i think the material could be a problem.

 

I hope someone has an idea.

AssebledBox.JPG

BoxLaysFlat.JPEG

Edge1.JPEG

Edge2.JPEG

Edge3.JPEG

Edge4.JPEG

Share this post


Link to post
Share on other sites
Posted · Edges of box aren't printed perpendicular

Have you tried measuring if the X- and Y-axis of the printer are perfectly perpendicular? Maybe they are around 89° or 91°, instead of 90.0°?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...