Jump to content

Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken


max1997

Recommended Posts

Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

Guten Tag zusammen, 

ich habe seit längerem ein größeres Problem mit meinem Ultimaker Original Plus und befürchte dieser Fehler tritt im Mainboard auf. Mittlerweile tritt dieser Fehler so oft auf, das kein Drucken mehr möglich ist. 

Das Problem betrifft einen Sprung auf der Y Achse den der Drucker ruckartig, oft (aber meines Wissens nicht immer) bei der nächsten Z Stufe macht. Hier ein Bild eines abgebrochenen Druckes aufgrund dieses Fehlers. (Die Verschiebungen weisen immer einen unregelmäßigen Abstand zueinander auf)

 

Ausgeschlossen werden kann (da schon überprüft):

 

  • Sprünge aufgrund von Riemenspannung oder lockeren Verschraubungen
  • Fehler des Motors der y Aachse (Da x und y Motor getauscht selber Fehler weiterhin auf der y Aachse)
  • Fehler im Stl Code (mehrere Dateien von unterschiedlichen Quellen überprüft)
  • Fehler der Firmware und von Pc Programm (ältere und neuere Firmware von Cura sowie Cura Programme liefern selbe Fehler)
  • Zu hohe Geschwindigkeiten und Beschleunigungen 
  • Fehler auf Sd Karte (da ich auch versucht habe direkt über den Rechner anzusteuern)
  • Mechanische Bauteile und Komponenten 

 

Hat jemand einen Lösungsvorschlag oder weiß jemand wo der Fehler liegen könnte?

Ein neues Mainboard (Ersatzteil) zu kaufen wäre meine einzige Idee. Was haltet ihr davon?

Ich weiß echt nicht weiter und würde mich sehr über Hilfe freuen. 

 

Ich habe mittlerweile auch mehrfach Ultimaker angeschrieben allerdings gab es nie eine Antwort. 

 

Mit freundlichen Grüßen 

MadMax

B4B82820-33C7-4081-90F7-67C9989CB4B8.jpeg

  • Link to post
    Share on other sites

    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Danke für die Antwort. Ein Multimeter kaufe ich mir und messe die Spannung aus. Ich poste meine Ergebnisse wenn das Multimeter angekommen ist und ich die Motorspannung ausgemessen habe. Ich bin voller Zuversicht den Fehler zu finden. 
     

  • Link to post
    Share on other sites

    Posted (edited) · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo MadMax,

    Da Sie viele Dinge ausprobiert haben, empfehle ich, die Leistungseinstellung auf der "Treiberplatine" auf der Y-Achse zu überprüfen. Wenn dies zu niedrig eingestellt ist, verliert der Schrittmotor Stufen. Dies kann in zufällige Richtungen geschehen, aber auch nur in eine Richtung.
    Sie können versuchen, die X- und Y "driver PCB" zu wechseln, um festzustellen, ob sich der Fehler bewegt.
    Ein Referenzspannungstest wird durchgeführt, um dem Schrittmotor die richtige Leistung zu verleihen.

    Viel Glück

    Torgeir

    Edited by Torgeir
  • Link to post
    Share on other sites

    Posted (edited) · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo MadMax,

     

    14 hours ago, max1997 said:

    Sprünge aufgrund von Riemenspannung oder lockeren Verschraubungen

     

    Hast du wirklich alle Pulley überprüft??

    Bei den kurzen Riemen, einmal an Motor + einmal an der Welle sind auch welche, da kommt man so weit ich weis nur ran wenn man den Motor wegschraubt

     

    Und die schrauben müssen wirklich angeknallt werden, da die auf einen runden rand gehärteten Welle greifen sollen

     

    Wenn du der Meinung bist alles ist bomben fest währe folgendes mein zweiter Test:

    Die Motoren mal aktivieren und von Hand gleichmäßig an den Gleitschuhen drücken und falls es kein Thermisches Problem ist siehst du so was wo nachgibt

    Und falls die Motoren zu wenig Spannung haben wird der Motor überspringen das spürt und hört mann auch

     

    Weiteres was wichtig ist lassen sich die Achsen mit der gleichen Kraft verschieben, meine man braucht den Drucker nicht festzuhalten. Wennst du deinen Drucker beim Druckkopf verschieben festhalten musst, gehen deine Achsen zu schwer

     

    Gruß

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken
    7 hours ago, zerspaner_gerd said:

    Hast du wirklich alle Pulley überprüft??

    Bei den kurzen Riemen, einmal an Motor + einmal an der Welle sind auch welche, da kommt man so weit ich weis nur ran wenn man den Motor wegschraubt

     

    Danke für Ihre Antwort,

     

    ich habe nun nochmal alle Verschraubungen (die zur y-Achse, zu den Riemen und zum y Motor gehören) angezogen. Alle Verschraubungen saßen fest. Der Fehler ist weiterhin vorzufinden.  
     

    Das ganze System auch läuft mit gleichem Widerstand wie in der Zeit als es noch keine Probleme gab.
     

     

    Gruß zurück.

  • Link to post
    Share on other sites

    Posted (edited) · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    .

    Edited by Allrounder
  • Link to post
    Share on other sites

    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo Max.

    Machen Sie ein Bild mit den weiblichen Stiften, die Sie benötigen, um die Federschnalle zu überprüfen.
    Es gibt insgesamt 8 Stifte, die gleichen Stifte, bei denen Sie überprüfen müssen, ob die Stifte gut gelötet sind. Der Stecker, der zum Y-Schrittmotor führt, hat Stifte, sodass diese nicht überprüft werden müssen. Habe auf dem Bild notiert, welche Funktion sie haben.

    Auf dieser Site finden Sie viele Informationen über das Motherboard, das in Ihrem Drucker installiert ist:

    https://reprap.org/wiki/File:UltimakerPCB1.5.7.jpg

    Viel Glück.

    Torgeir.

    UMO_Driver.jpg

  • Link to post
    Share on other sites

    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken
    On 4/3/2020 at 11:18 AM, Allrounder said:

    Das Ultimaker Board hat 2 Extruderausgang

     

    Kommt drauf an wie alt der Drucker ist. Seit ca. 2017/2018 je nachdem wie der Lager stand war, hat Ultimaker den 2 unnötigen Extruderausgang entfernt.

     

    @Torgeir Es handelt sich um einen UMO+, die haben doch das neue UM Board

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...