Jump to content
Ultimaker Community of 3D Printing Experts

Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken


Recommended Posts

Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

Guten Tag zusammen, 

ich habe seit längerem ein größeres Problem mit meinem Ultimaker Original Plus und befürchte dieser Fehler tritt im Mainboard auf. Mittlerweile tritt dieser Fehler so oft auf, das kein Drucken mehr möglich ist. 

Das Problem betrifft einen Sprung auf der Y Achse den der Drucker ruckartig, oft (aber meines Wissens nicht immer) bei der nächsten Z Stufe macht. Hier ein Bild eines abgebrochenen Druckes aufgrund dieses Fehlers. (Die Verschiebungen weisen immer einen unregelmäßigen Abstand zueinander auf)

 

Ausgeschlossen werden kann (da schon überprüft):

 

  • Sprünge aufgrund von Riemenspannung oder lockeren Verschraubungen
  • Fehler des Motors der y Aachse (Da x und y Motor getauscht selber Fehler weiterhin auf der y Aachse)
  • Fehler im Stl Code (mehrere Dateien von unterschiedlichen Quellen überprüft)
  • Fehler der Firmware und von Pc Programm (ältere und neuere Firmware von Cura sowie Cura Programme liefern selbe Fehler)
  • Zu hohe Geschwindigkeiten und Beschleunigungen 
  • Fehler auf Sd Karte (da ich auch versucht habe direkt über den Rechner anzusteuern)
  • Mechanische Bauteile und Komponenten 

 

Hat jemand einen Lösungsvorschlag oder weiß jemand wo der Fehler liegen könnte?

Ein neues Mainboard (Ersatzteil) zu kaufen wäre meine einzige Idee. Was haltet ihr davon?

Ich weiß echt nicht weiter und würde mich sehr über Hilfe freuen. 

 

Ich habe mittlerweile auch mehrfach Ultimaker angeschrieben allerdings gab es nie eine Antwort. 

 

Mit freundlichen Grüßen 

MadMax

B4B82820-33C7-4081-90F7-67C9989CB4B8.jpeg

  • Link to post
    Share on other sites
    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo Max1997, in diesem Fall die Spannung vom Motor überprüfen X und Y, sollte +-12/24 Volt sein, wenn nicht ist der Motortreiber hin.

    Mache ein homeing, damit die Stepper auf "on" sind, um messen zu können.

  • Link to post
    Share on other sites
    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Danke für die Antwort. Ein Multimeter kaufe ich mir und messe die Spannung aus. Ich poste meine Ergebnisse wenn das Multimeter angekommen ist und ich die Motorspannung ausgemessen habe. Ich bin voller Zuversicht den Fehler zu finden. 
     

  • Link to post
    Share on other sites
    Posted (edited) · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo MadMax,

    Da Sie viele Dinge ausprobiert haben, empfehle ich, die Leistungseinstellung auf der "Treiberplatine" auf der Y-Achse zu überprüfen. Wenn dies zu niedrig eingestellt ist, verliert der Schrittmotor Stufen. Dies kann in zufällige Richtungen geschehen, aber auch nur in eine Richtung.
    Sie können versuchen, die X- und Y "driver PCB" zu wechseln, um festzustellen, ob sich der Fehler bewegt.
    Ein Referenzspannungstest wird durchgeführt, um dem Schrittmotor die richtige Leistung zu verleihen.

    Viel Glück

    Torgeir

    Edited by Torgeir
  • Link to post
    Share on other sites
    Posted (edited) · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo MadMax,

     

    14 hours ago, max1997 said:

    Sprünge aufgrund von Riemenspannung oder lockeren Verschraubungen

     

    Hast du wirklich alle Pulley überprüft??

    Bei den kurzen Riemen, einmal an Motor + einmal an der Welle sind auch welche, da kommt man so weit ich weis nur ran wenn man den Motor wegschraubt

     

    Und die schrauben müssen wirklich angeknallt werden, da die auf einen runden rand gehärteten Welle greifen sollen

     

    Wenn du der Meinung bist alles ist bomben fest währe folgendes mein zweiter Test:

    Die Motoren mal aktivieren und von Hand gleichmäßig an den Gleitschuhen drücken und falls es kein Thermisches Problem ist siehst du so was wo nachgibt

    Und falls die Motoren zu wenig Spannung haben wird der Motor überspringen das spürt und hört mann auch

     

    Weiteres was wichtig ist lassen sich die Achsen mit der gleichen Kraft verschieben, meine man braucht den Drucker nicht festzuhalten. Wennst du deinen Drucker beim Druckkopf verschieben festhalten musst, gehen deine Achsen zu schwer

     

    Gruß

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites
    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken
    7 hours ago, zerspaner_gerd said:

    Hast du wirklich alle Pulley überprüft??

    Bei den kurzen Riemen, einmal an Motor + einmal an der Welle sind auch welche, da kommt man so weit ich weis nur ran wenn man den Motor wegschraubt

     

    Danke für Ihre Antwort,

     

    ich habe nun nochmal alle Verschraubungen (die zur y-Achse, zu den Riemen und zum y Motor gehören) angezogen. Alle Verschraubungen saßen fest. Der Fehler ist weiterhin vorzufinden.  
     

    Das ganze System auch läuft mit gleichem Widerstand wie in der Zeit als es noch keine Probleme gab.
     

     

    Gruß zurück.

  • Link to post
    Share on other sites
    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Das Ultimaker Board hat 2 Extruderausgang, wenn du den 2. nicht benutzt, kannst du mit Arduino die Datei Marlin.ino aufrufen und unter dem Reiter "pins_ULTIMAKER.h" Achse Y zu E1 leiten und E1 ist dann Y. Es sieht so aus:

    // Steppers
    //
    #define X_STEP_PIN               25
    #define X_DIR_PIN                 23
    #define X_ENABLE_PIN         27

     

    #define Y_STEP_PIN               31
    #define Y_DIR_PIN                 33
    #define Y_ENABLE_PIN         29

     

    #define Z_STEP_PIN               37
    #define Z_DIR_PIN                 39
    #define Z_ENABLE_PIN         35

     

    #define E0_STEP_PIN            43
    #define E0_DIR_PIN              45
    #define E0_ENABLE_PIN      41

     

    #define E1_STEP_PIN            49 (hier den Wert 49 durch 31 ersetzen)
    #define E1_DIR_PIN              47 (hier den Wert 47 durch 33 ersetzen)
    #define E1_ENABLE_PIN      48 (hier den Wert 48 durch 29 ersetzen)

  • Link to post
    Share on other sites
    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken

    Hallo Max.

    Machen Sie ein Bild mit den weiblichen Stiften, die Sie benötigen, um die Federschnalle zu überprüfen.
    Es gibt insgesamt 8 Stifte, die gleichen Stifte, bei denen Sie überprüfen müssen, ob die Stifte gut gelötet sind. Der Stecker, der zum Y-Schrittmotor führt, hat Stifte, sodass diese nicht überprüft werden müssen. Habe auf dem Bild notiert, welche Funktion sie haben.

    Auf dieser Site finden Sie viele Informationen über das Motherboard, das in Ihrem Drucker installiert ist:

    https://reprap.org/wiki/File:UltimakerPCB1.5.7.jpg

    Viel Glück.

    Torgeir.

    UMO_Driver.jpg

  • Link to post
    Share on other sites
    Posted · Probleme mit dem UMO+: Y Achse Verschiebung beim Drucken
    On 4/3/2020 at 11:18 AM, Allrounder said:

    Das Ultimaker Board hat 2 Extruderausgang

     

    Kommt drauf an wie alt der Drucker ist. Seit ca. 2017/2018 je nachdem wie der Lager stand war, hat Ultimaker den 2 unnötigen Extruderausgang entfernt.

     

    @Torgeir Es handelt sich um einen UMO+, die haben doch das neue UM Board

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...