Jump to content

Ultimate 2 base plate not reaching nozzle


KarenB

Recommended Posts

Posted · Ultimate 2 base plate not reaching nozzle

I'm a beginner! No wait, I need help. LOL

I try to load a "plug in" and the base plate does not go all the way up to the nozzle. It ends up just going willie nillie on me.

 

I bought this printer so I could make masks for family, not having any luck when I load the file. I've tried 4 times with same result. 

 

Thanks for any help. Oh, please remember, I am learning. Did I say I received this machine......yesterday.

KarenB

MPMU_medium_rowan3dprintedmask_v4.1 Cura.gcode

  • Link to post
    Share on other sites

    Posted · Ultimate 2 base plate not reaching nozzle

    Tell me what you mean by "plug in".

     

    Please include the project file.  In cura do "file save" and it will create a "3mf" file that will include your model and all your printer settings and your profile settings and everything (so if your model is very private then don't do this!).

     

    When you say "ultimate 2" do you mean ultimaker 2?  If so then your problem is most likely that you need to do the "bed leveling" procedure again:

    https://support.ultimaker.com/hc/en-us/articles/360011930859

     

    Also pictures are usually helpful when explaining things.  Although "base plate does not go all the way up to the nozzle" seems pretty clear I suppose.

     

  • Link to post
    Share on other sites

    Posted · Ultimate 2 base plate not reaching nozzle

    No, this is a Monoprice Ultimate 2. 

     

    I think I'm going to box it up and send it back to them. After first 5 prints (longest being almost 6 hours) I haven't been able to get this darn thing to print at all. 

     What is a good and simple printer to use. I paid $549 for this thing.

  • Link to post
    Share on other sites

    Posted · Ultimate 2 base plate not reaching nozzle

    At under $600 stick with Creality - their quality is reasonable and their prices are crazy low.  But 3d printers are nothing like 2d printers.  They have a learning curve. They are more like buying a cnc milling machine.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
          • Confused
        • 48 replies
    ×
    ×
    • Create New...