Jump to content
Ultimaker Community of 3D Printing Experts

same Ultimaker S5 - same firmware version - same gcode - different outcomes....??


Recommended Posts

Posted · same Ultimaker S5 - same firmware version - same gcode - different outcomes....??

Hi!

 

Hope somebody might be able to point us in the right direction.

We have 2 Ultimaker printers, both S5.

We have them on the same firmware update (4.8.1) with the same setup for extruders.

Now we printed a gcode file, for which we used extruder 1 with AA0.4 nozzle and a PLA filament.

Both printers exactly the same setup and gcode file, but still the outcome is different > see images attached.

One model is really rough on the edges, the other one (from the other printer) has smooth edges.

 

We hope somebody might be able to help us figure out what might cause this difference?

 

Thanks in advance!

 

jpeg1.jpg

jpeg2.jpg

  • Link to post
    Share on other sites
    Posted · same Ultimaker S5 - same firmware version - same gcode - different outcomes....??

    Hi, this looks like there was a difference in cooling. So was it printed on the same printer, or two different Ultimaker S5s? Was it the same spool or the same material but different spool? 

    You could check if all fans work correctly, but if it only appeared on this one spot I suppose so. Otherwise you would have seen more differences. Perhaps the material itself had an inconsistency in thickness or ingredients. 

  • Link to post
    Share on other sites
    Posted · same Ultimaker S5 - same firmware version - same gcode - different outcomes....??

    Thank you for your assistance!

     

    Yes it was printed on two different Ultimaker S5s (with both the same setup and firmware version)

    Same material, same batch, but different spool.

     

    We will check the fans.

    Could it also be that room temperature has an effect? (as these printers are located in different rooms, in different countries)

     

    But it could also be that the material has an inconsistency.

    We used rPLA natural transparent from Filamentive.

    I guess with recycled filaments there is a bigger chance that inconsistencies occur.

    Although, this one printer keeps giving the same bad results on exactly the same spot, we tried 2 more times...

     

     

     

     

  • Link to post
    Share on other sites
    Posted · same Ultimaker S5 - same firmware version - same gcode - different outcomes....??

    Humidity and temperature could have an effect on the print quality and also on the material itself. But when you say it is always on the same spot it is unlikely that it is the reason. On the other hand when the spot is for example an overhang or a more complicated part to print on your object, then it could have an effect. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...