Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.6.1. Slicing Problem


Recommended Posts

Posted · Cura 4.6.1. Slicing Problem

Hello everyone, I have a problem with slicing.
I load an STL file then click on SLICING and it stops, the progress bar doesn't reach the end and I can't create the gcode, can you help me? thank you very much

screenshot.9.png

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    It's possible the STL file has too many millions of triangles in it.  How big is the STL file?  Try setting layer height to 1mm (just to speed things up as a test - fewer layers I assume needs less memory).

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    So strange!!  500kb doesn't sound large for an STL.

     

    I'm thinking it has nothing to do with your model.  Let me try to slice it.  Please post your *project* file.  not your STL.  The project file contains your STL and all settings and position of the STL and your machine settings and much more.

     

    Do "file" "save..." and post the file.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    That 3mf file is corrupt.  Cura wouldn't open it.  I renamed it to test.zip and unzip said it was corrupt (3mf files are actually zip files).

     

    Could you try again?  In cura get the problem to happen then do "file" "save..." and post that file.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    And send me a direct message - it took me 3 days to notice you replied (sorry!).

     

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    hello sorry, I'm sending you another file, of a model with I can't print, thank you very much

    AU30_TabletStandV4a.3mf

  • Link to post
    Share on other sites
    Posted (edited) · Cura 4.6.1. Slicing Problem

    @gianluca2021 - Is this still the "won't slice" problem?  It opened for me (4.8), the model appears to be OK, and it sliced as it should.

    (There are things in the settings I would do differently, but that is just personal preference.  It would certainly print as you have it set up.)

    EDIT:  I exported the model from Cura, opened the file in 3dBuilder, and it did some repair work.  Attached is the "repaired" file with the model only.

    TabletStandV4a.3mf

    Edited by GregValiant
  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    does not do the slicing 😞 remains blocked, on another pc with the same care and settings instead it works, but why does some slicing on this pc not perform them?

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    What operating system is the PC that doesn't slice?  Have you tried re-installing Cura?

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    It slices just fine for me also.  So your model is fine.

     

    I would try rebooting the computer where it wasn't slicing.  If that doesn't work I'd try TOTAL remove of Cura which is not easy to do.  You have to remove all "user" files.  Which is different for different operating systems.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem
    157 / 5000
     

    Risultati della traduzione

    on the two PCs I have windows 7 pro and the latest version of cure just installed, I have already removed and reinstalled everything but on this pc some models do not slicing.... 😞
  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    You could install an old version of Cura such as version 15.04.5:

    https://github.com/Ultimaker/Cura/tags?after=lulzbot-17.11

     

    That version should use much less memory and was a very solid version with I think zero bugs.  It has fewer features but it creates excellent prints.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    thanks, I have complex printouts with functions that this version has not integrated 😞
    this version you sent me, however, is not for windows, how do i run it? thank you

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    ?? Are you saying cura 15.04.5 doesn't run on windows?  I've used it for years on windows but it might not work on windows 10 I suppose.  It's from 2015. (the 15.04 in the version is the year and month it was released).  I'm pretty sure cura 15.X runs on windows 7 - I'm 90% sure I had windows 7 on my computer that died last year and 90% sure I ran cura 15.X on it.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    Hi @gianluca2021,

     

    gr5 is 100% right and here it is in Windows 10/64 pro version:

     

    Wing_Cura_15_04_5.thumb.jpg.97759a66f874e849c0ee3e3af9617587.jpg

     

    This is all the wing sections of a RC (radio controlled) aircraft with wing span 1.60 meter.

    Sliced with Cura 15.04.5 (observe in the upper left corner).

     

    I've used this version since I started with 3D printing..

     

    Thanks

    Torgeir

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    I seem to recall that Win 7 Pro came in 32 and 64 bit flavors.  I'm limited to Cura 2.3 on my 32 bit desktop.  The SmartAvionics Master version has a 32 bit version and I have that installed as well.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    thanks I try again but I can't find the executable file, can you help me? thank you
    I use windows7 pro 64 bit

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    For the 64 bit version you can stick with mainstream Cura 4.8.

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    thanks everyone for your help, I solved it, it was a firewall problem, with some models it was blocking something, I removed and reinstalled zonealarm and now it works fine, can I ask for another help to print the FLEX? thank you

  • Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem
    Link to post
    Share on other sites
    Posted · Cura 4.6.1. Slicing Problem

    thank you

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...