Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Cura Doesn't start

It could be an issue with the drivers for your GPU. What GPU do you have? Can you check if you have the latest version of the driver for the GPU installed?

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    I'm having the same issue it installed without flaw but will not run after selecting printer

    I have tried all solutions mentioned in different posts with no luck

    i even tried uninstalling then deleting all things cura from hdd and registry

    then restarting computer  then reinstalling first 4.8 no luck so again uninstalling

    reboot laptop  installing 4.9 same problems

     

    my laptop has two gpu (intel uhd 630 and nvidia geforce gtx 1050)

    32gb memory

    512gb intel 660 nvme ssd

    windows 10 preview 21364.1000

    Windows 10 Feature Experience Pack 321.9601.0.3(cura worked before this upgrade)

     included file : cura.log

    cannot figure out problem

     

     

    cura.log

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    If you are willing to clean out all your settings then try this:

    exit cura, delete everything in this folder and then restart cura:

     

    C:\Users\\<your username>\AppData\Roaming\cura\<Cura version>\

     

  • Link to post
    Share on other sites
    Posted (edited) · Cura Doesn't start
    On 4/25/2021 at 8:26 PM, gr5 said:

    If you are willing to clean out all your settings then try this:

    exit cura, delete everything in this folder and then restart cura:

     

    C:\Users\\<your username>\AppData\Roaming\cura\<Cura version>\

     

    did that. in my C:\Users\\<your username>\AppData\Roaming\cura\<Cura version>\ i found a version number that did not make sense- 0.0

    but cura 4.8 not starting 4.9 starts but stops at loading machine

    Edited by dreadylock
    forgot to type still not working
  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    The 0.0 folder is probably from an Arachne build (alpha or beta).

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    Did you delete that 0.0 folder?

     

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    yes i did but it just made things worst cura4.8 loads really slow it took more than an hour to get to where i can load an stl but then stops responding another hour and i try slicing crash  message from windows cura has stop responding end task or wait for app to respond ,after clicking wait for app to respond another hour it starts slicing then same windows message so i click end task

     

    think i'll remove and just use prusa maybe i'll try again when new version probably fixes these problems

    THANKS for responding

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    When Cura is that slow it's usually because it is looking at some device:  try unplugging any and all USB devices, serial ports, make sure you only have one monitor plugged in, disconnect external drives, network drives, USB flash drives, uSD cards, etc (cura looks for all of those), disable all security products like firewalls.

     

    Oh - and your lan.  And the internet.  Unplug from the network (just to see if that fixes the issue).

     

    Often it's one of the above things that causes the problem.  If it is fixed then you can start plugging things back in to find out which one causes the problem.

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    i have done all this already . it seems I'm not the only one having these problems

    i like cura the best slicing app but it does not work any more so i have remove it and all instances on my laptop

    I'll check back in a month to see if it is fixed but for now I'll work with something else

    Thanks for all the help you have given me i look forward to using it when it's fixed

     

     

     

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    hi just a quick question does cura use .net?

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    Sameeeee

    It was working fine in the morning.

    When i try to open new stl file it won't

    meanwhile stl file i opened in the morning was fine till I closed the window....

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start

    I don't know about .net.  I doubt it.  The slicer is mostly pure C++ and the GUI portion is I think in qt and python.  I don't know if qt uses .net but I doubt it.  But basically I don't know the answer.

     

     

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start
    On 4/30/2021 at 2:54 AM, dreadylock said:

    hi just a quick question does cura use .net?


    No.

  • Link to post
    Share on other sites
    Posted · Cura Doesn't start
    14 hours ago, gr5 said:

    the GUI portion is I think in qt maybe (and c++ based I think?)

    The GUI is Python and Qt. A big part of the Qt-based interface is QML, which includes javascript for part of the logic. But no .net.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...