Jump to content
Ultimaker Community of 3D Printing Experts

new gcodes do not extrude


Shoulkion
 Share

Recommended Posts

Posted · new gcodes do not extrude

For some reason gcodes from the new version of Cura do not cause my Ender 3 to extrude when unplugged from the computer and when plugged in neither new nor old ones do. 

 

I just changed to Marlin flavor and unsure if I'm missing a setting or what I have done wrong to cause it to not extrude at all. 

  • Link to post
    Share on other sites

    Posted (edited) · new gcodes do not extrude

    I had already had the Ender 3 installed and selected but just to make sure I added and activated a new one with Ender 3 selected again.  I also have Marlin selected not the volumetric one. With all this it did not work.

     

    On the "E in mm3" I can't find that anywhere on my LCD or on my computer.

    Edited by Shoulkion
  • Link to post
    Share on other sites

    Posted · new gcodes do not extrude

    A 3mf project file contains your printer, your settings, and the model and is good for debugging.

    STL is the most popular model format.

  • Link to post
    Share on other sites

    Posted · new gcodes do not extrude

    How do I give you the .3mf?

  • Link to post
    Share on other sites

    Posted · new gcodes do not extrude

    In cura do "file" "save project" and then post that file here.  The project file will contain your model and settings and printer settings and model position, scale, everything needed for us to do the same slicing that you are doing.

     

  • Link to post
    Share on other sites

    Posted · new gcodes do not extrude
    Link to post
    Share on other sites

    Posted · new gcodes do not extrude

    Well that's a plain Jane Ender much like mine.  I'm sure if I was to print that mini that it would print fine.  I'm in the middle of a long print though.

     

    I think something is in error with the printer.  The number 1 problem is a nozzle too close to the bed so the plastic can't escape.  The main symptom is that the extruder will click as it misses steps.

     

    I'm attaching a gcode file that I used my Ender 3 Pro as the printer which allowed me to use my own profile.  The machines are functionally identical so this should print fine on your machine.

    (The start will be slightly different as I have a modified startup gcode - but the print is the print.)

     

     

    Shoulkion.gcode

  • Link to post
    Share on other sites

    Posted · new gcodes do not extrude

    I got it figured out! not sure if the nozzle was clogged or what but that print you sent did work and now my prints are working.  sorry for bugging you and thanks for the help!

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...