Jump to content
Ultimaker Community of 3D Printing Experts

Fehlerhafte Wände bzw deckel


has_lochghxx
 Share

Recommended Posts

Posted · Fehlerhafte Wände bzw deckel

Hallo zusammen,

 

seit ich auf die neuste Version von Cura upgedatet habe, habe ich das Problem, dass wenn ich jetzt etwas drucken will Cura die oberen Schichten löscht. Beispiel 3d benchy: Da hängt die Kiste nach dem Druck in der Luft. Ich finde keine Einstellung wo ich das fixen kann. 

Unbenanntgv.PNG

Unbenanntvhmvmvhj.PNG

  • Link to post
    Share on other sites

    Posted · Fehlerhafte Wände bzw deckel

    Hast du da eventuell ein eigenes Profil?
    Es soll vorkommen, dass bei div. Updates schon manchmal die Custom Profile verwurschtelt werden.

     

    Ansonsten denke ich noch, dass bei dir die Top-Layer und Füllung fehlen.

    Profil.jpg

  • Link to post
    Share on other sites

    Posted · Fehlerhafte Wände bzw deckel

    Hallo, danke erstmal für die schnellen Antworten. Da das Phänomen jedoch nur mein PLA Profil betrifft und das PETG Profil normal funktioniert, befürchte ich das auch: 

    Quote

     

    Es soll vorkommen, dass bei div. Updates schon manchmal die Custom Profile verwurschtelt werden.

    Anbei mein Profil, vielen Dank für die Hilfe.

    PLA anpassung neues druck bett#2.curaprofile

  • Link to post
    Share on other sites

    Posted (edited) · Fehlerhafte Wände bzw deckel
    6 hours ago, has_lochghxx said:

    Anbei mein Profil, vielen Dank für die Hilfe.

     

    Das ist leider nur ein Profil von deinen geänderten Einstellung

    Hatte vor kurzen erst die unterschiede zwischen Projekt und Profil geschrieben, hier ein Zitat von mir:

      

      

    On 10/2/2021 at 9:57 PM, zerspaner_gerd said:

    Leider ist ein Cura Profil kein Cura Projekt.

    Bei ein Cura Profil muss man erstmal den richtigen Drucker auswählen etc. + Dan fehlen deine Material Einstellungen usw. also ein Cura Profil beinhaltet nur deine Druck Einstellung abweichend von dein ausgewählten Profil, also nicht mal die kompletten Druck Einstellungen sind da vorhanden.

    Das ist mir zu Zeit aufwendig und zu ungenau um damit was anzufangen

    Bei einen Cura Projekt ist alles enthalten (auch stl und dein Drucker) und man kann es einfach öffnen und wir sind auf der gleichen stand.

     

    Ein Cura Projekt speichert man über Datei -> Projekt speichern

     

     

    Hast du "Spiralisieren der äußeren Kontur" aktiviert!!!!

    Hatte mir das Profil nur mit einen Text Editor angeschaut

     

    Gruß

     

    Edited by zerspaner_gerd
    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Fehlerhafte Wände bzw deckel
    2 hours ago, zerspaner_gerd said:

    !!!!

    Du weißt schon. Ab drei Ausrufezeichen gilt der Schreiber als -außer Sinnen- 😇

     

    Das Spialisieren oder der Vasenmodus sind derzeit der Klassiker bei solchen Fehlern.
    Ivh bin mir aber nicht sicher ob die Leute das manuell einstellen oder ob das der Parser mit einem Default-Wert verhaut.

    Edited by UlrichC-DE
  • Link to post
    Share on other sites

    Posted · Fehlerhafte Wände bzw deckel

    Ich glaube nicht, daß das bewußt eingestellt wird. Warum? Weil mir das bei Simplify auch immer wieder mal passiert, wenn ich Prozesse einfüge... Und ich drucke eigentlich nie im Vasemodus... Von daher bin ich mir relativ sicher, daß da der Parser was verhaut... Ist also vermutlich nicht auf einen Slicer beschränkt, dieses Problem. Dabei ist der Vasemodus i.dr. eigentlich der seltenste Modus. Wurde ja nur bei den ersten Slicern als Anregung eingefügt. Der Einsatz schränkt halt recht stark ein.

     

    Gruß, Digibike

    • Like 1
    Link to post
    Share on other sites

    Posted · Fehlerhafte Wände bzw deckel

    Anbei jetzt das Projekt, Sorry. Doch ich habe mit dem Profil bereits in der alten Version gedruckt.

     

    DDC20_3DBenchy.3mf

  • Link to post
    Share on other sites

    Posted · Fehlerhafte Wände bzw deckel

    Hatte ich richtig erkannt

     

    image.thumb.png.9c3ac8414718087e237d49127509484f.png

     

     

    3 hours ago, UlrichC-DE said:

    Ivh bin mir aber nicht sicher ob die Leute das manuell einstellen oder ob das der Parser mit einem Default-Wert verhaut.

    2 hours ago, Digibike said:

    Ich glaube nicht, daß das bewußt eingestellt wird. Warum?

     

    Mhh OK, ist mir bisher nie passiert weder bei Cura noch bei S3D

    Ich bin tatsächlich immer davon ausgegangen das die Benutzer selber die Einstellungen bei vorherigen Teil etc. aktiviert hatten und es vergessen haben diese wieder zu deaktivieren bzw. haben es ausgeblendet und dann Vergessen.

    Bzw. in Cura, Projekte von anderen geöffnet und auf diesen Einstellung aufgebaut wobei nicht beachtet wird das es evtl. viele ausgeblendet Einstellungen vorhanden sind.

    Das waren meine einzigen Gedanken wie solche Einstellungen zustanden kommen können

    Falls es nun noch eine dritte Möglichkeit per Geisterhand gibt dann nehme ich meine drei Ausrufezeichen wieder zurück 😉

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...