Jump to content
Ultimaker Community of 3D Printing Experts

Ulti 2 heater error


schneck007
 Share

Recommended Posts

Posted (edited) · Ulti 2 heater error

Habe jetzt mehrmals das Problem „ heater error“ beim ultimaker 2.

 

manchmal passiert und manchmal kommt nichts. Drucker aus,Drucker an Problem erstmal gelöst, bis das Problem erneut auftritt.

 

jetzt mal aufgeschraubt.

 

hat jemand ein Schaltplan. Habe ein loses Kabel gefunden..

 

Müsste dan ja reintheoretisch in temp 2( extruder ) rest ist besetzt

 

Edited by schneck007
  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Hallo

     

    das "heater error" kommt gerne, wenn es dem Drucker zu kalt ist.

    Die offizielle Betriebstemperatur liegt bei 16° Ceslsius. Praktisch schaltet er aber unter 5° C auf Error.

     

    Im UM2 fliegt immer ein Kabel mehr rum als benötigt das ist normal.

    Temp2 extruder gehört vermutlich zur Vorbereitung auf Dual-Extruder, die nicht umgesetzt wurde.

    (Ebenso wie Ext2)

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

     


    Ist nur blöd das der Drucker 8 Stunden lang ohne Probleme bei 240 grad druckt und plötzlich der Meinung ist heater error,( immer dann  Wenn man es nicht braucht),da diese Probleme sehr poradisch sind weiß, ich nicht was das Problem ist.
     

    sollte der heater defekt sein müsste das doch sehr häufig kommen..

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    44 minutes ago, UlrichC-DE said:

    das "heater error" kommt gerne, wenn es dem Drucker zu kalt ist.

    Die offizielle Betriebstemperatur liegt bei 16° Ceslsius.

     

    War Heater Error nicht die Patrone im Heizblock? Würde eher auf einen Kabelbruch in der Nähe des Printheads schliessen, oder eher direkt am Heizblock. Kann auch nur locker geworden sein wenn er Glück hat.

    • Like 1
    Link to post
    Share on other sites

    Posted · Ulti 2 heater error

     

     

    35 minutes ago, schneck007 said:

     

    sollte der heater defekt sein müsste das doch sehr häufig kommen..

    Tja vl. liegt es wirklich an etwas anderem.

    Aber wenn du den Drucker im Kalten betreibst, kann das ziemlich sporadisch erscheinen.

     

    1 minute ago, Falko said:

    War Heater Error nicht die Patrone im Heizblock?

    Genau. Kabelbruch kann ebenso gut sein. Das Error kommt aber auch wenn es zu kalt ist.

     

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    46 minutes ago, schneck007 said:

    Ist nur blöd

     .. das du nicht liest😇

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    3 hours ago, schneck007 said:

    hat jemand ein Schaltplan. Habe ein loses Kabel gefunden..

     

    Schaltpläne (für Altium) findest Du hier (es gibt zwei verschiedene Board-Versionen):

     

    https://github.com/Ultimaker/Ultimaker2/tree/master/1091_Main_board_v2.1.1_(x1)

     

    https://github.com/Ultimaker/Ultimaker2/tree/master/1546 ultimainboard V2.1.4

     

  • Link to post
    Share on other sites

    Posted (edited) · Ulti 2 heater error

    Hallo,

     

    Dein UM2GO hat ja kein nachgerüstetes Heizbett, oder?

     

    Ich Tippe auch auf Kabelbruch des Tempsensor oder und Heizpatrone.

    Einfach überall mal wackeln ziehen, am Block hinten rumdrücken.

    Kann mir auch vorstellen das es gleich hinter der Metallischen Stück wo es in Kabel übergeht ein wackler etc. vorhanden ist

     

    16 hours ago, schneck007 said:

    sollte der heater defekt sein müsste das doch sehr häufig kommen..

     

    Meines Wissen kommt der Fehler aber auch wenn die Temperatur unter 20C des Ziel Wertes sinkt, ich weiß jetzt nicht wie stark die Heizpatrone beim UM2GO ist, aber wenn das die gleiche schwache Patrone wie es beim UM2 war, kann dieser Fehler auch einfach aufzuschnellen Drucken (vs. Layer Stärke) oder und Lüfter zu starkes abkühlen hinweisen.

     

    Hatte damals das Phänomen, das der Druck durchlief und wo dann die Top Schichten anfingen kam der Fehler (vermute schon stark das dies der gleiche war), der Grund war das der Luftstrom von den Bauteillüfter nun abprallen konnte und somit die Nozzle/Block runterkühlte und da die Leistung der Patrone nicht ausgereicht hatte um gegenzusteuern kam ein Error

     

    Was du mit einem Schaltplan anfangen willst ist mir nicht so verständlich.

     

    Gruß

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Eigentlich meinte ich damit die Verkabelung ( wo steckt was), aber das hat sich schon erledigt.

     

    hab ne neue heizpatrone(35 w) bestellt, mal schauen ob das hilft.

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Falls es die Ursache ist wird dies Helfen, Ich Persönlich hätte da schon noch etwas mehr untersucht.

    Falls du schon eine 35Watt verbaut hattest, wird das nichts bringen und höchstwahrscheinlich nicht die Ursache sein.

    Wenn dein Temp Sensor kaputt ist (Wackler etc.) wird das auch nichts bringen, wäre aber dann wenigsten ein Upgrade falls noch die 25Watt Patronen verbaut war

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    ich weiss nicht wie die leute hier eine 35 W patrone in den ultimaker 2 bekommen haben.

    Nach durchrechen und allem komme ich allein mit 20w an 9,11 A hart an die Grenze, mit ein Standartnetzteil ist da die luft aber raus.

     

    und es liegt am Benutzer( der drucker wurde zwar  mit 0.8 düse geliefert), nur leider ist er dafür nicht ausgelegt.

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Also ein 35W Heater ist überhaupt kein Thema, den hat der UM2+ sogar standardmäßig verbaut, nur die älter UM2 ohne plus haben noch einen 25W Heater drinnen. Da brauchst du dir keine Gedanken machen.

     

    Um man kann auch wunderbar mit einer 0.8er Düse drucken, das mache ich regelmäßig, überhaupt kein Problem - egal mit welcher Heizpatrone. Man muss die Dinge nur aufeinander abstimmen, also 0.8er Düse, 0.5er Schichthöhe und 100mm/sec wird nicht gehen, aber mit normaleren Werten geht das ohne Probleme.

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    1 hour ago, schneck007 said:

    20w an 9,11 A

    Komisch bzw. unlogisch. Wie hast du das denn blos gemessen?
     

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Wenn man die vielen Online Tools verwendet kommt man bei 20Watt auf 0,8A, bei 35Watt kommt man auf 1,45A

    Heutzutage verwende ich (leider) immer solche Online Tools, da kann man erstmal keinen Fehler machen. Wenn man dann aber dazu eine Formel braucht (um in Excel etc. zu übertragen) tue Ich mich ganz schön schwer.

     

    9,11A finde ich als "Null Ahnung in Strom" sehr viel = unlogisch, das ganze Netzteil hat doch glaub nur 11A, und der größte Verbraucher ist das Heizbett

    4 hours ago, UlrichC-DE said:

    Wie hast du das denn blos gemessen?

     

    Glaub er hat es nur berechnen Wollen

     

    6 hours ago, schneck007 said:

    ( der drucker wurde zwar  mit 0.8 düse geliefert),

     

    Was ich mich aber frage, welcher Drucker wird mit 0,8 Nozzle ausgeliefert?

    Handelt es sich jetzt überhaupt um einen UM2GO? In den Tags steht UM2GO?

    Der UM2GO wurde doch glaub nur mit den Ultimaker Block ausgeliefert da wo das wechseln der Nozzle nicht möglich war.

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Selbst der UM2Go kann damit umgehen. Habe meinen mit Ollsen Block und Heizbett ausgestattet und einen QR Feeder installiert. Druckt mit Original Netzteil und das auch mit 0.8er Düse.  
     

    Aber Ja stimmt der originale Go hat eine fest verbaute Düse.

  • Link to post
    Share on other sites

    Posted (edited) · Ulti 2 heater error

    Das Netzteil hat selber nur 9,2 A, keine 11A. 
     

    ohm= u x I 

    wiederstände gemessen und anhand dessen berechnet.

     

    alles zusammengerechnet, extruder+ Heizbett( 20 W)+Alle 3 motore = 9,11 A.


    der Go hatte später noch das Upgrade bekommen( jede beliebige Düse zu verwenden.

    im packet lag 0,25,04,06,08 bei.

     

     

    Edited by schneck007
  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    vielleicht mal mit U/I bzw. U/R versuchen.

    https://de.wikipedia.org/wiki/Ohmsches_Gesetz

    https://de.wikipedia.org/wiki/Elektrischer_Strom

     

    oder einfacher

     

    Watt / Volt = Ampere

    -----

    Würde die Heizpatrone 9-10A ziehen, würde die sich rotglühend durch deinen Messingblock schmelzen.

     

     

     

     

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error

    Vergiss die Rechnerei und glaube mir einfach, dass es funktioniert. Ich betreibe einen UM2Go genau mit diesem Setup.

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    2 hours ago, schneck007 said:

    extruder+ Heizbett

     

    Falls du jetzt auch ein Heizbett Upgrade bei deinen Go hast (hatte oben schon gefragt) vermute ich sehr sehr stark hier einen Defekt.

    Hatte glaub noch nie einen Defekt an den Heizblock/Druckkopf (Temp Sensor, Heizpatrone).

    Aber schon mind. 4 mal ein Kabelbruch am Heizbett

     

    Und so weit ich das noch weiß, steht "heater error" für Heizungs Fehler egal ob Heizbett oder Druckkopf

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    7 minutes ago, zerspaner_gerd said:

    Aber schon mind. 4 mal ein Kabelbruch am Heizbett

     

    Das liegt wahrscheinlich auch daran das bei der UM2 Serie da noch mit Lötzinn die Kabelenden behandelt wurde und dadurch die Kabel nicht mehr so flexible sind da dies rein kriecht (hatte ich irgendwo teilweise so gelesen).

    Wie da jetzt das UM2GO Heizbett Upgrade aufgebaut ist weiß ich nicht (war ja glaub kein Offizielles von UM) falls verbaut.

     

    Seit ich beim Heizbett auf Aderendhülsen umgestiegen bin hatte ich schon einiger Zeit keine Probleme mehr

  • Link to post
    Share on other sites

    Posted · Ulti 2 heater error
    38 minutes ago, zerspaner_gerd said:

    Heizbett oder Druckkopf

     

    Hab jetzt nicht mehr im Kopf wie es genau heisst, aber das Heizbett hat einen eigenen Error. Ich glaube es war was mit "Bed" jeweils für Sensor und Bett.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...