Jump to content
Ultimaker Community of 3D Printing Experts

Cannot connect to networked S5 from Cura but can view print queue from web browser


Recommended Posts

Posted · Cannot connect to networked S5 from Cura but can view print queue from web browser

I'm having a curious issue with a 6 month old Ultimaker S5. Until yesterday I could submit all my prints from Cura over the network. Today it stopped working. The printer is still networked and I can connect to it via a web browser to view the current print — including the live webcam view — plus the print queue. But I cannot do the same from Cura, nor find the printer when searching.

 

So I'm a bit stumped as nothing as changed in our configuration as far as I can see. But from both Mac and Windows I have the same issue: both are running Cura 4.11.

 

How do I resolve this?

  • Link to post
    Share on other sites

    Posted · Cannot connect to networked S5 from Cura but can view print queue from web browser

    There is an issue that was fixed about a year ago and it actually makes sense to have started recently (maybe).  What version is your S5 firmware?

  • Link to post
    Share on other sites

    Posted · Cannot connect to networked S5 from Cura but can view print queue from web browser

    The S5 firmware is version 6.1.1.

     

    Good news though: the printer seems to have come back to life! Or maybe never went away...

     

    I tried connecting again to the printer from both my Windows PC and my Mac and…nothing. Could still see it in the web browser but absolutely nothing from Cura. So I updated Cura from 4.11 to 5.0 on my Mac and…still nothing. Manage printer? No, nothing showing up. Add printer? No printers listed. But it does then give you the option to add one by IP address. And since I know the IP address…

    Voila! Back it comes! And on the old version of Cura as well as the new one. So I’m no nearer to understanding what the hell has happened but just glad to start abusing the print queue again…

    • Like 1
    Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Cannot connect to networked S5 from Cura but can view print queue from web browser

    this is an issue we encounter as well around 1 to 2 times a month, pretty easy to solve for us at least,

    Just turn of the printer and turn it back on around 20sec later, restart Cura after that and there is the printer again.

     

    I always thought it was due to the IT security but perhaps a issue with the S5 it self.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...