Jump to content

Cura Software not working properly


DesignFactory
Go to solution Solved by ahoeben,

Recommended Posts

Posted · Cura Software not working properly

Dear community,

 

I would like to get some help with Cura software. Recently, I downloaded last version (5.2.1), but I have found some bugs in my computer (Win10 64 bits): There is no button for selecting the surface to put on the plate (Image 1), some advanced options do not appear (Image 2), and some new features do not appear either (Image 3). I have tried uninstalling, installing again, trying older versions like 5.1, 4.11 or 4.13, deleting  the "/AppData/Roaming/cura" folder, updating the graphics card controller... but nothing seems to work. Can anybody help me?

 

Thanks in advance.

 

 

Image 1:

Image 1

 

 

Image 2:

Image 2

 

 

Image 3:

Image 3

  • Link to post
    Share on other sites

    Posted · Cura Software not working properly

    This post is corrected based on Nallath's post.

     

    Features appear and dissappear depending on many things. 

     

    Case #2:

    This is only available if you have ONLY ONE EXTRUDER enabled.  Even if you are using only one extruder, you absolutely have to go back to the PREPARE tab and disable the second extruder.  There may be other conditions that hide this feature - maybe you have to have two parts loaded into cura?

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura Software not working properly

    1. You are running cura in "legacy" openGL mode. Either because you set this in preferences or because your graphics card doesn't support newer openGL

    2. You have multiple extruders. Disable one and the setting will be visible.
    3. Same as problem 1

    • Like 2
    • Thanks 1
    Link to post
    Share on other sites

    Posted · Cura Software not working properly

    Hi guys,

     

    Thanks for your help. You were right in the case of the two extruders, that's okay for now! Anyway, related to the other two problems, I was also suspicious of my OpenGL version. I've tried to find which version I'm using, if I'm using that "legacy" mode, or if my graphic card (Nvidia NVS 300) actually supports newer versions, but I can't find any info (I'm quite new at this 😅). May you give me some instructions to follow to work it out?

     

    Thank you!

  • Link to post
    Share on other sites

    Posted · Cura Software not working properly

    Not necessary to do so, it's the only card I've got in my computer. I'm trying to make it work, but nothing new at the moment. If anyone comes up with a new idea, or gets some interesting info, please let me know!

  • Link to post
    Share on other sites

    Posted · Cura Software not working properly

    habe mir cura runtergeladen. das Programm öffnet sich noch nicht mal. mehrmals geladen, mac neu gestartet, hilft nichts.

    was kann man noch machen?

  • Link to post
    Share on other sites

    Posted · Cura Software not working properly
    10 minutes ago, pachan said:

    habe mir cura runtergeladen. das Programm öffnet sich noch nicht mal. mehrmals geladen, mac neu gestartet, hilft nichts.

    was kann man noch machen?

     

    Hi, and welcome to the forum @pachan. This forum has an entire german subsection here:https://community.ultimaker.com/forum/124-deutsch/

    I would advice you to start a new thread there, instead of hitching on to a mostly unrelated other topic.

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura Software not working properly

    So I understand that Cura has two versions depending on OpenGL, one with full functionality and other that works for older versions, that lacks those features that I said. Is that correct? Which OpenGL version is the minimum required for the full funcionality?

  • Link to post
    Share on other sites

    • Solution
    Posted · Cura Software not working properly

    Correct. The minimum OpenGL version for full functionality is OpenGL 4.1

    • Like 1
    Link to post
    Share on other sites

    Posted · Cura Software not working properly

    Ok. Thank you everyone for your help!!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...