Jump to content

Conflict errors, print cores not reaching temperature


Ellworx
Go to solution Solved by robinmdh,

Recommended Posts

Posted · Conflict errors, print cores not reaching temperature

I am suddenly getting conflict errors and a problem whereby the print core gets very close to the start temperature but hangs up until the printer comes up with the error attached. I have reloaded software and tried everything that I think will solve the problem. Not sure they are even linked. Sometimes all I need to do is abort and then try again and it works.

 

Unrelated I think but I am also getting G-code errors when I try to open a cura project I've saved previously.

 

These issues seemed to coincide with several things. A new laptop and using digital factory.

 

I have an S5

PXL_20230212_023155945.jpg

PXL_20230212_023204807.jpg

PXL_20230207_065713362.jpg

PXL_20230208_225553144.jpg

PXL_20230209_014245671.jpg

  • Link to post
    Share on other sites

    Posted · Conflict errors, print cores not reaching temperature

    Yeah that's an issue we've faced 3 times in the 3 past monthes, and it's irritating.

     

    One PrintCore that was just fine, did not work with this error after reinserting in its exact same slot : we did a little machine maintenance, including the change of the front fan, nothing was disconnected or damages, it was made by the reseller. Once plugged in back, even after multiple restart of the machine, it shown this error, while a direct monitoring of the printcore actually shown a temperature reaching 280+°C. The reseller took the printcore to diagnose it, no idea of the answer it but they replaced it for free, fortunately.

     

    2 weeks later, another error like this one, restart of the machine, went fine.

     

    @MariMakes do you have an idea about this ? It looks like a pretty "recent" issue, hope that it won't happen more and more.

    • Like 1
    Link to post
    Share on other sites

    • Solution
    Posted · Conflict errors, print cores not reaching temperature

    the only error I see is the printcore takes too long to heat up, this can be caused by:

    • The heater of sensor being disconnected from the printcore.
    • a weird situation where a high temperature is requested and then a only slightly higher or lower, this can take long because the heating response will be slower as it's already almost at that temperature. E.G: have the initial temperature in the gcode header file be 300 degC and then having an M109 S305 in the gcode, this can cause the watchdog for that temperature change to time out. but this is after 10 minutes of waiting.  you can fix that with Cura settings.
    • a bug where a communication error happens right as the temperature is set, this can caused by be environment.
       

    The 1-2 does mean it's waiting for both hotends, so i could also be that the one hotend is working fine but the other one is not?

    • Like 1
    Link to post
    Share on other sites

    Posted · Conflict errors, print cores not reaching temperature

    I have finally sorted this problem out. Since I wasn't using core 2 at all I made the assumption that it would not be heated during the self levelling routine. Apparently the core needs to heat up to soften any plastic on the tip so that it does not give a false level (even though the core is is not being used so you wonder why this is) Replaced the faulty core 2 and all is good now. Thanks for the help.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...