Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
peerbz

Builtplate wont raise properly

Recommended Posts

TO MODERATOR:

I FOUND THE SOLUTION: PLEASE DELETE THIS MESSAGE! :)

The builtplate of my 1 week old Ultimaker2 won't raise properly. It only raises about 8 cm, then stops.

Everything worked just fine yesterday.

Today I wanted to fine tune the builtplate, and started the procedure. When the builtplate was raised to begin with, it stopped short by about 2 cm from the nozzle (when it asked me to adjust it to 1 mm from the nozzle, which evidently wasn't possible).

After that I raised the builtplate by going to the Advanced settings. It then stopped even further down. And subsequent attempts only made it worse. Now it will only raise about 8 cm.

I uploaded new default firmware from within Cura. I turned the machine off and on. Nothing helped.

I tried to print stuff, but as it started to print mid air, I aborted the printing.

What is wrong? What to do?

 

Share this post


Link to post
Share on other sites

Really apologise to state the obvious, but have you checked the threaded bar at the back of the machine for any blockages or obstruction or if the casing is making contact somewhere... It sounds more mechanical than software based issue?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!