Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
electronic_matt

One side fan not working, works when pushed

Recommended Posts

Still have a fan problem, I am printing something as I write this, one fan started spinning very slowly and the other one was not moving, I waited for a few mins, still not spinning, so I pushed it around with my finger and then it started spinning on its own, does this sound like a faulty fan then?

When I test when with the fan speed control on the menu they seem ok

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!