Jump to content
Ultimaker Community of 3D Printing Experts

Forum loading problems?


LePaul
 Share

Recommended Posts

Posted · Forum loading problems?

There were a few troubles this afternoon but they were very quickly resolved.

Are you still experiencing it at this moment?

Perhaps delete your cache if it is persistent?

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    Are you still experiencing it at this moment?

     

    Me too... :(

    My favourite "topic" view gives me a 404...

    https://ultimaker.com/en/community?topics=1&sort=latest&type=all

    ...and a click on the "Topic"-Button (from Category view) shows the blue circle forever...

    (...until the browser is closed...)

    (i tried it with Firefox 41.0.2 and IE 11)

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    you cursed me, now I have it too! :p

     

    Sander, perhaps delete your cache if it is persistent? :)

    I run CCleaner every few days, since I accumulate a lot of temp files during the week.

    • Like 1
    Link to post
    Share on other sites

    Posted · Forum loading problems?

     

    Are you still experiencing it at this moment?

     

    Me too... :(

    My favourite "topic" view gives me a 404...

    https://ultimaker.com/en/community?topics=1&sort=latest&type=all'>https://ultimaker.com/en/community?topics=1&sort=latest&type=all'>https://ultimaker.com/en/community?topics=1&sort=latest&type=all'>https://ultimaker.com/en/community?topics=1&sort=latest&type=all

    ...and a click on the "Topic"-Button (from Category view) shows the blue circle forever...

    (...until the browser is closed...)

    (i tried it with Firefox 41.0.2 and IE 11)

     

    Seems it doesn't work anymore. I changed my link to https://ultimaker.com/en/community with the settings saved it's the same.

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    There seems to be a problem with the selection within the category. When you select the catagory and call it up in a separate tab, it shows "404 not found". Stripping all tekst in the URL starting with the question-mark gives a decent list of subjects. Any selection from the "Latest", "All Topics" shows the "404 Not found" message.

    So probably nothing wrong with the Firefox cache. Most likely its the forum server's software:(

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    I also have a lot of problems visiting the site, and get a lot of 404's

    and when I click a page I get an eternal spinning sign, and it never loads :(

    fix it please :angry:

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    We compiled a list of where the bugs occur and the dev's will look into it.

    During the day it will hopefully be fixed, thank you guys. I'll keep you updated.

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    Looks like we are back on track!

    Let me know if you still notice any oddities.

  • Link to post
    Share on other sites

    Posted · Forum loading problems?

    So far so good today.

    I'm glad it wasn't just me! Here at the University we have many fiber optic connections to the Internet so I am spoiled.....used to things loading instantly. (I wish I could say the same for my home internet)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...