Jump to content
Ultimaker Community of 3D Printing Experts

Printing problems since you update the UM3 firmware to 4.0.1.20171023


torronterasktm
 Share

Recommended Posts

Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

since updating the printer prints very bad, using PLA and the contour of the piece is wavy, as if the layers were not aligned and I want to know how to return to the previous firmware that if I'm not wrong is the 3.6 ..., help please

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    You may want to try a factory reset first. It seems this fixes a number of problems occuring after update to FW 4.0.1.

     

    Dim3nsioneer said it properly. Welcome to when my communication skills go kaflooey.

    Thanks for getting that straight.

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Did you do a factory reset? That seems to have caused people troubles.

    I did a factory reset after updating and then updated by USB but it was not fixed, what I want is to go back to version 3.7 because in another ultimaker 3 that I have has version 3.7 and prints fantastic

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    You may want to try a factory reset first. It seems this fixes a number of problems occuring after update to FW 4.0.1.

    I did a factory reset after updating and then updated by USB but it was not fixed, what I want is to go back to version 3.7 because in another ultimaker 3 that I have has version 3.7 and prints fantastic

  • Link to post
    Share on other sites

    Posted (edited) · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    I'm surprised you have these problems. The v4.0 version isn't that different from the previous v3.7. It is mostly Cura Connect and some small bug fixes for improved user experience. release notes v4.0.1

    Older firmware versions can be downloaded from: https://software.ultimaker.com/jedi/releases

    You need to download two files; both the file ending at *.tar.xz and *.tar.xz.sig

    Put those files on a usb stick and choose the firmware update function from the printer menu.

    More info on the procedure: https://ultimaker.com/en/resources/23129-updating-firmware

    Can you report for your problems to have been fixed with this downgrade?

    Edited by Guest
    • Like 1
    Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    I'm surprised you have these problems. The v4.0 version isn't that different from the previous v3.7. It is mostly Cura Connect and some small bug fixes for improved user experience. release notes v4.0.1

    Older firmware versions can be downloaded from: https://software.ultimaker.com/jedi/releases

    You need to download two files; both the file ending at *.tar.xz and *.tar.xz.sig

    Put those files on a usb stick and choose the firmware update function from the printer menu.

    More info on the procedure: https://ultimaker.com/en/resources/23129-updating-firmware

    Can you report for your problems to have been fixed with this downgrade?

    thanks, A few days ago I installed the 3.7 and print perfectly, I dont know what could happen with the 4.0 because I installed it three times and it was not solved

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Just want to add my experiences to this thread.

    I purchased an Ultimaker 3 a year ago, and everything was working flawlessly out of the box. The day I upgraded to 4.0 from 3.7 the printer became useless. It would start up and go for 30 mins, sometimes 45 and then stop dead in it's track. No error code, no response on pushing any of the buttons. Sometimes it would just randomly reboot.. So I read this thread and downgraded to 3.7 and everything is working again. I have tried all the currently available versions of 4.x and all of them has the same issue.

    Just my 2 cents here.. Thanks..

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    I’m having the same issues and have tried the factory reset with no improvement. I’ve then tried to downgrade but will not detect the firmware on the usb. Message says check for new firmware failed. This occurs in both stable and test firmware menu. I’ve tried to rename the file to match latest.tar.tar and latest.tar.xz.tar with no success on the out come.

     

    I’d appreciate any help or suggestions I can get.

     

    thank you

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023
    On 4/8/2018 at 2:03 AM, Tyokoi said:

    I’d appreciate any help or suggestions I can get.

     

    If you can dump the logs to the USB stick and upload them here, I can take a look. I really would like to see what happens.

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    My apologies for the delay,

     

    I'm trying to attach the log but I'm getting an error that it cannot upload the file due to format.

    The file name I'm seeing from the USB is "ultimakersystem-ccbdd3003ed9.4.3.2.20180308.boot-2.log.gz".

     

    If you can recommend bypass, it is appreciated.

     

     

    Thank you

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    you could upload it to https://wetransfer.com/ and PM me or Marco with the URL

    though I'd expect more log files from the dump to USB.

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Thank you for the link.

     

    Total of 4 files has been uploaded.

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Here is the link for the files.  https://we.tl/OMIIVfOM0w

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    WeTransfer reports there are 3 files present, the boot0.log file is missing. This is the most important one as it is the last boot. In the printer log files that are present I can see this file was written to usb.

    Is there any chance for you to upload that missing file?

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Here is the missing file.

     

    https://we.tl/fRh2Cm6vIp

     

    Thank you

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Thanks for uploading the missing file. Strange is that boot0 and boot2 are the same file, except that boot2 has two extra lines (mentioning the file copying to usb stick).

    Problem is that in none of the 3 boot log files there is a mentioning of running an upgrade.

     

    I’ve tried to rename the file to match latest.tar.tar and latest.tar.xz.tar with no success on the out come.

    These are invalid file name formats. The file names should be latest.tar.xz and latest.tar.xz.sig respectively

    I guess you got bitten by the  Windows Explorer or the Windows Edge browser. Those browsers have the terrible habit of changing the file extensions on saving by adding an extra 'tar' at the end and then the files aren't recognized by the printer. Change the names to the ones mentioned above (the small file should be the one ending at tar.xz.sig).

     

    Instead of changing the names you can also download the files using another browser like Firefox or Chrome.

    I'll have the download description updated with this weird Microsoft browser behaviour.

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Thank you very much ch for the instruction. I was able to successfully downgrade to 3.7.7. I will be trying to print in the next few days to see if it will print correctly.

     

    thank you.

  • Link to post
    Share on other sites

    Posted · Printing problems since you update the UM3 firmware to 4.0.1.20171023

    Thank you very much for the help. The printer is  now back on full operation. It is printing perfectly as before. It does have the little quirks such as not printing in the first try once in a while but it does print. It was something that was seen before I did the update so I’m still good with it.

     

    Thank you 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...