Jump to content
Ultimaker Community of 3D Printing Experts
Frank5300

Problem with spiraling (vase mode)

Recommended Posts

Hi,

 I found a little problem with Cura 3.2.1. When I want to spiral objects, there are always ugly spots (for example small ledges and edges). These are already created when slicing (see pictures). It does not matter how I set the slicing tolerance. The stl also looks clean (https://www.thingiverse.com/thing:124175). Is there a way to avoid that, or is it a bug?
 
best regards
Frank

sprial ohne glätten.jpg

sprial mit glätten.jpg

eine wandline.jpg

Share this post


Link to post
Share on other sites

Hi @Frank5300, have you actually tried printing this and seen flaws in the printed part?

 

I ask because when using spiralization, the layer view does show some artifacts that normally do not appear on the printed object. If there really are those artifacts on the printed part, please make the gcode available so I can check it. Thanks.

Share this post


Link to post
Share on other sites

I cannot see a problem with the gcode that has the smoothing enabled. The gcode that does not have the smoothing enabled has an obvious z-seam which is what I would expect. Did you print the version with smoothing enabled and see flaws? I find that hard to believe as the smoothing works well. I have sliced the stl and it looks good. I will print one tomorrow and see if there are any flaws.

Share this post


Link to post
Share on other sites

Hmm, well I can't explain that. I have looked at your gcode with 2 viewers (s3d and craftware) and can see no flaws where the z-seam runs. Looking at the gcode text, on every layer change it fiddles with the acceleration. I don't see why that should cause the problem you are seeing but it may be worth not making that change to the acceleration just in case it's having a weird effect. I can assure you that I have printed that same model today with zero flaws so I don't think there is a general problem with the spiralization but, obviously, it's not coming out right for you. BTW what happened in the middle, did you change the filament?

Share this post


Link to post
Share on other sites

I'm just printing the vase again, but I commented out the M204 commands in the gcode. So far (51mm height) I have no artifacts. Looking more closely at the gcode, it has also been noticed that there is a G0 command at significantly higher speeds in irregular z-distances. Why?

I do not know why that looks so funny in the middle. He drove very jerky in this section.

 

The finished print without changes in acceleration.

IMG_20180410_234345.thumb.jpg.507afcead99d0631b87a81853a868f2e.jpg

Edited by Frank5300
Attachment of the finished print.

Share this post


Link to post
Share on other sites

Hi Frank5300,

 

When I looked at your sliced vase using the monitor in Cura 3.2.1., I can see small hole (triangles) rotating around your vase.

If I used S3D, your vase look really nice..

Here is a picture:

vase_view_in_cura_321.thumb.jpg.0e95204cccf1802bea39e0aff94d2038.jpg

 

I downloaded the .stl file for this vase and sliced using cura 3.2.1 and there was no issues, it looked very nice. Maybe there is some setting in cura that is creating this problem.

 

Anyway, good luck.

 

Thanks

 

Torgeir.

Edited by Torgeir

Share this post


Link to post
Share on other sites

Hi, I have to comment on my problem again. It is probably not changing acceleration which bothers but the connection between computer and printer. Maybe the Usb / Com3 interface is too slow. When I print from the SD card (like the last vase) I get significantly better results at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!