Jump to content
Ultimaker Community of 3D Printing Experts
Abdu

Issues with Ultimaker S5

Recommended Posts

Hi

 

1)So i got a brand new Ultimaker S5. But i have been noticing something unusual. S5 has a feature to pause the print if the spool is over. i had kept a print last night which had 1 hour 15 mins remaining.

I woke up in the morning, expecting a neat and finished print on the build plate. But guess what, it said my filament spool was empty, however i had a full PLA filament spool. I selected continue printing, and it said 1hr 8 mins remains.

This is the third time this happend in a week. 

PS i turn off the lights of the room where my UMS5 is. whenever i dont turn lights off, it prints well. pretty strange.

 

2) so after the print starts, and few layers are printed, i selected TUNE. and decreased fan speed from 100% to 52%. left it for an hour, the print seemed to change its look after some more layers. i checked again, the fan was on 100% automatically. I again changed it to 52%, and after 10 mins or so, it was back to 100%. I think it brings it back to 100% after every time it switches the print cores.

 

Expecting some help from the community members.

Share this post


Link to post
Share on other sites

Hi Abdu,

 

Thank you for your post. 

6 hours ago, Abdu said:

PS i turn off the lights of the room where my UMS5 is. whenever i dont turn lights off, it prints well. pretty strange.

That is indeed strange, and I'm inclined to think it is a coincidence, not something related. When you resume the print, does it continue and finish as it should? Have you updated the firmware since you got your Ultimaker S5? Is it Ultimaker PLA or a third party PLA? And do you use the default load/unload configuration the system offers, or do you load/unload manually? At what speeds are you printing?

 

6 hours ago, Abdu said:

2) so after the print starts, and few layers are printed, i selected TUNE. and decreased fan speed from 100% to 52%. left it for an hour, the print seemed to change its look after some more layers. i checked again, the fan was on 100% automatically. I again changed it to 52%, and after 10 mins or so, it was back to 100%. I think it brings it back to 100% after every time it switches the print cores.

It could be that in the gcode there are commands that reset the fan speed. Have you considered changing the fan speed in Cura before you start a print?

Share this post


Link to post
Share on other sites

After i plugged an internet cable into my printer the day i got it, it requested for an update, which i allowed. dont know if thats the latest one.

I loaded the filament using ultimaker's load/unload config, and i am printing at 30mm/s

 

thanks

Share this post


Link to post
Share on other sites
8 hours ago, Abdu said:

PS i turn off the lights of the room where my UMS5 is. whenever i dont turn lights off, it prints well. pretty strange. 

 

What kind of lights do you have in that room? LED, light bulbs, fluorescence tubes?

Share this post


Link to post
Share on other sites

Hi

I use tubes. I supposed that the feeder uses some sort of sensor which might be sensing the filament bieng there, because this happened only on nights i turned the lights off, and frame brightness to 0.

 

Thanks

Share this post


Link to post
Share on other sites

The light thing is a coincidence I'm sure.

 

You can disable the filament sensor if you want.  It's in the menus on the touch screen.  Mine has been on and it has helped me more than caused problems so my sensor is enabled.  You can even disable the sensor part way through a print.

 

Share this post


Link to post
Share on other sites

Regarding the fan - I'm not sure - your idea about changing nozzles is interesting.  Look at the fan settings carefully in cura - typically the fan is off for the bottom layer and then turns on a little more each layer until around layer 6.  Search cura for "regular fan speed at layer". Just type "fan" in the search box above the settings.

 

So by default it will do 0%, 16%, 33%, etc until 100% on 6th layer.  This I assume overrides what you program in TUNE menu.

 

I don't know but it does sound like a mild bug.  Really if you know you want 50% fan you should put that in Cura somewhere.

 

I suspect cura allows a different fan speed for each core but I never paid attention to that.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!