Jump to content
Ultimaker Community of 3D Printing Experts
Lone

First layer of each color is moved when printing with 2 colors

Recommended Posts

Hi everyone ?

I have a problem when printing with two colors (PLA). The first layer in both color, no matter what layer they are on, are moved about 1-2 mm in Y direction. I have the newest firmware and done the xy calibration. The build plate is not loose and I use the newest Cura. Using 0.4 nozzle on both, and have tried 0.25 as well. The problem is only on two colors. I tried using raft, it does not solve the problem but it helps because the movement is done on the raft, but raft is only one color so the other color will have the wrong moving as well. The modell looks fine in Cura.

Any suggestions?

Using Ultimaker Extended 3

 

Ingen automatisk alternativ tekst tilgjengelig. Ingen automatisk alternativ tekst tilgjengelig.

Share this post


Link to post
Share on other sites

At first I thought you did the X,Y calibration wrong but now I'm thinking I didn't understand your words.  Do you remember what values you used for the X and Y calibration?  They should have been close to zero.  Maybe 5 at the most?

 

In that last photo - is that arrow pointing to a brim or is that layer offset from the layers above?  If it's offset then you have some serious amount steps being lost.

 

First figure out if one axis is slipping or if it's both axes.  Usually only one axis slips.  Then tighten the hell out of the pulleys on that axis.  There are 5 or 6 pulleys to tighten on each axis (not just 4) and usually the one that is slipping is the hardest to get to - the one on the stepper.  But you can push the head around until the screw lines up and get in there with a long hex driver and tighten it very hard such that the steel tool twists a bit.  Really tight!  Tight enough that you are nervous that something will break.

 

Then also pay a lot of attention to when it switches cores.  It shouldn't hit the tool changer thing on the wall of the printer hard enough to flex it.  and if you hear a loud thud sound that was probably the moment you lost a step.  You might have to recalibrate the tool changing position.  I've never had to do that myself.

  • Like 1

Share this post


Link to post
Share on other sites

Hi gr5 and thank you so much for your answer and tips ?

Because this was my first post it took a little while before it was posted, so in the meantime I manage to solve my problem. I dont know what caused it in the first place, but a factory reset did the trick. You are correct about the arrow in the last picture are pointing to the layer offset. In the xy calibration I did not change any numbers, it was fine on 0 on both.

 

Edit: Today the layer offset came back and I saw that one of the belt were loose, so this actually fixed my problem again.

Edited by Lone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!